X
Tap here to go to the mobile version of the site.

Support Forum

I want the date and time to stop printing on the bottom of my print outs

Posted

The date and time prints at the bottom of everything I print. No matter if it is from Firefox, IE, my emails or even a word document. I have tried removing the header/footers but because it prints on any and everything I print, I think it might be a desktop setting...?? I am operating in Windows 7. Please help.

The date and time prints at the bottom of everything I print. No matter if it is from Firefox, IE, my emails or even a word document. I have tried removing the header/footers but because it prints on any and everything I print, I think it might be a desktop setting...?? I am operating in Windows 7. Please help.

Chosen solution

Can you go to your Devices and Printers in your Start Menu, and check your settings for your printer? You are right, it could just be that a weird setting is enabled there forcing a time stamp on all your printouts.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Google Update
  • Citrix Online App Detector Plugin
  • 5.1.30514.0
  • Shockwave Flash 12.0 r0
  • Picasa plugin
  • GEPlugin
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • Best Buy pc app Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

CoryMH 229 solutions 1076 answers

Helpful Reply

Hello,

In Firefox, in the Page Setup, there should be options under Header & Footer to remove the Date and Time from printing. I think the setting defaults back to including the Date and Time, so you may need to change it every time you print something unfortunately.

Hello, In Firefox, in the Page Setup, there should be options under '''Header & Footer''' to remove the Date and Time from printing. I think the setting defaults back to including the Date and Time, so you may need to change it every time you print something unfortunately. * [[How to print websites]]

Question owner

I checked this setting and everything says "blank"

I checked this setting and everything says "blank"
CoryMH 229 solutions 1076 answers

Chosen Solution

Can you go to your Devices and Printers in your Start Menu, and check your settings for your printer? You are right, it could just be that a weird setting is enabled there forcing a time stamp on all your printouts.

Can you go to your Devices and Printers in your Start Menu, and check your settings for your printer? You are right, it could just be that a weird setting is enabled there forcing a time stamp on all your printouts.

Question owner

You are the best!! That was it!!! It is gone now. I tested it in word, excel and printing from the internet and its all gone now!!! Thanks for that key piece of info. I really appreciate it and wont be going crazy any longer!

You are the best!! That was it!!! It is gone now. I tested it in word, excel and printing from the internet and its all gone now!!! Thanks for that key piece of info. I really appreciate it and wont be going crazy any longer!

Question owner

mandidawn said

The date and time prints at the bottom of everything I print. No matter if it is from Firefox, IE, my emails or even a word document. I have tried removing the header/footers but because it prints on any and everything I print, I think it might be a desktop setting...?? I am operating in Windows 7. Please help.

CoryMH said

Can you go to your Devices and Printers in your Start Menu, and check your settings for your printer? You are right, it could just be that a weird setting is enabled there forcing a time stamp on all your printouts.

I am back... it started printing the date again at the bottom of EVERYTHING... I checked this setting (that you suggested and it worked before) again and it is telling me that it is not enabled, meaning it shouldn't be printing. The way that it is currently set is the same way that it was set when the date stopped printing before....What can I do to stop it now?

''mandidawn [[#question-1027137|said]]'' <blockquote> The date and time prints at the bottom of everything I print. No matter if it is from Firefox, IE, my emails or even a word document. I have tried removing the header/footers but because it prints on any and everything I print, I think it might be a desktop setting...?? I am operating in Windows 7. Please help. </blockquote> ''CoryMH [[#answer-644387|said]]'' <blockquote> Can you go to your Devices and Printers in your Start Menu, and check your settings for your printer? You are right, it could just be that a weird setting is enabled there forcing a time stamp on all your printouts. </blockquote> I am back... it started printing the date again at the bottom of EVERYTHING... I checked this setting (that you suggested and it worked before) again and it is telling me that it is not enabled, meaning it shouldn't be printing. The way that it is currently set is the same way that it was set when the date stopped printing before....What can I do to stop it now?