X
Tap here to go to the mobile version of the site.

Support Forum

why do I get this error message : "[{"success":true,"attachmentFailure":false,"isSuccess":true,"attachTooLarge":false}]" when I send an email with attachment

Posted

A separate window opens and this message appears.

A separate window opens and this message appears.

Chosen solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Citrix Online App Detector Plugin
  • Shockwave Flash 15.0 r0
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • GEPlugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • FireFox PDF Architect Previewer
  • Version 1.1.0, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • ScorchPlugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Chosen Solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

Thank you. I've sent a test email and it seems to work.

Thank you. I've sent a test email and it seems to work.