X
Tap here to go to the mobile version of the site.

Support Forum

How do I minimize a Firefox page ?

Posted

I'm accustomed to seeing a "-" in the upper right corner of the page....but there's not a "-" there...or anywhere. So how do I minimize a webpage ?

Gotta be a simple trick, but I can't figure it out.

I'm accustomed to seeing a "-" in the upper right corner of the page....but there's not a "-" there...or anywhere. So how do I minimize a webpage ? Gotta be a simple trick, but I can't figure it out.

Modified by cor-el

Chosen solution

Those buttons should be in the darker area in the top right corner.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can try different Windows theme if the above didn't help.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • 5.1.30514.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0

Application

  • Firefox 32.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0402
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 5-16-2014
  • driverDate2:
  • driverVersion: 10.18.10.3621
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 3
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140911151253
  • browser.startup.homepage: hotmail.com
  • browser.startup.homepage_override.buildID: 20140911151253
  • browser.startup.homepage_override.mstone: 32.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1410862745
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1408826794

Misc

  • User JS: No
  • Accessibility: No
user1068417 21 solutions 226 answers

Ok... a few questions:

What OS are you using? Are you in fullscreen mode or touchscreen mode? When did you first notice this? Can you minimize the page by clicking on the taskbar?

Ok... a few questions: What OS are you using? Are you in fullscreen mode or touchscreen mode? When did you first notice this? Can you minimize the page by clicking on the taskbar?
user1068417 21 solutions 226 answers

Oh, and please tell me you still see the 'x' icon.

Oh, and please tell me you still see the 'x' icon.

Question owner

Using Windows 7, in a newly purchased PC. Had been using an old PC with XP, and that set-up showed me an "x" which enabled me to minimize a webpage.

I'm in full-screen mode.

First noticed this when I began to use the new Windows 7 PC.

Nope - can't minimze a page by clicking on the Task Bar.

Using Windows 7, in a newly purchased PC. Had been using an old PC with XP, and that set-up showed me an "x" which enabled me to minimize a webpage. I'm in full-screen mode. First noticed this when I began to use the new Windows 7 PC. Nope - can't minimze a page by clicking on the Task Bar.

Question owner

Using Windows 7, in a newly purchased PC. Had been using an old PC with XP, and that set-up showed me an "x" which enabled me to minimize a webpage.

I'm in full-screen mode.

First noticed this when I began to use the new Windows 7 PC.

Nope - can't minimze a page by clicking on the Task Bar.

Using Windows 7, in a newly purchased PC. Had been using an old PC with XP, and that set-up showed me an "x" which enabled me to minimize a webpage. I'm in full-screen mode. First noticed this when I began to use the new Windows 7 PC. Nope - can't minimze a page by clicking on the Task Bar.

Question owner

In XP...any webpage had a "-" in the top right corner, so I could minimize it. Now, with my new PC using Windows 7.....there is no (obvious) "-". And the only way I can find to create free space behind a current webpage on my screen...is to "x" close it. That's a brute force way to operate.

There's got to be a be a better way. Where do I find the "-" ??

In XP...any webpage had a "-" in the top right corner, so I could minimize it. Now, with my new PC using Windows 7.....there is no (obvious) "-". And the only way I can find to create free space behind a current webpage on my screen...is to "x" close it. That's a brute force way to operate. There's got to be a be a better way. Where do I find the "-" ??
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40228 answers

Please provide a screenshot of the upper-right quadrant of the Firefox browser window.

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem Windows 7 has the Snipping Tool for taking screenshots.

It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

Please provide a screenshot of the upper-right quadrant of the Firefox browser window. https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem Windows 7 has the Snipping Tool for taking screenshots. It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB. Then use the '''Browse ....''' button below the '''''Post a Reply''''' text box to upload the screenshot.

Question owner

I've attached a screenshot as a .png can you help me ??

I've attached a screenshot as a .png can you help me ??

Question owner

here's another - maybe better more useful - screenshot

here's another - maybe better more useful - screenshot
cor-el
  • Top 10 Contributor
  • Moderator
17528 solutions 158481 answers

Chosen Solution

Those buttons should be in the darker area in the top right corner.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can try different Windows theme if the above didn't help.

Those buttons should be in the darker area in the top right corner. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can try different Windows theme if the above didn't help.

Question owner

Excellent suggestion (to have me re-start Mozilla in Safe Mode). Thank you ! And asking/teaching me to send a screen-shot.

I now have the familiar symbols which enable me to Minimize, Maximize, and Close the page....in the upper right corner of the page.

Without these symbols, I felt like the hero from Robert Heinlein's "Stranger in a Strange Land." I'm discovering other bizarre things about Windows 7,.......like...there's no RUN command when you hit START...

But I need to stick to the webpage problem, and figure out which Add-on was causing this problem, masking the min/max/close symbols. How do I go about it.....to identify the Add-on culprit, without making a new problem ?

Best regards, Gary

Excellent suggestion (to have me re-start Mozilla in Safe Mode). Thank you ! And asking/teaching me to send a screen-shot. I now have the familiar symbols which enable me to Minimize, Maximize, and Close the page....in the upper right corner of the page. Without these symbols, I felt like the hero from Robert Heinlein's "Stranger in a Strange Land." I'm discovering other bizarre things about Windows 7,.......like...there's no RUN command when you hit START... But I need to stick to the webpage problem, and figure out which Add-on was causing this problem, masking the min/max/close symbols. How do I go about it.....to identify the Add-on culprit, without making a new problem ? Best regards, Gary
cor-el
  • Top 10 Contributor
  • Moderator
17528 solutions 158481 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Helpful Reply

Tnx for your advice, but I didn't have to use it. By starting Firefox in Safe Mode, and then closing it and restarting it (normally) again...I have returned the page display to what I had been seeking: uPPER right corner now has the familiar symbols for : minimize, full-screen, an close.

Now maybe there's some cool plug-ins that I regret I am not using. But I don't know how how to find out what I had; what I have now; etc.

But it is sure is great to have Mozilla Firefox back the way I used to have it when I was using Windows XP on my old PC. (This is a brand new Windows 7 PC).

Tnx for your advice, but I didn't have to use it. By starting Firefox in Safe Mode, and then closing it and restarting it (normally) again...I have returned the page display to what I had been seeking: uPPER right corner now has the familiar symbols for : minimize, full-screen, an close. Now maybe there's some cool plug-ins that I regret I am not using. But I don't know how how to find out what I had; what I have now; etc. But it is sure is great to have Mozilla Firefox back the way I used to have it when I was using Windows XP on my old PC. (This is a brand new Windows 7 PC).