X
Tap here to go to the mobile version of the site.

Support Forum

Can't send group email in thunderbird 31.1.0

Posted

I too have this problem since updating to 31.1.0. I don't have a solution but I do have an easy work around. While composing an email open the address book and select the list you are trying to send to, highlight all the names in the list and drag to the To: box. Not ideal, so I hope a fix will come soon.

I too have this problem since updating to 31.1.0. I don't have a solution but I do have an easy work around. While composing an email open the address book and select the list you are trying to send to, highlight all the names in the list and drag to the To: box. Not ideal, so I hope a fix will come soon.

Chosen solution

I have this problem with distribution lists as well with Thunderbird 33.0 I select my distribution list and send and many (most) do not deliver and I get no error messages from app or server. My list is 50 users long (which is max for my email provider).

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.103 Safari/537.36

More Information

Fabián Rodríguez 67 solutions 531 answers

Helpful Reply

Hello,

I am sorry to hear about this. Several other people have reported this issue, I replied in one of the first threads about this and included your workaround.

Please follow up there, and thank you for sharing that!

Thank you for contacting Mozilla Support and again, apologies for this!

Hello, I am sorry to hear about this. Several other people have reported this issue, [https://support.mozilla.org/en-US/questions/1018299 I replied in one of the first threads about this and included your workaround]. ''Please follow up there, and '''thank you for sharing that!''''' Thank you for contacting Mozilla Support and again, apologies for this!
Fabián Rodríguez 67 solutions 531 answers

Helpful Reply

I have new information about this.

It looks like it's this bug. If you have an account on Bugzilla, it would help to vote for that issue.

It seems lists with a description that includes several words have this problem. The bug report suggests replacing the blanks " " between the words in such lists' descriptions with an underscore "_". If you don't want to change your descriptions, the workaround you provided still works.

I have new information about this. It looks like it's [https://bugzilla.mozilla.org/show_bug.cgi?id=1060901 this bug]. If you have an account on Bugzilla, it would help to vote for that issue. It seems lists with a description that includes several words have this problem. The bug report suggests replacing the blanks " " between the words in such lists' descriptions with an underscore "_". If you don't want to change your descriptions, the workaround you provided still works.
MarthaFitz 0 solutions 5 answers

Can you explain how to highlight ALL the names in an email list? Holding shift key and dragging over the names doesn't work for me. I had to drag each name, one by one, into another TO (or CC or BCC) line in the email, then go back to the address book to get the next name, etc.

Can you explain how to highlight ALL the names in an email list? Holding shift key and dragging over the names doesn't work for me. I had to drag each name, one by one, into another TO (or CC or BCC) line in the email, then go back to the address book to get the next name, etc.

Question owner

Hi, While composing an email open up the address book, double click the address list you want to send to, to open it and see all those in the list. Left click the top address then drag the scroll bar on the right down so you can see the last entry, hold shift and left click the last one and all the addresses will be highlighted. Left click and hold any entry in the list to then drag the whole list to the TO: box. OK

Hi, While composing an email open up the address book, double click the address list you want to send to, to open it and see all those in the list. Left click the top address then drag the scroll bar on the right down so you can see the last entry, hold shift and left click the last one and all the addresses will be highlighted. Left click and hold any entry in the list to then drag the whole list to the TO: box. OK
Fabián Rodríguez 67 solutions 531 answers

(wrong thread)

(wrong thread)

Modified by Fabián Rodríguez

MarthaFitz 0 solutions 5 answers

Thank you for the detail, but when I left-click the top name in a list, and then shift-left click the bottom name, it does not select all the names. It just de-selects the first and selects the last instead.

However, I have re-read the second fix, and I think I understand that one, i.e., to remove any blanks in the list description. I have done that, and will see if it works the next time I need to send an email to one of my lists.

Thank you for the detail, but when I left-click the top name in a list, and then shift-left click the bottom name, it does not select all the names. It just de-selects the first and selects the last instead. However, I have re-read the second fix, and I think I understand that one, i.e., to remove any blanks in the list description. I have done that, and will see if it works the next time I need to send an email to one of my lists.
mulliganj 1 solutions 3 answers

To select ALL of the emails in your list highlight 1 and type Control-A on your keyboard. This will select them all.

To select ALL of the emails in your list highlight 1 and type Control-A on your keyboard. This will select them all.
MarthaFitz 0 solutions 5 answers

Thanks very much. That's good to know, but I have solved my problem for now by removing blanks within the list description.

Thanks very much. That's good to know, but I have solved my problem for now by removing blanks within the list description.
mulliganj 1 solutions 3 answers

Chosen Solution

I have this problem with distribution lists as well with Thunderbird 33.0 I select my distribution list and send and many (most) do not deliver and I get no error messages from app or server. My list is 50 users long (which is max for my email provider).

I have this problem with distribution lists as well with Thunderbird 33.0 I select my distribution list and send and many (most) do not deliver and I get no error messages from app or server. My list is 50 users long (which is max for my email provider).
MarthaFitz 0 solutions 5 answers

I just have a question: When you send a message using your Distribution List, do you not see the list expanded (each email address shown on a separate line) in the email after sending it (when you view it in your Sent folder)?

I just have a question: When you send a message using your Distribution List, do you not see the list expanded (each email address shown on a separate line) in the email after sending it (when you view it in your Sent folder)?
mulliganj 1 solutions 3 answers

Yes, but when I checked, many did not receive it.

Yes, but when I checked, many did not receive it.