Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Resend Form Data on Huffington Post

  • 10 replies
  • 1 has this problem
  • 56 views
  • Last reply by jscher2000

more options

In the past few weeks, I get this annoying message every 15 seconds, whenever I go to www.huffingtonpost.com:

"This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location?"

I have not entered any form data.

This message started appearing after my office installed new web content filters The message does not happen in Internet Explorer, nor does it occur on my home laptop using Firefox. My office IT folks claim their content filter is not the problem (their usual reply to such inquiries). I would like to know if there is a setting in Firefox that can fix this issue.

All Replies (10)

more options

See:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

I tried all suggestions given by both responses, to no avail.

more options

Did you try using Firefox in safe mode?

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste.

more options

Application Basics


Name: Firefox Version: 31.0 User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Adobe Acrobat - Create PDF Version: 1.2 Enabled: false ID: web2pdfextension@web2pdf.adobedotcom

Graphics


Adapter Description: NVIDIA Quadro NVS 290 Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM: 256 Device ID: 0x042f DirectWrite Enabled: false (6.2.9200.16571) Driver Date: 1-18-2013 Driver Version: 9.18.13.1106 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic Vendor ID: 0x10de WebGL Renderer: Google Inc. -- ANGLE (NVIDIA Quadro NVS 290 Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 4 browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20140716183446 browser.startup.homepage_override.buildID: 20140716183446 browser.startup.homepage_override.mstone: 31.0 dom.mozApps.used: true extensions.lastAppVersion: 31.0 gfx.direct2d.disabled: true gfx.direct3d.last_used_feature_level_idx: 1 layers.acceleration.disabled: true network.cookie.prefsMigrated: true places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true

JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.6 Version in use: 4.10.6

NSS Expected minimum version: 3.16.2 Basic ECC Version in use: 3.16.2 Basic ECC

NSSSMIME Expected minimum version: 3.16.2 Basic ECC Version in use: 3.16.2 Basic ECC

NSSSSL Expected minimum version: 3.16.2 Basic ECC Version in use: 3.16.2 Basic ECC

NSSUTIL Expected minimum version: 3.16.2 Version in use: 3.16.2

Experimental Features


more options

Yes, safe mode had the same results, including with the hardware accelerator turned off.

more options

I just confirmed that this problem exists on one other computer in my office that uses Firefox. This has only happened so far on The Huffington Post, but I have not done any extensive testing to see if it would occur on other media web pages. I wonder if the web content filters recently installed could somehow interfere with the constant updating/refreshing that HP does (about the same 15-20 second interval that the message box appears).

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences in the address bar and press enter.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences in the address bar and press enter

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Modified by FredMcD

more options

HuffPost may be sending regular messages to the server to keep track of your activity. If you open the Web Console in the lower part of the tab (Ctrl+Shift+k) and then reload the page, you will see a lot of URLs scroll by. Then, after it comes to rest, you can watch for any that trigger the warning. There are two request methods, GET and POST. The one used to submit form data is POST.