Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Where has the new tab button gone?

  • 3 replies
  • 18 have this problem
  • 302 views
  • Last reply by jase_w

more options

Hi guys! I'm using the latest version of Firefox. I bought a new laptop today and synced everything from my old laptop and everything is exactly as it was. However, one difference I do notice is that I am now no longer able to create a new tab by clicking to the right of a tab as the little + button has disappeared.

Can anyone help with this? I also have an annoyingly large chunk of blank in the URL bar that wasn't on my old laptop either.

Thank you so much!

Chosen solution

Try to click the "Restore Defaults" button in the Customize palette ("3-bar" Firefox menu button > Customize)


Make sure that toolbars like the "Bookmarks Toolbar" are visible.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize palette into the Customize window to the Bookmarks Toolbar
Read this answer in context 👍 3

All Replies (3)

more options

A short-term workaround is to use Ctrl+t to open a new tab...

Some extensions can interfere with the user interface. To rule out extensions as a possible culprit, could you try browsing for a bit in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions, some advanced features, and some custom settings. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

Note: Flash and other plugins still run

After Firefox closes, a small dialog should appear: click "Start in Safe Mode" (not Reset)

Any difference?


There also are some plugins that do not work well with the change in Firefox 30+ to require your permission for each site you access. You can modify how pages are allowed to use plugins on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, for plugins that seem as though they need to run globally, such as fingerprint-related authentication or security scanning, switch the setting from "Ask to Activate" to "Always Activate". You might need to exit Firefox and start it up again (or at least launch a new window using Ctrl+n) before this takes effect.

more options

Chosen Solution

Try to click the "Restore Defaults" button in the Customize palette ("3-bar" Firefox menu button > Customize)


Make sure that toolbars like the "Bookmarks Toolbar" are visible.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize palette into the Customize window to the Bookmarks Toolbar

Modified by cor-el

more options

Thanks a lot for your replies!

I've tried to start Firefox in Safe Mode - it just goes back to having the tabs on top and going back to the Australized design - still no tab button back.

However, I did try to set extensions - fingerprint programs such as HP Simplepass to "Always Activate" and that did seem to solve the problem of the big blank where the URL bar was.

Also, my toolbars are all correct and look exactly the same as my Firefox on my other laptop due to Sync, it seems to only be the tabs now.

Anything I need to try now? Thanks again for your time guys.


Edit: Sorry, I didn't get around to restoring to default via customize. That has absolutely fixed the problem I had with tabs like it was nothing. A massive thank you to both contributors as both problems I had with Firefox (tabs and the blank before URL) have been completely solved!

Modified by jase_w