X
Tap here to go to the mobile version of the site.

Support Forum

I keep getting an error message while trying to search for flights on Expedia

Posted

I have used Expedia many times in the past without difficulty. Recently, however, whenever I try to search for flights on Expedia, I get a message that says "Sorry, we're having a problem on our end. Please try your search again later". But I'm able to search without problem from other computers. I've cleared my cache, cookies, and browsing history. I'm using the most recent version of Firefox. I had let some people borrow my laptop recently to check gmail accounts, but I've logged them out of everything. Any suggestions?

I have used Expedia many times in the past without difficulty. Recently, however, whenever I try to search for flights on Expedia, I get a message that says "Sorry, we're having a problem on our end. Please try your search again later". But I'm able to search without problem from other computers. I've cleared my cache, cookies, and browsing history. I'm using the most recent version of Firefox. I had let some people borrow my laptop recently to check gmail accounts, but I've logged them out of everything. Any suggestions?

Chosen solution

*cue Expedia commercial theme*

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

I'm suspecting HTTPS Everywhere as the culprit in this though.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 13.0 r0
  • Google Update
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • McAfee MSS+ NPAPI Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • iTunes Detector Plug-in
  • GEPlugin
  • SafeSearch the world wide web.
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 29.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
  • Support URL: https://support.mozilla.org/1/firefox/29.0.1/WINNT/en-US/

Extensions

  • avast! Online Security 9.0.2016.82 (wrc@avast.com)
  • Ghostery 5.2.1 (firefox@ghostery.com)
  • HTTPS-Everywhere 3.5.1 (https-everywhere@eff.org)
  • Skype Click to Call 7.2.15747.10003 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Video Player 1.1 (ext@VideoPlayerV3beta380.net) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 9-16-2013
  • driverDate2:
  • driverVersion: 10.18.10.3308
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140506152807
  • browser.startup.homepage: http://www.yahoo.com/
  • browser.startup.homepage_override.buildID: 20140506152807
  • browser.startup.homepage_override.mstone: 29.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0.1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1401980580
  • places.history.expiration.transient_current_max_pages: 104376
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1399504350

Misc

  • User JS: Yes
  • Accessibility: Yes
Moses
  • Moderator
459 solutions 3607 answers

Chosen Solution

*cue Expedia commercial theme*

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

I'm suspecting HTTPS Everywhere as the culprit in this though.

<code>*cue Expedia commercial theme*</code> Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below: *'''Windows/Mac''': Go to Help > Restart with add-ons disabled *'''Linux''': Run ''firefox -safe-mode'' in the Terminal/Konsole If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled. I'm suspecting HTTPS Everywhere as the culprit in this though.

Modified by Moses

Question owner

wow, i should have thought of that.....

problem solved!

thank you so much, moses!!

wow, i should have thought of that..... problem solved! thank you so much, moses!!
Moses
  • Moderator
459 solutions 3607 answers

No problem. :)

Have a great day!

No problem. :) Have a great day!