X
Tap here to go to the mobile version of the site.

Support Forum

Some Yahoo pages do not load. Error msg says "oops something went wrong. Help

Posted

I have the latest version of Firefox. My isp uses Yahoo.com for it's home page. For the past few weeks, whenever I try to read a news or sports article, I get a message that says "oops, something went wrong". I tried reloading several times but no help. Same thing happens on another computer which has a different board and cpu. Both systems are Win XP Pro. This problem started before the windows cutoff date. Rebooting the machine doesn't help either. Any suggestions?

I have the latest version of Firefox. My isp uses Yahoo.com for it's home page. For the past few weeks, whenever I try to read a news or sports article, I get a message that says "oops, something went wrong". I tried reloading several times but no help. Same thing happens on another computer which has a different board and cpu. Both systems are Win XP Pro. This problem started before the windows cutoff date. Rebooting the machine doesn't help either. Any suggestions?

Chosen solution

It sounds like the web site has a problem. Not you. Try going to other web sites and see if there are any problems with them.

Many site issues can be caused by corrupt cookies or cache.

Clear the Cache
Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

Remove Cookies
Firefox/Tools > Options > Privacy.
Under History, select Firefox will Use Custom Settings.
There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.
Poke around safe web sites and see if there is still a problem. Then restart.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30214.0
  • Photodex Presenter Plugin 5,00,0,3310
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.5
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

FredMcD
  • Top 10 Contributor
3668 solutions 50312 answers

Chosen Solution

It sounds like the web site has a problem. Not you. Try going to other web sites and see if there are any problems with them.

Many site issues can be caused by corrupt cookies or cache.

Clear the Cache
Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

Remove Cookies
Firefox/Tools > Options > Privacy.
Under History, select Firefox will Use Custom Settings.
There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.
Poke around safe web sites and see if there is still a problem. Then restart.

It sounds like the web site has a problem. Not you. Try going to other web sites and see if there are any problems with them.<BR><BR> Many site issues can be caused by corrupt cookies or cache.<BR><BR> Clear the Cache<BR> '''''Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"''''' <BR><BR>and<BR><BR> Remove Cookies<BR>'''''Firefox/Tools > Options > Privacy.'''''<BR> Under '''History''', select Firefox will '''Use Custom Settings'''.<BR> There is a button on the right side called '''Show Cookies'''.<BR><BR> If there is still a problem, '''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''''' <BR>While you are in safe mode;<BR> '''''Firefox Options > Advanced > General'''''.<BR> Look for and turn off '''Use Hardware Acceleration'''.<BR> Poke around safe web sites and see if there is still a problem. Then restart.