Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop empty 'phantom' folders continually reappearing when deleted

  • 2 replies
  • 2 have this problem
  • 71 views
  • Last reply by finleyluke

more options

I have a bunch of email subfolders showing up in Thunderbird which have nothing in them. Their names appear in italic, greyed-out. No matter how many times I delete them, when I reopen Thunderbird they've just reappeared in their previous location. This includes three in the Deleted folder.

I'm using IMAP and the phantom folders are not there in my provider's webmail interface, so it must be a local problem.

I know from internet search that lots of people have had this. Solutions elsewhere that I've already tried and that didn't work:

- unsubscribing from the folders: they appear in the subscribed list but without any checkbox next to them - deleting the .msf, panacea, etc. files: the folders reappear just the same after doing this

Has anyone found a fix that works? This is my work email account and the clutter in my folder pane is really unhelpful!

All Replies (2)

more options

Chosen Solution

Helpful?

more options

Thanks - finally, have solved this!

For others' benefit: the solution that worked for me was to uncheck the 'Show only subscribed folders' box in Account Settings>Server Settings>Advanced. I can't see how this worked, but at least it did.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.