Showing questions tagged: Show all questions

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (read more)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

Asked by jacquessanson 12 hours ago

Last reply by cor-el 18 minutes ago

  • Solved

Junk filters always put a user in spam

Hi, I have a user who sends me an email to one of my email addresses and it always ends up in the Junk folder. I've repeatedly marked his emails as not junk but that doe… (read more)

Hi,

I have a user who sends me an email to one of my email addresses and it always ends up in the Junk folder. I've repeatedly marked his emails as not junk but that doesn't seem to change anything.

Is there anything I can look at that will help me figure out why it happens, and hopefully find a way to fix it.

I'm on Betterbird in case that matters. I looked thru the release notes and there seems to be nothing tagged with the junk filter.

I noticed this in the X-Proofpoint-Spam-Details email headers: mlxlogscore=764 clxscore=1015

This person seems to be the only person that has this information in their headers. Is it added by the junk filter? Or is it something on the sender's side (he uses an icloud.com and a me.com address)?

Thanks,

L

Asked by laurent11 1 week ago

Answered by Matt 6 days ago

  • Locked

Thunderbird Attachments

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email? O:\XXXXXXXXXX.pdf could not be opened, because the associated help… (read more)

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email?

O:\XXXXXXXXXX.pdf could not be opened, because the associated helper application does not exist. Change the association in your preferences.

Also, when someone send me an image file, I can't open it directly from the email. I have to download it and then open it. This isn't as big of an issue as the above, but I thought I'd ask it too.

Thank you

Windows 10 Thunderbird 115.10.0

Asked by tseabrook 1 month ago

Last reply by Matt 37 minutes ago

Email settings

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce t… (read more)

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections." I do not have that option under Advanced Server Settings. I'm using POP3 mail server with Optusnet.

Asked by whenangelscry 2 hours ago

Thunderbird started showing "x messages downloaded" but no new messages are displayed

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed … (read more)

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed and Thunderbird reports having "downloaded x messages" even if it *just downloaded them a moment ago*.

So it may download 5 messages, then a few seconds later you hit the Get Messages button, and there are no actual new messages but it still reports "5 messages downloaded" but nothing new is shown. As of last week, it would have reported "there are no new messages" when you hit that button soon after having received messages.

So I think:

  • there is no serious messages-missing problem
  • there is a disconcerting issue with a change in how Thunderbird reports status where a message arrival state is "sticky" and for some duration after getting new messages it will re-report the count of the last receipt when asked to download when there are no new messages.

I could be wrong about either of these, but there's a definite change in a behavior that I'd gotten very accustomed to. It is alarming to hit the button, see a message regarding some number of new messages, and receive none.

I'm guessing others, like me, spent some time panicking, searching forums, repairing the inbox... I think I'm as interested in confirming that there isn't a bigger problem as I am in getting back to the accustomed behavior.

Hope this is useful; thanks for your attention!

Currently on 115.11.0 (64-bit) on Windows 11; first occurred at least one version prior.

Asked by jesse.ransom 5 hours ago

YouTube not loading, showing only blank spaces for videos and text

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the con… (read more)

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the console). Even playing a YouTube video linked from a web site plays only that video. All other content is greyed out. Safari loads YouTube without problem. iMac 2017 OS is up to date, as is Firefox. What do the errors mean, and is it a problem with my settings? Thank you for any help

Asked by wsand 7 hours ago

Repeated freezing/crashes with Firefox browser despite refreshes/new installs

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing… (read more)

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing and freezing. Sometimes I can't restart it for several minutes. Whenever this happens, I refresh it. I've refreshed it about twice. I've re-installed it twice too, but it keeps happening. Most settings are default, but I wanted to include the settings in case this could be the problem: - I've turned off Firefox home content - I've turned off all passwords and autofill features - Never Remember History - Do Not Track and Tell Websites not to share/sell my data are turned on - I left the standard-level security settings as is

I have one extension installed.

The only other browser I have installed is Safari and I am not having these issues. I should add that I don't receive any error messages when this happens, it just freezes. The most recent issue is that I was clicking on buttons on a website and it wasn't working, but when I started using the Safari browser (which also set to private mode) it worked fine.

When it works I love Firefox and would like to keep using it. I am wondering if there is anything I can do to fix this.

Asked by mozillauser1234 2 weeks ago

Last reply by mozillauser1234 8 hours ago

"lost" emails until today.

using 115.10.1 for emails... each day there are plenty so i pile them up into one place until the folder reaches a size or a date and then we start over. yesterday, the p… (read more)

using 115.10.1 for emails... each day there are plenty so i pile them up into one place until the folder reaches a size or a date and then we start over. yesterday, the pc updated and almost immediately the search was gone. i would type abc on the search bar and it would take for ever to scan through the messages. then i would click on the email i wanted but something else would open up in the message pane... https://support.microsoft.com/en-us/topic/may-14-2024-kb5037768-os-builds-19044-4412-and-19045-4412-cb676101-1641-4a6c-b512-8b277606c6e3 https://support.microsoft.com/en-us/topic/kb5034441-windows-recovery-environment-update-for-windows-10-version-21h2-and-22h2-january-9-2024-62c04204-aaa5-4fee-a02a-2fdea17075a8

today, i guess, it crashed completely . it started by firing of a warning that not enough space is provided which was not true, then it downloaded 10 messages at once... after a while, the message pane was lost. you click on an email and nothing. it selects it but nothing shows up. blank screen. double click, also opens a new blank tab. fearing a totally corrupt database or even a re-install i pressed repair on the folder. took ages. now, though, i have the profile folder in my PC intact, but TB refuses to load it. i only see the 20 emails i got lately. like starting a new profile all over again...

Asked by george 1 day ago

Last reply by george 10 hours ago

mic and speakers stopped working

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell… (read more)

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell laptop that's about a year old. Firefox is up to date, and Windows should be as well.

Asked by cs.edwards 10 hours ago

  • Solved

Thunderbird will not connect to IMAP mail server except via VPN

Since yesterday, Thunderbird will not connect to my TalkTalk IMAP mail server unless I switch on a VPN. This is inconvenient. I have no problems accessing my emails throu… (read more)

Since yesterday, Thunderbird will not connect to my TalkTalk IMAP mail server unless I switch on a VPN. This is inconvenient. I have no problems accessing my emails through TalkTalk's online mail service, which doesn't happen when the server is down.

Asked by w.spencer 1 day ago

Answered by Googlethunderbird 1 day ago

Going to ask again (can't open attachments)

I'm going to ask this question again. Has anyone seen this? If so, what does it mean? When attaching a pdf or other file to an email, I can't open it to check it befor… (read more)

I'm going to ask this question again. Has anyone seen this? If so, what does it mean? When attaching a pdf or other file to an email, I can't open it to check it before sending.

C:\Users\***\Desktop\*****.pdf could not be opened, because the associated helper application does not exist. Change the association in your preferences.

What is a helper application and how do I fix this?

Thank you

Asked by tseabrook 11 hours ago

Last reply by tseabrook 10 hours ago

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (read more)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Asked by allan55 2 weeks ago

Last reply by allan55 12 hours ago

Uncaught Out of Memory Error Despite Ample RAM Availability - Firefox 126.0a1

Hi, I am encountering an issue where Firefox throws an "Uncaught out of memory" error in the console, despite my system having ample RAM available. Here are the details … (read more)

Hi,

I am encountering an issue where Firefox throws an "Uncaught out of memory" error in the console, despite my system having ample RAM available. Here are the details of the problem:

  • Error Message in Console: Uncaught out of memory
  • Memory Usage Observed: Using about:processes, I noticed that Firefox's maximum memory usage caps at around 7GB.
  • System Specifications: The machine running Firefox has 128GB of RAM, so there should be plenty of memory available.
  • Firefox Version: 126.0a1

Given the significant amount of RAM available on my machine, it seems unusual that Firefox would hit a memory limit at just 7GB. I suspect there might be a bug or a misconfiguration causing this issue.

Can you please assist in diagnosing and resolving this problem? Are there any settings or configurations I should adjust, or is this a known issue with the current version of Firefox?

Thank you for your help.

Asked by Davide Taurisano 16 hours ago

Last reply by jonzn4SUSE 15 hours ago

java.lang.OutOfMemoryError constant firefox crashing

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) … (read more)

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) with the same or even more level of usage does not result in crashes, leading me to believe the problem is with Firefox.

This problem was already asked previously (https://support.mozilla.org/en-US/questions/1431267) but has been archived without a solution that worked for me.

Latest crash report:

/-/

bfa85f01-b670-4443-b52c-0c21fca59670 java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456


java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456 at java.util.Arrays.copyOf(Arrays.java:3578) at java.io.ByteArrayOutputStream.grow(ByteArrayOutputStream.java:120) at java.io.ByteArrayOutputStream.ensureCapacity(ByteArrayOutputStream.java:95) at java.io.ByteArrayOutputStream.write(ByteArrayOutputStream.java:156) at kotlin.io.ByteStreamsKt.copyTo(IOStreams.kt:17) at kotlin.io.ByteStreamsKt.copyTo$default(IOStreams.kt:3) at kotlin.io.ByteStreamsKt.readBytes(IOStreams.kt:21) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetch$1.invoke(ImageLoader.kt:8) at mozilla.components.concept.fetch.Response$Body.useStream(Response.kt:8) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invokeSuspend(ImageLoader.kt:72) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invoke(ImageLoader.kt:13) at kotlinx.coroutines.intrinsics.UndispatchedKt.startUndispatchedOrReturn(Undispatched.kt:16) at kotlinx.coroutines.BuildersKt.withContext(Unknown Source:74) at mozilla.components.support.images.compose.loader.ImageLoaderKt$load$bitmap$1.invokeSuspend(ImageLoader.kt:52) at kotlin.coroutines.jvm.internal.BaseContinuationImpl.resumeWith(ContinuationImpl.kt:9) at kotlinx.coroutines.DispatchedTask.run(DispatchedTask.kt:111) at kotlinx.coroutines.internal.LimitedDispatcher$Worker.run(LimitedDispatcher.kt:4) at kotlinx.coroutines.scheduling.TaskImpl.run(Tasks.kt:3) at kotlinx.coroutines.scheduling.CoroutineScheduler$Worker.run(CoroutineScheduler.kt:98) Suppressed: kotlinx.coroutines.internal.DiagnosticCoroutineContextException: [androidx.compose.ui.platform.MotionDurationScaleImpl@f8bcc7a, androidx.compose.runtime.BroadcastFrameClock@72f6c2b, StandaloneCoroutine{Cancelling}@6685888, AndroidUiDispatcher@6975221]

/-/

Phone Details:

Techno Spark 20 Pro (with latest updates downloaded) Android 13 12GB+6GB RAM

/-/

Hopefully this can be fixed.

Asked by NlaEid 2 days ago

Last reply by NlaEid 17 hours ago

Thunderbird slows - Message content takes forever to show.

My Thunderbird 115.10.2 (64 bit) is lately running very slowly. Message content takes forever to show. Sometimes don't show at all. Sent messages take 20s to save. I wa… (read more)

My Thunderbird 115.10.2 (64 bit) is lately running very slowly. Message content takes forever to show. Sometimes don't show at all. Sent messages take 20s to save.

I was thinking that my files were simply too large, so I erase everything before 2022-01-01. Where we are now:

  Inbox            13,662 messages 3.0 gb
  All Mail         22,722 messages 5.8 gb
  Sent mail       5,175 messages  1.2 gb
  Important    13,093 messages  3.1 gb
  Other             4,700 messages (approx)

Questions: 1. Can I delete the "Important" messages, thereby perhaps freeing up 3.1 gb? In which case how do I do that?

2. Does this look like too many messages for TB? It's two and a half years worth. Like to keep it, but not at the expense of making the system so slow.

I have removed the databases twice and started with a new instance of TB, which is where we are now.

Thanks for any suggestions!

jrc

Asked by jrculter 3 days ago

Last reply by Wayne Mery 18 hours ago