X
Tap here to go to the mobile version of the site.

Support Forum

Phone does not respond.

Posted

Phone zte open c. Firefoz os 1.3 Procedure error: 1. Insert sim card 2. Power on phone 3. The phone is not used for 1-5 minutes. The screen does not light up. 4. To wake the phone, push the button Power. Phone does not respond. 5. I have to remove the battery to become operational again. 6. As I leave the phone without the use of, the situation repeats itself.

Phone zte open c. Firefoz os 1.3 Procedure error: 1. Insert sim card 2. Power on phone 3. The phone is not used for 1-5 minutes. The screen does not light up. 4. To wake the phone, push the button Power. Phone does not respond. 5. I have to remove the battery to become operational again. 6. As I leave the phone without the use of, the situation repeats itself.

Chosen solution

Hi, Since yesterday I tested the phone. It turned out that after replacing the sim card from another provider, and then when you re-insert my provider sim card, the phone works fine all day.

I wonder if it's a bug in Firefox OS, or rather the hardware. I hope that the problem no longer appear:)

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

vipinvkmenon 0 solutions 1 answers

Hello,

Please try resetting the device.

'Warning:' Resetting your phone will delete all data stored on the device, including apps, calendar data, email accounts, and settings.

To reset the device, follow these instructions: > Open the Settings application. > Tap on the Device Information button. >Tap on the More Information button. > Tap on the Reset phone button. > Tap OK to continue or Cancel to cancel.

Hope that this fixes the issue you were having. Please report back.

Thank you!

Hello, Please try resetting the device. ''''''Warning:'''''' Resetting your phone will delete all data stored on the device, including apps, calendar data, email accounts, and settings. To reset the device, follow these instructions: > Open the Settings application. > Tap on the Device Information button. >Tap on the More Information button. > Tap on the Reset phone button. > Tap OK to continue or Cancel to cancel. Hope that this fixes the issue you were having. Please report back. Thank you!

Question owner

Resetting phone not work. The problem is still.

Resetting phone not work. The problem is still.
Ralph Daub
  • Locale Leader
158 solutions 1182 answers

Hi kadkarol,

I am sorry to hear that you are having problems with your newly purchased ZTE Open C with Firefox OS.

From your initial report, it appears that you may have received a phone with some hardware problem. I would suggest that you contact ZTE directly about this issue through their support portal:

In the meantime, I also went ahead and opened a bugzilla ticket #1007376 so that our QA team can further investigate and make sure that it's not hardware related.

Can you help us by providing your Hardware Revision and your Build Identifier? To find this information, follow these steps:

  • Go into Settings > Device Information > More information

We hope this information was helpful and look forward to hearing back from you. Please let us know if you have any other questions.

Thanks!!

- Ralph

Hi kadkarol, I am sorry to hear that you are having problems with your newly purchased ZTE Open C with Firefox OS. From your initial report, it appears that you may have received a phone with some hardware problem. I would suggest that you contact ZTE directly about this issue through their support portal: * [http://www.zteusa.com/support_page] In the meantime, I also went ahead and opened a bugzilla ticket #1007376 so that our QA team can further investigate and make sure that it's not hardware related. Can you help us by providing your Hardware Revision and your Build Identifier? To find this information, follow these steps: * Go into Settings > Device Information > More information We hope this information was helpful and look forward to hearing back from you. Please let us know if you have any other questions. Thanks!! - Ralph

Question owner

Update information: if I don't insert the SIM card, it is ok.

Information about phone: OS version 1.3.0.0 Hardware revision P821A10B01 Build Identifier 20140409110537

Update information: if I don't insert the SIM card, it is ok. Information about phone: OS version 1.3.0.0 Hardware revision P821A10B01 Build Identifier 20140409110537
Ralph Daub
  • Locale Leader
158 solutions 1182 answers

Hi Kadkarol,

Thank you for your update and for sharing these additional details, they are very helpful, and I will update the bug ticket accordingly.

Unfortunately, it seems that your issue may be related to a faulty hardware. We have not been able to reproduce this issue on any of the ZTE Open C devices that we have, so we highly encourage you to contact the manufacturer ZTE for additional support:

In the meantime, we also suggest that you try a different SIM card on your phone - possibly from a friend or family that has a SIM card from a different carrier, and seeing if the problem continues.

If you can, please share your results with us as well. We look forward to hearing from you, and please let us know if you have any other questions.

Thanks!!

- Ralph

Hi Kadkarol, Thank you for your update and for sharing these additional details, they are very helpful, and I will update the bug ticket accordingly. Unfortunately, it seems that your issue may be related to a faulty hardware. We have not been able to reproduce this issue on any of the ZTE Open C devices that we have, so we highly encourage you to contact the manufacturer ZTE for additional support: * [http://www.zteusa.com/support_page] In the meantime, we also suggest that you try a different SIM card on your phone - possibly from a friend or family that has a SIM card from a different carrier, and seeing if the problem continues. If you can, please share your results with us as well. We look forward to hearing from you, and please let us know if you have any other questions. Thanks!! - Ralph

Question owner

I diagnosed the problem. If I put a sim card from another provider, then everything is fine. Firefox not crashed. It seems that the phone is good. Does this mean that the problem lies with the Firefox Os? Is there a way? My country: Poland My provider: heyah (t-mobile) site: https://pl.wikipedia.org/wiki/Heyah

I diagnosed the problem. If I put a sim card from another provider, then everything is fine. Firefox not crashed. It seems that the phone is good. Does this mean that the problem lies with the Firefox Os? Is there a way? My country: Poland My provider: heyah (t-mobile) site: https://pl.wikipedia.org/wiki/Heyah

Chosen Solution

Hi, Since yesterday I tested the phone. It turned out that after replacing the sim card from another provider, and then when you re-insert my provider sim card, the phone works fine all day.

I wonder if it's a bug in Firefox OS, or rather the hardware. I hope that the problem no longer appear:)

Hi, Since yesterday I tested the phone. It turned out that after replacing the sim card from another provider, and then when you re-insert my provider sim card, the phone works fine all day. I wonder if it's a bug in Firefox OS, or rather the hardware. I hope that the problem no longer appear:)
Ralph Daub
  • Locale Leader
158 solutions 1182 answers

Hi Kadkarol,

I'm happy to hear that you were able to get your phone to work! :)

Thank you for updating us on the status of your phone, it is very helpful for the support community and future visitors to this thread to know about your solution.

I will update bug with the information you provided.

Thanks!!

- Ralph

Hi Kadkarol, I'm happy to hear that you were able to get your phone to work! :) Thank you for updating us on the status of your phone, it is very helpful for the support community and future visitors to this thread to know about your solution. I will update bug with the information you provided. Thanks!! - Ralph