X
Tap here to go to the mobile version of the site.

Support Forum

How can I configure Firfox to use Kodak which is set up for explorer?

Posted

Hi, I have not used my Kodak digital camera since I changed over to Mozilla Firefox and I am unable to connect with the Kodak server.(?) Or Locator. Kodak says to choose tools-preferences and online settings tab. Then 'Use an HTTP Proxy Server and enter my HTTP Address and port Number.' It says to find them in preferences dialog box but I am lost and am unable to find what I need. Can someone help me configure Firefox?

Hi, I have not used my Kodak digital camera since I changed over to Mozilla Firefox and I am unable to connect with the Kodak server.(?) Or Locator. Kodak says to choose tools-preferences and online settings tab. Then 'Use an HTTP Proxy Server and enter my HTTP Address and port Number.' It says to find them in preferences dialog box but I am lost and am unable to find what I need. Can someone help me configure Firefox?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Plug-in for detecting Nero Kwik Media.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

guigs 1072 solutions 11697 answers

Hi stinapup, Your best bet is to ask Kodak support, however if you are looking to set up a proxy that is required to connect to the Kodak server, you can set up the proxy settings in the Network settings of Firefox. To get here, please update to Firefox 29. Then

  1. Click on the three horizontal lines
  2. Click on options
  3. Click on Advanced
  4. Click on Network
  5. Select Use proxy
  6. enter the proxy address and port number.

Do you have a Kokak Pulse? http://www.youtube.com/watch?v=R5rnERNvQ1U

Hi stinapup, Your best bet is to ask Kodak support, however if you are looking to set up a proxy that is required to connect to the Kodak server, you can set up the proxy settings in the Network settings of Firefox. To get here, please update to Firefox 29. Then # Click on the three horizontal lines # Click on options # Click on Advanced # Click on Network # Select Use proxy # enter the proxy address and port number. Do you have a Kokak Pulse? [http://www.youtube.com/watch?v=R5rnERNvQ1U]

Question owner

Thank you very much. I found my HTTP number on Google, but where oh where do I find a port #? I have been trying to find a port # for three days and I am literally in tears.

Thank you again for answering me. stinapup@aol.com

Thank you very much. I found my HTTP number on Google, but where oh where do I find a port #? I have been trying to find a port # for three days and I am literally in tears. Thank you again for answering me. stinapup@aol.com

Question owner

Hi, I looked at Network settings and Use Proxy settings' is already checked but it does not tell me the port # which is what I need.












what port number can I use?

Hi, I looked at Network settings and Use Proxy settings' is already checked but it does not tell me the port # which is what I need. what port number can I use?
guigs 1072 solutions 11697 answers

Hi stinapup,

I am sorry for the late response. You can add a port number to the end of the address like this if you need:

http://www.proxyname.com:80

I am sorry I do not know the exact port number for that proxy, but you can try the defaults: 80 HTTP 443 Secure HTTP 1040 (Socs4) or 1088 (socs5)

Hi stinapup, I am sorry for the late response. You can add a port number to the end of the address like this if you need: http://www.proxyname.com:80 I am sorry I do not know the exact port number for that proxy, but you can try the defaults: 80 HTTP 443 Secure HTTP 1040 (Socs4) or 1088 (socs5)