X
Tap here to go to the mobile version of the site.

Support Forum

"http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js:2" SCRIPT stopped working

Posted

This and various other scripts have quit running in Firefox, mostly when I have opened a pdf, or have been filling in a form, but sometimes just for $#*+s and giggles. About two-three weeks of encountering this problem many times per day. Have had to force FF to close a few times - more than inconvenient when doing research.

This and various other scripts have quit running in Firefox, mostly when I have opened a pdf, or have been filling in a form, but sometimes just for $#*+s and giggles. About two-three weeks of encountering this problem many times per day. Have had to force FF to close a few times - more than inconvenient when doing research.

Chosen solution

If you are using Firefox's built-in PDF viewer, you could switch to use Adobe's viewer instead. This article has the steps: How to disable the built-in PDF viewer and use another viewer.

I notice in your plugin list that you have both the X and XI series Adobe Acrobat plugins. It would be a good idea to disable one of those.

Open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Adobe Acrobat" and change one of them to "Never Activate".


One cause of stalled scripts is, strangely enough, Flash. To rule out Flash as a potential culprit for your configuration, could you try one or both of the following:

(1) Set Flash to Click-to-Play ("Ask to Activate").

This will delay Flash from starting on a page until you approve it, which will help distinguish Flash-generated issues from page load and layout issues.

To set "Ask to Activate", open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate".

When you visit a site that wants to use the Flash, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

(2) Disable the Protected Mode feature of the Flash Player plugin.

The following pages provide different ways to do that:

Flash needs to completely unload from memory (restarting Firefox might help) before this would take effect.

Any improvement in these scenarios?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 13.0 r0
  • Toolbar Plugin
  • np-mswmp
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • VLC media player Web Plugin 2.1.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • EMusic Plugin
  • Citrix Online App Detector Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

jscher2000
  • Top 10 Contributor
7866 solutions 64103 answers

Chosen Solution

If you are using Firefox's built-in PDF viewer, you could switch to use Adobe's viewer instead. This article has the steps: How to disable the built-in PDF viewer and use another viewer.

I notice in your plugin list that you have both the X and XI series Adobe Acrobat plugins. It would be a good idea to disable one of those.

Open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Adobe Acrobat" and change one of them to "Never Activate".


One cause of stalled scripts is, strangely enough, Flash. To rule out Flash as a potential culprit for your configuration, could you try one or both of the following:

(1) Set Flash to Click-to-Play ("Ask to Activate").

This will delay Flash from starting on a page until you approve it, which will help distinguish Flash-generated issues from page load and layout issues.

To set "Ask to Activate", open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate".

When you visit a site that wants to use the Flash, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

(2) Disable the Protected Mode feature of the Flash Player plugin.

The following pages provide different ways to do that:

Flash needs to completely unload from memory (restarting Firefox might help) before this would take effect.

Any improvement in these scenarios?

If you are using Firefox's built-in PDF viewer, you could switch to use Adobe's viewer instead. This article has the steps: [[How to disable the built-in PDF viewer and use another viewer]]. I notice in your plugin list that you have both the X and XI series Adobe Acrobat plugins. It would be a good idea to disable one of those. Open the Add-ons page using either: * Ctrl+Shift+a * orange Firefox button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Adobe Acrobat" and change one of them to "Never Activate". ---- One cause of stalled scripts is, strangely enough, Flash. To rule out Flash as a potential culprit for your configuration, could you try one or both of the following: (1) Set Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it, which will help distinguish Flash-generated issues from page load and layout issues. To set "Ask to Activate", open the Add-ons page using either: * Ctrl+Shift+a * orange Firefox button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate". When you visit a site that wants to use the Flash, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page. (2) Disable the Protected Mode feature of the Flash Player plugin. The following pages provide different ways to do that: * Adobe support article under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] * Manual steps: https://support.mozilla.org/questions/968190?page=5#answer-509209 * Batch file to automate the manual steps: https://support.mozilla.org/questions/982093#answer-518078 Flash needs to completely unload from memory (restarting Firefox might help) before this would take effect. ''Any improvement in these scenarios?''