Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can't I print from Thunderbird?

  • 7 replies
  • 20 have this problem
  • 7 views
  • Last reply by sc.shawano

more options

I am running Windows 8.1 and Thunderbird 24.4.0 and I am unable to print from Thunderbird. When I choose: File - Print, nothing prints and I get no error messsage. When I choose: File - Print Preview, I get "An error occurred while printing" message and nothing prints.

All Replies (7)

more options

Make sure you have the printer that you want to use set as the default system printer in your operating system.

If the Menu Bar is not displayed press alt to make it show.

From the Menu Bar select Tools-Options-Advanced Click the Config Editor button and promise to be careful

Enter print_printer in the search box. Right click that line and select Reset.

Close and restart Thunderbird and try printing again.

more options

Still having the same problem...

more options

I have the same problem with Thunderbird 24.4.0. I'm using Windows 8.1 I have reset print_printer Reinstalled Thunderbird There is no Print Preview or print function to my wireless networked Samsung printer. I cannot print to a pdf printer. The Samsung printer driver has been updated and made the default. It works with other apps OK. The same printer works fine when printing the same emails through the Windows 8 Mail app. It just will not work with Thunderbird 24.4.0

more options

It may be sufficient to reset one more preference: print.print_printer.

There is an extended discussion on this issue here:

https://getsatisfaction.com/mozilla_messaging/topics/thunderbird_printer_default_selection#reply_12966839

more options

Still having the same problem...

more options

I'm still without a print capability for email. I've used Thunderbird for years but I've had to give up on it and move to Zimbra Desktop. If this is a bug I hope it gets fixed soon. If not, I'm afraid its beaten me!

more options

I had the same problem. I had enabled the self-protection module in Malwarebytes which seemed to cause the problem - I disabled it and everything now works as before