Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I reset firefox to default but BBC website opens OK but reverts to text display when i click a link.

  • 2 replies
  • 3 have this problem
  • 4 views
  • Last reply by neillyuda

more options

(Newish laptop so I'm not really familiar with O/S (Win 8.1 I think) and settings yet) My BBC homepage initially opened OK in Firefox but after a period it began to display as text version. This can be cured temporarily by restoring Firefox to default (Firefox / help / troubleshooting information / restore Firefox) but, as soon as I click on a link on the BBC page, it reverts to text display. Is there any way I can fix this problem. Other websites seem to function correctly.

(Newish laptop so I'm not really familiar with O/S (Win 8.1 I think) and settings yet) My BBC homepage initially opened OK in Firefox but after a period it began to display as text version. This can be cured temporarily by restoring Firefox to default (Firefox / help / troubleshooting information / restore Firefox) but, as soon as I click on a link on the BBC page, it reverts to text display. Is there any way I can fix this problem. Other websites seem to function correctly.

Chosen solution

That's a missing stylesheet problem. If you have add-ons like Adblock Plus installed, first try starting Firefox with add-ons disabled and check if the problem still occurs.

Otherwise,

  1. Hold down the Alt key and press V to open the View menu. Open the Page Style submenu and make sure "Basic Page Style" is selected.
  2. Clear the cache.
  3. Delete cookies from the site in question.
  4. If the problem persists, see
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

That's a missing stylesheet problem. If you have add-ons like Adblock Plus installed, first try starting Firefox with add-ons disabled and check if the problem still occurs.

Otherwise,

  1. Hold down the Alt key and press V to open the View menu. Open the Page Style submenu and make sure "Basic Page Style" is selected.
  2. Clear the cache.
  3. Delete cookies from the site in question.
  4. If the problem persists, see
more options

I deleted cookies and cleared cache and (so far) problem appears to be solved thank-you.