X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

my orange firefox button disappeared, and I do not have the menu toolbar open

Posted

My orange firefox button disappeared, and when I posed the ? I got "the button only appears when the menu toolbar if off" My menu toolbar IS off, I never have it on. I want my firefox button back!

My orange firefox button disappeared, and when I posed the ? I got "the button only appears when the menu toolbar if off" My menu toolbar IS off, I never have it on. I want my firefox button back!

Chosen solution

You are using Firefox 29. The changes used the code name Australis. The Firefox button is now replaced with a new button on the right

You could revert to the Release channel and still have the Firefox button for a few more weeks or just try the new button as a lot of effort went in to the new design. You may grow to like it. If not then addons usually are able to remove some feature regressions have a look at this one

If you wish to make a short comment on the changes please use

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • Firefox 29.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
  • Support URL: https://support.mozilla.org/1/firefox/29.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 4200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9712
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 10-25-2011
  • driverDate2:
  • driverVersion: 8.911.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 4200 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140318013849
  • browser.startup.homepage: http://ca.yahoo.com/
  • browser.startup.homepage_override.buildID: 20140318013849
  • browser.startup.homepage_override.mstone: 29.0
  • browser.tabs.drawInTitlebar: False
  • extensions.lastAppVersion: 29.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 100530
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
kirushanr 0 solutions 2 answers

Note that you only see the orange Firefox menu button when the Menu bar is hidden.

View > Toolbars (press F10 to display the menu bar if necessary) Right-click empty toolbar area Firefox menu button > Options

Note that you only see the orange Firefox menu button when the Menu bar is hidden. View > Toolbars (press F10 to display the menu bar if necessary) Right-click empty toolbar area Firefox menu button > Options
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). *https://support.mozilla.org/kb/how-to-use-full-screen If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.<br>Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.
John99 971 solutions 13138 answers

Chosen Solution

You are using Firefox 29. The changes used the code name Australis. The Firefox button is now replaced with a new button on the right

You could revert to the Release channel and still have the Firefox button for a few more weeks or just try the new button as a lot of effort went in to the new design. You may grow to like it. If not then addons usually are able to remove some feature regressions have a look at this one

If you wish to make a short comment on the changes please use

You are using Firefox 29. The changes used the code name ''Australis''. The Firefox button is now replaced with a new button on the right * [≡] [[Image:New Fx Menu]] *This is now outdated [[Display the Firefox button menu instead of the menu toolbar]] * See the Release Notes <br /> http://www.mozilla.org/en-US/firefox/29.0beta/releasenotes/ ** '''And https://blog.mozilla.org/blog/2014/03/20/help-test-the-new-firefox-beta-faster-simplified-and-easier-to-customize/''' ** You may be interested in explanatory blog <br /> https://blog.mozilla.org/ux/2013/11/australis-is-landing-in-firefox-nightly/ * This article is updated already [[Get started with Firefox - An overview of the main features]] <br />If necessary use the selector or this link specifically to see the Firefox29 (Win7) version https://support.mozilla.org/en-US/kb/get-started-firefox-overview-main-features#firefox:win7:fx29 You could revert to the Release channel and still have the Firefox button for a few more weeks or just try the new button as a lot of effort went in to the new design. You may grow to like it. If not then addons usually are able to remove some feature regressions have a look at this one * https://addons.mozilla.org/firefox/addon/classicthemerestorer/ If you wish to make a short comment on the changes please use * https://input.mozilla.org/feedback ** comments being collected in http://input.mozilla.org/
Alfador 0 solutions 3 answers

Oh yay, another terrible change veiled in the name of progress no one wants, just like all the search engines I had been unable to remove from firefox mobile for months before finally uninstalling. Looks like it's time to just move on to something else completely.

Oh yay, another terrible change veiled in the name of progress no one wants, just like all the search engines I had been unable to remove from firefox mobile for months before finally uninstalling. Looks like it's time to just move on to something else completely.
philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

hello alfador, in the meanwhile it is possible to remove search engines again. since your reply isn't really related to the already solved question though, i'm going to lock this thread...

hello alfador, in the meanwhile it is possible to remove search engines again. since your reply isn't really related to the already solved question though, i'm going to lock this thread...