Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Popup windows appear full-size. How can I get them to display minimized?

  • 4 replies
  • 4 have this problem
  • 483 views
  • Last reply by cor-el

more options

I am an admin on a message board. I frequently get PMs from members. PM notifications appear as popup windows, which I have allowed in the browser settings (from only the message board, no others). In Firefox at home, several months ago, these started to appear at full page size, while in Firefox at work, they appear in "Restore Down" size. I've looked at every setting in Options in my browser at home and cannot find anywhere to change the size of popup windows, or even how or where I might have inadvertently changed something to make them appear maximized. I have clicked on "Restore Down" on popups when they appear, but it only affects the current one. All others appear maximized. The odd thing is, I am using the same version of Firefox (27.0.1) both at home and at work. Can anyone help me figure out how to get the popups to appear in "Restore Down" size? Thanks in advance.

Modified by mojofilter

All Replies (4)

more options

In order to investigate, would it be possible to provide the troubleshooting information of both computers to see if there are any differences in add ons or about:permission preferences?

There is no feature in Firefox that has a set window size for pop ups but there may be a setting that caches the web page size? No that would not make sense.

Maybe also check the options of the application that PMs you.

more options

Thank you for responding. Unfortunately, I don't have permission to install any programs on my computer at work, so I couldn't install the troubleshooting application there for comparison. The only Firerfox add-on I have there is Adblock, and the OS is Win7 Professional, as opposed to Home Premium here.

There is no setting in the Admin Control Panel of the message board that governs the size of PM notifications. We know that the PM function of the board works properly because the PM notifications at work appear normally, in "Restore Down" size, and also on my wife's laptop, also running Win7 HP and Firefox 27.0.1. It's not the board. It's my browser. You mentioned that there is no internal setting to control popup size, yet it went from displaying them in small size one day, to taking up the whole screen the next, and has been like that for months, without any input from me. There has to be something that can be done. It couldn't possibly be a situation for which some solution does not exist. Right?

more options

Hey mojofilter,

There was another question this week that helped me find an add on that allowed to control a set screensize, and another one:

The add on seems to tap into a function that controls the screensize, so logically... There is a web compatibility change in the new version coming to beta today https://developer.mozilla.org/en-US/F.../Site_Compatibility

There is this one /questions/981821 that says http://kb.mozillazine.org/browser.sessionstore.resume_session_... that feature is set in the user.js file. Maybe the size is stored in the session.

There is also this restriction that you can try, though the user did not confirm it worked in that question, but it did for another. https://support.mozilla.org/en-US/que.../968159#answer-469644

more options

You can check for problems caused by a corrupted localstore.rdf file.