X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

My inbox messages all disappeared?? other boxes ok but none left in inbox??

Posted

My inbox messages all disappeared?? other boxes (sent) ok but none left in inbox??

My inbox messages all disappeared?? other boxes (sent) ok but none left in inbox??

Chosen solution

Here is what our service provider(Videotron) got me to do: On our Microsoft Outlook system under ---- Tools/Accounts/Mail/Properties/Advanced--marked off box on --- Leave copy of messages on server --and also on--- remove from server when deleted from "Deleted Items". Was told that messages would stay on their server for 365 days.If we want to keep some emails move them to a folder on our computer. Since we did this we have no problem with our email systems.......Hope this helps.Thanks.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; MAARJS; rv:11.0) like Gecko

More Information

Diego Victor 658 solutions 4175 answers

Try click with right button mouse on inbox, click in properties then click on REpair Folder or Rebuild folder(sorry i forgot what is write in the button)

Try click with right button mouse on inbox, click in '''properties''' then click on '''REpair Folder''' or '''Rebuild folder'''(sorry i forgot what is write in the button)

Question owner

Thanks for your help. Tried it but still can't see previous emails ( 200-300 messages) except messages received last day as this issue came up yesterday.

Thanks for your help. Tried it but still can't see previous emails ( 200-300 messages) except messages received last day as this issue came up yesterday.
Diego Victor 658 solutions 4175 answers

Are you using pop3 or imap configuration?

if you are using IMAP try go to your webemail and check if your messages are there, also restart thunderbird and get your email again

Are you using pop3 or imap configuration? if you are using IMAP try go to your webemail and check if your messages are there, also restart thunderbird and get your email again

Question owner

Thanks again. Using imap configuration . On my webmail only messages for last 2 days are there. Also closed computer and reopen. Still no previous email in my inbox..........any other suggestions...thanks kindly.

Thanks again. Using imap configuration . On my webmail only messages for last 2 days are there. Also closed computer and reopen. Still no previous email in my inbox..........any other suggestions...thanks kindly.

Question owner

Please note that tonight when I just opened my email a message appeared at bottom left...19 messages deleted from inbox....and all messages for last 2 days again were gone from my inbox and they are not in trash box........bit of a puzzle??? Had received messages since yesterday ok until last time I open email??????

Please note that tonight when I just opened my email a message appeared at bottom left...19 messages deleted from inbox....and all messages for last 2 days again were gone from my inbox and they are not in trash box........bit of a puzzle??? Had received messages since yesterday ok until last time I open email??????

Question owner

Again today feb 28 while open to email .....got message bottom left that 52 messages were deleted from my inbox..... and inbox empty again.......any idea what can be causing this?? Thanks.

Again today feb 28 while open to email .....got message bottom left that 52 messages were deleted from my inbox..... and inbox empty again.......any idea what can be causing this?? Thanks.
Matt
  • Top 10 Contributor
  • Moderator
3367 solutions 23350 answers

Have a look in Tools menu (alt + T) > account settings and check that the synchronization and storage settings are what you think they are.

Have a look in Tools menu (alt + T) > account settings and check that the synchronization and storage settings are what you think they are.

Question owner

Thanks. Went over settings ...seems ok and didn't changed any since we have this email program( 4-5 months) . Yesterday for a while incoming messages were being deleted from inbox after few minutes ......all other boxes or subfolder are ok...bit odd??? Thanks again.

Thanks. Went over settings ...seems ok and didn't changed any since we have this email program( 4-5 months) . Yesterday for a while incoming messages were being deleted from inbox after few minutes ......all other boxes or subfolder are ok...bit odd??? Thanks again.
christ1
  • Top 25 Contributor
2200 solutions 16086 answers
Check this article. http://kb.mozillazine.org/Disappearing_mail
Noah_SUMO
  • Moderator
99 solutions 639 answers

I'm convinced this is your problem. You should have these boxes checked:

I'm convinced this is your problem. You should have these boxes checked: <img src=https://help.yahoo.com/library/YAHOO/YAHOO_INC/YAHOO_SMALL_BUSINESS/bizmail/pop/media/images/thunderbird_server_settings_server_delete_options.jpg>

Question owner

Thanks. Attach our server settings screen shot (less email address)...can security be an issue...although I didn't change it since start of this system( 4-5 months ago).....Thanks

Thanks. Attach our server settings screen shot (less email address)...can security be an issue...although I didn't change it since start of this system( 4-5 months ago).....Thanks

Question owner

Went back to my provider and got tech now that might have found problem on settings as you had noted.( first time their tech had said it was my computer???) Anyhow this tech told me that because I had 2 computers with same address and different email systems(Thunderbird and Outlook) we had to change setting .She did and now seems to work on both my pc and laptop. Thanks everyone for your help.

Went back to my provider and got tech now that might have found problem on settings as you had noted.( first time their tech had said it was my computer???) Anyhow this tech told me that because I had 2 computers with same address and different email systems(Thunderbird and Outlook) we had to change setting .She did and now seems to work on both my pc and laptop. Thanks everyone for your help.
Noah_SUMO
  • Moderator
99 solutions 639 answers

Glad you solved your problem. :) Could you tell us which setting you changed to fix this? It might help others who run into the same problem. Thanks!

Glad you solved your problem. :) Could you tell us which setting you changed to fix this? It might help others who run into the same problem. Thanks!

Chosen Solution

Here is what our service provider(Videotron) got me to do: On our Microsoft Outlook system under ---- Tools/Accounts/Mail/Properties/Advanced--marked off box on --- Leave copy of messages on server --and also on--- remove from server when deleted from "Deleted Items". Was told that messages would stay on their server for 365 days.If we want to keep some emails move them to a folder on our computer. Since we did this we have no problem with our email systems.......Hope this helps.Thanks.

Here is what our service provider(Videotron) got me to do: On our Microsoft Outlook system under ---- Tools/Accounts/Mail/Properties/Advanced--marked off box on --- Leave copy of messages on server --and also on--- remove from server when deleted from "Deleted Items". Was told that messages would stay on their server for 365 days.If we want to keep some emails move them to a folder on our computer. Since we did this we have no problem with our email systems.......Hope this helps.Thanks.