X
Tap here to go to the mobile version of the site.

Support Forum

Firefox fills in forms at a certain website (disabled auto-fill)

Posted

After I had some problems with it (+ security issue) I decided to delete all passwords from my firefox. When I had done this most of the annoying auto-fill-in stuff was solved, however at one website (which I visit quite regularly) it seems to keep filling in one particular username and a password wherever there's a field for either one. Even if it's just a normal field with a title it'll fill in that username.

How can I get rid of this?

After I had some problems with it (+ security issue) I decided to delete all passwords from my firefox. When I had done this most of the annoying auto-fill-in stuff was solved, however at one website (which I visit quite regularly) it seems to keep filling in one particular username and a password wherever there's a field for either one. Even if it's just a normal field with a title it'll fill in that username. How can I get rid of this?

Chosen solution

This web site that you said you bookmarked it?

First configure you Firefox for dont remember your history. Try go to Tools >> Options >> Privacy >> Firefox will: change to Never remeber history

If you bookmarked the website, delete it from your bookmarks:

Clear your recent history(Precaution):

Then go to he web site and see if the forms autofill

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.1.0
  • Battlelog Game Launcher (2.3.2)
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Pando Web Plugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • 0.70.4
  • e.dentifier2 Plug-in for Mozilla
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/nl/

Extensions

  • Adblock Plus 2.4.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • FireFTP 2.0.18 ({a7c6cf7f-112c-4500-a7ea-39801a327e5f})
  • KeeFox 1.2.7 (keefox@chris.tomlinson)
  • MEGA 2.0.112 (firefox@mega.co.nz)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Skype Click to Call 6.13.0.13771 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 460
  • adapterDescription2:
  • adapterDeviceID: 0x0e22
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 768
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-19-2013
  • driverDate2:
  • driverVersion: 9.18.13.3221
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 460 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://www.google.nl/
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • general.autoScroll: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.cookieBehavior: 3
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1392597692
  • places.history.expiration.transient_current_max_pages: 60936
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npadobeaamdetect: 1
  • plugin.state.npauthz: 1
  • plugin.state.npbecon: 1
  • plugin.state.npesnlaunch: 1
  • plugin.state.npesnsonar: 1
  • plugin.state.npitunes: 1
  • plugin.state.npnv3dv: 1
  • plugin.state.npnv3dvstreaming: 1
  • plugin.state.nppandowebplugin: 1
  • plugin.state.npspwrap: 1
  • plugin.state.npvlc: 1
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1391979676

Misc

  • User JS: No
  • Accessibility: No
Diego Victor
  • Top 25 Contributor
  • Moderator
630 solutions 4023 answers

Chosen Solution

This web site that you said you bookmarked it?

First configure you Firefox for dont remember your history. Try go to Tools >> Options >> Privacy >> Firefox will: change to Never remeber history

If you bookmarked the website, delete it from your bookmarks:

Clear your recent history(Precaution):

Then go to he web site and see if the forms autofill

This web site that you said you bookmarked it? First configure you Firefox for dont remember your history. Try go to '''Tools''' >> '''Options''' >> '''Privacy''' >> '''Firefox will:''' change to '''Never remeber history''' If you bookmarked the website, delete it from your bookmarks: *[https://support.mozilla.org/en-US/kb/how-do-i-delete-bookmark How do I delete a bookmark?] Clear your recent history(Precaution): *[https://support.mozilla.org/en-US/kb/remove-recent-browsing-search-and-download-history Clear recent history] Then go to he web site and see if the forms autofill
Shawn
  • Moderator
41 solutions 541 answers

Hi there,

The Control whether Firefox automatically fills in forms article explains how to delete individual or all auto-fill entries. I think the 'clearing form history' section would work best for you.

Please let us know if that works for you.

Hi there, The [[Control whether Firefox automatically fills in forms with your information]] article explains how to delete individual or all auto-fill entries. I think the 'clearing form history' section would work best for you. Please let us know if that works for you.

Question owner

Thanks @Diego Victor This one worked for me. Now let's see if it still works while adding the bookmark back.

Thanks @Diego Victor This one worked for me. Now let's see if it still works while adding the bookmark back.
cor-el
  • Top 10 Contributor
  • Moderator
12879 solutions 118209 answers

Helpful Reply

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list
  3. press the Delete key (on Mac: Shift+Delete) to remove it.
Use these steps to remove saved (form) data from a drop-down list: #click the (empty) input field on the web page to open the drop-down list #highlight an entry in the drop-down list #press the Delete key (on Mac: Shift+Delete) to remove it. *http://kb.mozillazine.org/Deleting_autocomplete_entries