X
Tap here to go to the mobile version of the site.

Support Forum

Youtube audio keeps playing after I leave video page.

Posted

Video and audio play just fine but when I backtrack or close tab the audio still plays. If i reload the tab the audio will stop but i've never had this issue before. I have the most current firefox downloaded and have even deleted and re-downloaded the browser twice.

Video and audio play just fine but when I backtrack or close tab the audio still plays. If i reload the tab the audio will stop but i've never had this issue before. I have the most current firefox downloaded and have even deleted and re-downloaded the browser twice.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 12.0 r0
  • VLC media player Web Plugin 2.1.3
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Pando Web Plugin
  • Facebook Video Calling Plugin
  • 5.1.20913.0
  • Unity Player 4.2.0f4
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Shockwave Flash 11.5 r502
  • Version 2.8.7.6830
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • DivX VOD Helper Plug-in
  • NPWLPG
  • DivX Web Player version 2.0.3.4

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

More Information

Diego Victor
  • Top 25 Contributor
  • Moderator
598 solutions 3781 answers

First you have two Flash Player installed

  • Shockwave Flash 12.0 r0
  • Shockwave Flash 11.5 r502

Try disable the hardware acceleration: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

First you have two Flash Player installed *Shockwave Flash 12.0 r0 *Shockwave Flash 11.5 r502 Try disable the hardware acceleration: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
12140 solutions 112771 answers

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

You can check for problems with current Shockwave Flash plugin versions and try this: *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

I tried all the steps you suggested and the problem is still occurring.

I tried all the steps you suggested and the problem is still occurring.
chrcoluk 0 solutions 7 answers

Same problem, it seems people just copy and paste on here, 90% of suposed solutions are either disable plugins, reset profile or disable jhardware acceleration, even tho this issue clearly has absolutely zilch to do with hardware gpu acceleration (why would it, its audio).

Its still suggested, yet now these guys have ran out of ideas after their 1 idea is useless :(

Given it doesnt happen in ther browsers and doesnt happen using the the youtube centre plugin I conclude its a browser or website bug.

Same problem, it seems people just copy and paste on here, 90% of suposed solutions are either disable plugins, reset profile or disable jhardware acceleration, even tho this issue clearly has absolutely zilch to do with hardware gpu acceleration (why would it, its audio). Its still suggested, yet now these guys have ran out of ideas after their 1 idea is useless :( Given it doesnt happen in ther browsers and doesnt happen using the the youtube centre plugin I conclude its a browser or website bug.