Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

scroll side bar doesnt work

  • 13 replies
  • 7 have this problem
  • 4544 views
  • Last reply by cor-el

more options

Modified by cor-el

Chosen solution

I had already tried safe mode, and it worked. Then, I restarted in regular mode and disabled a few plug-ins and extensions, and restarted firefox. The problem was back.

I agree with your analysis, but I don't know what to do next.

It's only facebook. I can't even use the arrows on my keyboard or scroll with my mouse.

Do I have any other options than resetting to default and adding the extensions one by one? Is there a way to take a snapshot of all my extensions?

Thanks so much for helping me. I love firefox so much!

Read this answer in context 👍 0

All Replies (13)

more options

Try start Firefox in Safe Mode:

or:

more options

Hi Olga, is the problem only on that one site? Unfortunately, it seems to require an account to in order to see what you're seeing.

Does it make any difference if you change the zoom level? You can zoom into and out of the page using either of these:

  • Ctrl+ (zoom in) and Ctrl- (zoom out)
  • Hold Ctrl down and scroll the mouse wheel forward (zoom in) or toward you (zoom out)
more options

If the keyboard and mouse shortcuts do not change the zoom level of the page, you may need to click outside of the game area, since plugins like Flash and Java will intercept the zoom command and interpret them within the context of the game.

more options

Thank you for your immediate answer and my apologize for my delay!It does not make any difference if you change the zoom level,unfortunetely ane yes it happens only to one site and not all the times.

more options

Hi olga, I don't know whether it is relevant, but when sites open a new window, they can limit the features of that window. One of the options is to prevent scroll bars from appearing. Every page you visit in that window will have the same restriction.

You can change a setting so that scroll bars cannot be stripped from pop-up windows. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste open_ and pause while the list is filtered

(3) Double-click the dom.disable_window_open_feature.scrollbars preference to switch it from false to true. In other words, normally this option is available, but now Firefox will disable it.


Sometimes when you're using content designed for a larger screen, one way to make additional space available is to use Firefox's full screen mode. You can press the F11 key to switch the current window to full screen view or back to normal. To access the tab bar in full screen view, slide your mouse pointer all the way to the top of the screen and the tab bar should slide down into view.

more options

Thank you very much!You've been so helpful! :D I'm so grateful!

more options

My problem is just with using facebook on firefox. It works fine using chrome.

more options

It worked in safe mode. Now what?

more options

Hi jeronimojackson, one of the primary effects of Safe Mode is to disable your extensions. Perhaps one of those is modifying the page or blocking something?

You can review, disable, configure (sometimes) and remove (sometimes) extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (or Mac: Command+Shift+a)
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions.

more options

Chosen Solution

I had already tried safe mode, and it worked. Then, I restarted in regular mode and disabled a few plug-ins and extensions, and restarted firefox. The problem was back.

I agree with your analysis, but I don't know what to do next.

It's only facebook. I can't even use the arrows on my keyboard or scroll with my mouse.

Do I have any other options than resetting to default and adding the extensions one by one? Is there a way to take a snapshot of all my extensions?

Thanks so much for helping me. I love firefox so much!

more options

Hi jeronimojackson, you can extract a list of your extensions from the Troubleshooting Information page, but it might be easier to start a new question and use the Troubleshooting Extension to automate the extraction of your Firefox setting information.

(Also then we can stop troubling the person who started this thread and already marked it solved two months ago.)

https://support.mozilla.org/questions/new/desktop/websites

more options

I read a response to a similar question and set the minimum font size lower. I think that worked. I also started a new thread.

more options

You can try to right-click the web page and open the Inspector (Firefox/Tools > Web Developer) to see what elements gets selected in case some container overlays the page or otherwise the scroll bar is hidden via CSS rules.