Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Black bar with command line at bottom loads automatically - how to remove

  • 4 replies
  • 1 has this problem
  • 6 views
  • Last reply by Bartpabicz

more options

Some time ago I noticed that a black bar started appearing at the bottom of the firefox window. It has >> mark on the left, a command line following immmediately, which allows me to write, and a wrench and 'x' icon on the right. When I hover the mouse cursor over the wrench it says "switch developer tools" (or something similar in meaning - I'm translating from Polish). I've spent better part of an hour looking up solutions on the web, but I'm at my wit's end now - I'm not even sure what this bar is called! Either way, I would be forever grateful for any advice on how to remove this dreaded thing from my browser (the more permanent solution, the better). Thank you in advance

Chosen solution

Try go to Tools>>Web Developer>> Now uncheck all the options

More:

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Try go to Tools>>Web Developer>> Now uncheck all the options

More:

Modified by Diego Victor

more options

I think you may have opened a web tool that is built into Firefox. Can you post a picture of it. Also, the X on the bottom at the far right, clicking it should close the tool.

Take a Screen shot; Windows > Start > search box > Snipping Tool. Save the picture(s) to your desktop. Now look at the Reply box below. Do you see the button under it that says Browse? Click it and then select the screen shot(s) from the desktop.

more options

hi guys. Thank you very much for such a hasty reply. I have attached a screenshot, but apparently, when I have gone to tools->web developer menu, the Programmer Bar is ticked (shift+F2 is the shortcut). What's interesting, it automatically starts once I run Firefox. When I close that bar by pressing X, then close Firefox and start it again, the bar is gone. When I restart the whole system, the bar is back again.

more options

I just tried unticking it in the same menu you mentioned, instead of clicking X on the bar itself. Just restarted the system and the bar is gone! I'd be reluctant to call it a final victory (knowing how devious computers can be), but it seems you have guided me in the right direction and hopefully it's a permanent fix. I'll keep a close eye on that issue and should it appear again, I'll post it in here. In the meantime I'd say this issue is solved. Thank you very much for your help Diego Victor and FredMcD!