Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop the pointer blinking/changing in Firefox 27.0?

  • 8 replies
  • 4 have this problem
  • 7 views
  • Last reply by cor-el

more options

I have a problem with the pointer constantly blinking or switching between the hand and 'write' tools when hovering it over links. I have tried re-starting in safe mode, turning on/off caret browsing, closing tabs, updating Flash Player, updating Java, restoring factory settings and rebooting the computer. None of this has worked. Incidentally, I'm on Mac OSX 10.6.8.

I have a problem with the pointer constantly blinking or switching between the hand and 'write' tools when hovering it over links. I have tried re-starting in safe mode, turning on/off caret browsing, closing tabs, updating Flash Player, updating Java, restoring factory settings and rebooting the computer. None of this has worked. Incidentally, I'm on Mac OSX 10.6.8.

Chosen solution

  1. On the menu bar, click on the Firefox menu and select Preferences...
  1. Select the Advanced panel.
  2. Select the General tab.
  3. Uncheck Use hardware acceleration where available.
  1. On the menu bar, click on the Firefox menu and select Quit Firefox
  2. Start Firefox normally.
Read this answer in context 👍 1

All Replies (8)

more options

Hello,

Try clear your recente history:

Try also disable the hardware acceleration:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Also:


Did this fix your problems? Please report back to us!

Thank you.

more options

Thank you for that response. To which 'orange Firefox button at the top left' are you referring? I can't see one.

more options

but can you see Tools?

more options

Yes, but there is no 'Options' option.

more options

Chosen Solution

  1. On the menu bar, click on the Firefox menu and select Preferences...
  1. Select the Advanced panel.
  2. Select the General tab.
  3. Uncheck Use hardware acceleration where available.
  1. On the menu bar, click on the Firefox menu and select Quit Firefox
  2. Start Firefox normally.
more options

Thanks for that!

more options

Actually, though, it has returned in spite of that. It seems to happen when I'm watching live BBC television on the computer.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.