X
Tap here to go to the mobile version of the site.

Support Forum

Testing "touch friendly" version of firefox - is flash supported? Can see Flash in desktop mode but not in Metro mode.

Posted

In Metro mode it keeps asking to install Flash player.

In Metro mode it keeps asking to install Flash player.

Chosen solution

hello daniellung, no the firefox for windows touch version doesn't support content that uses plugins to display currently. see bug 738600 for reference.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

Chosen Solution

hello daniellung, no the firefox for windows touch version doesn't support content that uses plugins to display currently. see bug 738600 for reference.

hello daniellung, no the firefox for windows touch version doesn't support content that uses plugins to display currently. see [https://bugzilla.mozilla.org/show_bug.cgi?id=738600 bug 738600] for reference.