Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Text looks washed out when I start Firefox or return to home page.

  • 2 replies
  • 1 has this problem
  • 116 views
  • Last reply by walkinaz

more options

When I start Firefox, the text on my home page looks like it's washed out or like when a printer runs out of black ink and only print the color. If I refresh then everything is normal. I have found that it only does it with Firefox. IE and Chrome are ok. I have tried safe mode and eliminated my extensions one by one and it still does it.

Chosen solution

Try disable the hardware acceleration:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:


Also:

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Try disable the hardware acceleration:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:


Also:

Modified by Diego Victor

more options

Thank you! All of the drivers were updated that needed updating. That was the first thing I did. Unchecking the hardware acceleration box seems to have solved the problem. Thank you for the quick response.