Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark Toolbar

  • 3 replies
  • 2 have this problem
  • 127 views
  • Last reply by jscher2000

more options

This is concerning bookmarks toolbar. I have Firefox 27 beta 9. I was using a bookmark addon called Prettier Bookmarks Tool Bar, then I thought I found something better, where I could put the Bookmarks Tool Bar on the bottom.

Yesterday, I reinstalled Windows 7 Ultimate SP1 along with Firefox 27 Beta 9, and I was unable to installed Prettier Bookmarks Tool Bar because of incompatibility issues. Can anyone suggest or know what addon on I was using? See below of what I'm talking about.

http://www.imagebam.com/image/169e9f304963612

I would appreciate any and all assistance with this addon.
Thank you.
David

Modified by cor-el

All Replies (3)

more options

Currently, your "More System Details" shows that you have the Prettier Bookmarks extension installed and enabled. Is it not working, or is it not the one you want?

Did you keep a backup of your earlier Firefox profile folder? If Windows created a folder called C:\Windows.old\ then it should be buried in there. You will need to turn on display of hidden files and folder to delve into it. If needed: http://windows.microsoft.com/en-us/wi.../show-hidden-files.

You're looking for:

C:\Windows.old\Users\username\AppData\Roaming\Mozilla\Firefox\Profiles

If you find that, a volunteer could suggest ways to learn what extensions were installed before.

more options

I did make a backup, but if I wanted to start from scratch, Firefox 27 won't let me install it because it's not compatible with my version of Firefox Beta 9. I really appreciate you taking the time to answer my question. I was hoping that there is another program that does the same thing or better. Thank You. David

more options

So you are running Firefox beta (version 27). Could you describe where you ran into the compatibility problem? Was that an error message on the Add-ons site, or trying to get the extension through a different process?