X
Tap here to go to the mobile version of the site.

Support Forum

Application Blocked By Security Settings

Posted

I am unable to access my GlobeInvestor Streaming Quotes (http://finserv.globeinvestor.com/fcclient8/mainframe.htm) via GlobeInvestorGold.com. When I click on the "Tracker" link on the GlobeInvestor Gold website to access my streaming quotes, I get a pop up with an error stating:

Name: fccapp Location: http://finserv.globeinvestor.com Your security settings have blocked an untrusted application from running.

I have restarted Firefox numerous times. I have reset Firefox. I have re-installed Java a few times and I have also updated all plugins. I am running Firefox on my MacBook Pro. If you could provide any assistance, I would greatly appreciate it. Thank you so much in advance.

I am unable to access my GlobeInvestor Streaming Quotes (http://finserv.globeinvestor.com/fcclient8/mainframe.htm) via GlobeInvestorGold.com. When I click on the "Tracker" link on the GlobeInvestor Gold website to access my streaming quotes, I get a pop up with an error stating: Name: fccapp Location: http://finserv.globeinvestor.com Your security settings have blocked an untrusted application from running. I have restarted Firefox numerous times. I have reset Firefox. I have re-installed Java a few times and I have also updated all plugins. I am running Firefox on my MacBook Pro. If you could provide any assistance, I would greatly appreciate it. Thank you so much in advance.

Chosen solution

hello KarenToronto, this message isn't coming from firefox but from the java plugin - please refer to oracle's documentation: http://www.java.com/en/download/help/appsecuritydialogs.xml

Read this answer in context 30

Additional System Details

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Shockwave Flash 11.9 r900
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • 5.1.20513.0
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • WebEx64 General Plugin Container Version 204
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

FredMcD
  • Top 10 Contributor
1008 solutions 14782 answers

Your security settings have blocked an untrusted application from running.

The problem may not be Firefox. Check out your firewall and your anti-virus settings.

'''''Your security settings have blocked an untrusted application from running.''''' <BR><BR> The problem may not be Firefox. Check out your firewall and your anti-virus settings.
cor-el
  • Top 10 Contributor
  • Moderator
12761 solutions 117253 answers

Note that you can get a possibly colored Lego icon on the left end of the location bar that indicates that Firefox is blocking a plugin.

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

It is possible that the cookies.sqlite file that stores the cookies is corrupted if clearing cookies doesn't work.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

Note that you can get a possibly colored Lego icon on the left end of the location bar that indicates that Firefox is blocking a plugin. *https://support.mozilla.org/kb/why-do-i-have-click-activate-plugins *http://kb.mozillazine.org/Issues_related_to_plugins#Click_to_Play Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" It is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted if clearing cookies doesn't work. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookies files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies
philipp
  • Top 10 Contributor
  • Moderator
3083 solutions 14321 answers

Chosen Solution

hello KarenToronto, this message isn't coming from firefox but from the java plugin - please refer to oracle's documentation: http://www.java.com/en/download/help/appsecuritydialogs.xml

hello KarenToronto, this message isn't coming from firefox but from the java plugin - please refer to oracle's documentation: http://www.java.com/en/download/help/appsecuritydialogs.xml
Javamannn 0 solutions 1 answers

Helpful Reply

You need to change the settings in your Java Control Panel. To do this:

1) click the apple logo in the top left hand corner of the computer screen, then click system preferences

2) Find and double click on the Java logo. The Java Control Panel should open. If it doesn't, click "Reopen the Java Control Panel"

3) In the Java Control Panel, click the "Security" tab.

4) Click "Edit site list" and add the address of the site that is blocked. Click Okay.

5) Click Okay again and try to access your streaming quote applet.


If this doesn't work, go back into the "Security" tab in the Java Control Panel and drag the "Security Level" bar to Medium. This will allow you to access your streaming quotes until you figure out how to add the site exception.

You need to change the settings in your Java Control Panel. To do this: 1) click the apple logo in the top left hand corner of the computer screen, then click system preferences 2) Find and double click on the Java logo. The Java Control Panel should open. If it doesn't, click "Reopen the Java Control Panel" 3) In the Java Control Panel, click the "Security" tab. 4) Click "Edit site list" and add the address of the site that is blocked. Click Okay. 5) Click Okay again and try to access your streaming quote applet. If this doesn't work, go back into the "Security" tab in the Java Control Panel and drag the "Security Level" bar to Medium. This will allow you to access your streaming quotes until you figure out how to add the site exception.

Question owner

Thank you for taking the time to reply FredMcD

Thank you for taking the time to reply FredMcD

Question owner

Thank you for taking the time to write a really in-depth solution for me Cor-el

Thank you for taking the time to write a really in-depth solution for me Cor-el

Question owner

Thank you for your reply Phillip. I don't know why but it took over half the day before I managed to get the pop up window saying "Do you want to run this application?". This solved the issue after I allowed it to run. Thanks again.

Thank you for your reply Phillip. I don't know why but it took over half the day before I managed to get the pop up window saying "Do you want to run this application?". This solved the issue after I allowed it to run. Thanks again.

Question owner

Thank you for your reply Javamann. I changed both security settings (by adding the website address to the site that was blocked and I also lowered my security setting to its lowest) prior to submitting my post in the forum. I don't know why it did not work but somehow the issue resolved itself over half a day later. Thanks again.

Thank you for your reply Javamann. I changed both security settings (by adding the website address to the site that was blocked and I also lowered my security setting to its lowest) prior to submitting my post in the forum. I don't know why it did not work but somehow the issue resolved itself over half a day later. Thanks again.
Fran 0 solutions 3 answers

I am unable to use java to use interactive puzzle from puzzles.kingdigital.com ever since I updated yesterday to Java 7 update 51. I have tried everything that I can find on your help/support site and nothing works. I just continue to get the message that says "Your security settings have blocked an untrusted application (meaning Java) from running. Can you help me?

My security setting in the Java Control Panel is already set to medium. I have added already added puzzles.kingdigital.com to the list of trusted sites but the problem remains unresolved.

I am unable to use java to use interactive puzzle from puzzles.kingdigital.com ever since I updated yesterday to Java 7 update 51. I have tried everything that I can find on your help/support site and nothing works. I just continue to get the message that says "Your security settings have blocked an untrusted application (meaning Java) from running. Can you help me? My security setting in the Java Control Panel is already set to medium. I have added already added puzzles.kingdigital.com to the list of trusted sites but the problem remains unresolved.

Modified by Fran

cor-el
  • Top 10 Contributor
  • Moderator
12761 solutions 117253 answers

It is advised to keep the Java security settings at their default High setting and accept the inconvenience this causes.
There are a lot of known and unknown security issues with Java that can be exploited on websites and Oracle choose that High setting for reasons.

Synopsis: Default Security Level Setting Changed to High
The default security level for Java applets and web start applications has been increased from "Medium" to "High".
This affects the conditions under which unsigned (sandboxed) Java web applications can run.
Previously, as long as you had the latest secure Java release installed applets and web start applications would continue to run as always.
With the "High" setting the user is always warned before any unsigned application is run to prevent silent exploitation.
It is advised to keep the Java security settings at their default High setting and accept the inconvenience this causes.<br /> There are a lot of known and unknown security issues with Java that can be exploited on websites and Oracle choose that High setting for reasons. <blockquote>Synopsis: Default Security Level Setting Changed to High<br /> The default security level for Java applets and web start applications has been increased from "Medium" to "High".<br /> This affects the conditions under which unsigned (sandboxed) Java web applications can run.<br /> Previously, as long as you had the latest secure Java release installed applets and web start applications would continue to run as always.<br /> With the "High" setting the user is always warned before any unsigned application is run to prevent silent exploitation.<br /> </blockquote> * http://www.oracle.com/technetwork/java/javase/7u11-relnotes-1896856.html
FredMcD
  • Top 10 Contributor
1008 solutions 14782 answers

Server not found

Firefox can't find the server at www.puzzles.kingdigital.com

'''Server not found<BR><BR>''' '''Firefox can't find the server at www.puzzles.kingdigital.com'''

Modified by FredMcD

Fran 0 solutions 3 answers

How can I find out what server the Sheffer interactive puzzle is looking for? I am getting the puzzle from comicskingdom.com but the error message specifies puzzles.kingdigital.com.

How can I find out what server the Sheffer interactive puzzle is looking for? I am getting the puzzle from comicskingdom.com but the error message specifies puzzles.kingdigital.com.
FredMcD
  • Top 10 Contributor
1008 solutions 14782 answers

I went to comicskingdom.com with no problem. What is the full address and name of the puzzle?

I went to comicskingdom.com with no problem. What is the full address and name of the puzzle?
FredMcD
  • Top 10 Contributor
1008 solutions 14782 answers

I just played several games with no problem. Nice Place.  :-)

Firefox > Add-ons > Plugins. Just above the first plugin is a link to check the plugs. Please use it.

I just played several games with no problem. Nice Place. :-)<BR><BR> '''''Firefox > Add-ons > Plugins'''''. Just above the first plugin is a link to check the plugs. Please use it.
Fran 0 solutions 3 answers

I don't know exactly what I did but it's working now. Thanks for your help.

I don't know exactly what I did but it's working now. Thanks for your help.
skolb1123 0 solutions 1 answers

Did it exactly as described; no help. Added many sites to the exception list, but same message occurs.

Did it exactly as described; no help. Added many sites to the exception list, but same message occurs.
FredMcD
  • Top 10 Contributor
1008 solutions 14782 answers

skolb1123, you have to tell us more than that. I suggest you start a new post. https://support.mozilla.org/en-US/questions/new In the possess, the web site will ask to install a trouble shooter add-on. This will let us see things like what version of FireFox, your computer information, your settings, and a few other things. No personal information is collected.

skolb1123, you have to tell us more than that. I suggest you start a new post. '''''https://support.mozilla.org/en-US/questions/new''''' In the possess, the web site will ask to install a trouble shooter add-on. This will let us see things like what version of FireFox, your computer information, your settings, and a few other things. No personal information is collected.
doomsday 0 solutions 2 answers

When an application is blocked by Java it says Location: domain name or IP that is what you need to add to the exception list, as web applications often run on sub domains, different domains or even a IP address also ensure that you use HTTPS or HTTP depending what type, I followed How to fix Java Version 7 Update 51-55 Application Blocked by Security Settings Error and worked straight away, this worked on both my office Windows machine and my on the go mac book.

When an application is blocked by Java it says Location: domain name or IP that is what you need to add to the exception list, as web applications often run on sub domains, different domains or even a IP address also ensure that you use HTTPS or HTTP depending what type, I followed How to [https://www.youtube.com/watch?v=YoVQoNo9j2s fix Java Version 7 Update 51-55 Application Blocked by Security Settings Error] and worked straight away, this worked on both my office Windows machine and my on the go mac book.