X
Tap here to go to the mobile version of the site.

Support Forum

Nytimes.com bug prevents highlighting, copying text in articles

Posted

The new design of the Nytimes.com website prevents a user from highlighting and copying the text of an online article. When you highlight text and then try to copy to the clipboard, the right or left navigation arrow activates and moves you to the next or previous article.

This occurs in Chrome and Firefox but not IE.

Though it is possible that this bug is caused by an extension, it may be a bug introduced by the web redesign. Anyone expriencing this problem?

The new design of the Nytimes.com website prevents a user from highlighting and copying the text of an online article. When you highlight text and then try to copy to the clipboard, the right or left navigation arrow activates and moves you to the next or previous article. This occurs in Chrome and Firefox but not IE. Though it is possible that this bug is caused by an extension, it may be a bug introduced by the web redesign. Anyone expriencing this problem?

Additional System Details

Installed Plug-ins

  • LastPass Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Google Update
  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • Nitro PDF plugin for Firefox and Chrome
  • Intel web components updater - Installs and updates the Intel web components
  • Office on Demand Plugin
  • Exent® AOD Gecko Plugin

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • AddThis 3.5.9 ({3e0e7d2a-070f-4a47-b019-91fe5385ba79})
  • AddToPicasa 3.6 (addtopicasa@victor.coustenoble)
  • Awesome screenshot: Capture and Annotate 2.4.1 (jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack)
  • Buffer for Firefox 2.2.25 (jid1-zUyU7TGKwejAyA@jetpack)
  • feedly 16.0.528 (feedly@devhd)
  • HootSuite Hootlet 1.0 (hootsuite@hootsuite.com)
  • iCloud Bookmarks 1.2.12 (firefoxdav@icloud.com)
  • ImTranslator 7.5 ({9AA46F4F-4DC7-4c06-97AF-5035170634FE})
  • LastPass 3.0.12 (support@lastpass.com)
  • Lazarus: Form Recovery 2.3 (lazarus@interclue.com)
  • NoScript 2.6.8.11 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Session Manager 0.8.0.8 ({1280606b-2510-4fe0-97ef-9b5a22eafe30})
  • Tab Mix Plus 0.4.1.2.02 ({dc572301-7619-498c-a57d-39143191b318})
  • TinEye Reverse Image Search 1.1 (tineye@ideeinc.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • TwitrPix Express for Firefox 1.2 (support@twitrpix.com)
  • WebRank SEO Toolbar 4.4.1 (webrank-toolbar@probcomp.com)
  • Xmarks 4.2.1 (foxmarks@kei.com)
  • Zemanta 1.0.1 (firefox@zemanta.com)
  • Anti-Banner 14.0.0.4837 (anti_banner@kaspersky.com) (Inactive)
  • Connect DLC 5 10.23.0.722 ({d1b5aad5-d1ae-4b20-88b1-feeaeb4c1ebc}) (Inactive)
  • Dangerous Websites Blocker 14.0.0.4837 (content_blocker@kaspersky.com) (Inactive)
  • Kaspersky URL Advisor 14.0.0.4837 (url_advisor@kaspersky.com) (Inactive)
  • Safe Money 14.0.0.4837 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 14.0.0.4837 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2:
  • adapterDeviceID: 0x0412
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 12-18-2013
  • driverDate2:
  • driverVersion: 10.18.10.3379
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.link.open_newwindow: 1
  • browser.link.open_newwindow.override.external: 1
  • browser.link.open_newwindow.restriction: 0
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: http://search.conduit.com/?ctid=CT3306061&octid=CT3306061&SearchSource=61&CUI=UN41669521372221421&UM=2&UP=SP0F413E2A-81F0-45FD-95C4-CF593367BC37
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1389678929
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1387232136

Misc

  • User JS: Yes
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

What method of copying are you using, and do either of the others work?

  • Ctrl+c
  • Right-click > Copy
  • Edit menu > Copy
What method of copying are you using, and do either of the others work? * Ctrl+c * Right-click > Copy * Edit menu > Copy
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Still seems to be working for me.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command + V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command + X)

Does this only happen when you are logged on?


You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Still seems to be working for me. *Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C) *Paste: Ctrl+V or Shift+Insert (Mac: Command + V) *Cut: Ctrl+X or Shift+Delete (Mac: Command + X) Does this only happen when you are logged on? *RightToClick: https://addons.mozilla.org/firefox/addon/righttoclick/ ---- You can try these steps in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

I began trying to follow your advice, then noticed that the buggy behavior stopped. Frankly, I don't know what's going on.

I'm guessing (but not sure) that one of my extensions like No Script https://addons.mozilla.org/en-US/firefox/addon/noscript/ may be conflicting. If either of you would be willing to help me by installing No Script & testing this, I'd appreciate it. Though if it's inconvenient don't worry.

The next time this happens I'll disable No Script, then clear the cache to test whether it's the problem.

I began trying to follow your advice, then noticed that the buggy behavior stopped. Frankly, I don't know what's going on. I'm guessing (but not sure) that one of my extensions like No Script https://addons.mozilla.org/en-US/firefox/addon/noscript/ may be conflicting. If either of you would be willing to help me by installing No Script & testing this, I'd appreciate it. Though if it's inconvenient don't worry. The next time this happens I'll disable No Script, then clear the cache to test whether it's the problem.
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

I use NoScript. Some of the domains on the site I block, some I don't. It didn't seems to make a lot of difference when I was testing.

If you have a wireless keyboard that requires batteries, sometimes when they get low weird things happen in Firefox.

I use NoScript. Some of the domains on the site I block, some I don't. It didn't seems to make a lot of difference when I was testing. If you have a wireless keyboard that requires batteries, sometimes when they get low weird things happen in Firefox.

Helpful Reply

Still seems to be working OK. Though a new odd behavior when I double click on the text trying to highlight a paragraph, instead the size of the text increases or decreases. When I triple click then I can highlight the paragraph.

This happens for no other site but nytimes.com

I do have a wireless keyboard but it's brand new so I doubt that's the problem.

Still seems to be working OK. Though a new odd behavior when I double click on the text trying to highlight a paragraph, instead the size of the text increases or decreases. When I triple click then I can highlight the paragraph. This happens for no other site but nytimes.com I do have a wireless keyboard but it's brand new so I doubt that's the problem.
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

Helpful Reply

It's normal for a double-click to select a word and a triple-click to select a paragraph.

It's not normal for a double-click to go to the previous or next page, or to change text size. I wonder whether something unusual is happening with your left mouse button and your "wheel"? Consider that:

  • Shift + scrollwheel navigates forward or backward in history
  • Ctrl + scrollwheel increases or decreases zoom

Strange.

It's normal for a double-click to select a word and a triple-click to select a paragraph. It's not normal for a double-click to go to the previous or next page, or to change text size. I wonder whether something unusual is happening with your left mouse button and your "wheel"? Consider that: * Shift + scrollwheel navigates forward or backward in history * Ctrl + scrollwheel increases or decreases zoom Strange.
TonyG 0 solutions 12 answers

I am having this problem too even when I use Firefox in safe mode. I comment a lot on the NY Times, so, needless to say this is a big problem for me. I am hoping Firefox and the NY Times work together to resolve this. Firefox, more than any other browser I use, seems to have these problems. In Firefox 23 there was an issue with Yahoo videos which was fixed in a later release, so I am hoping this issue might be fixed too. I'm now using Firefox 26 on a Windows 8.1 PC.

I am having this problem too even when I use Firefox in safe mode. I comment a lot on the NY Times, so, needless to say this is a big problem for me. I am hoping Firefox and the NY Times work together to resolve this. Firefox, more than any other browser I use, seems to have these problems. In Firefox 23 there was an issue with Yahoo videos which was fixed in a later release, so I am hoping this issue might be fixed too. I'm now using Firefox 26 on a Windows 8.1 PC.
TonyG 0 solutions 12 answers

In addition to the problem that started this thread, I am now having another problem with the NY Times site when using Firefox 26.0 on my Windows 8.1 PC. When I click on an article from the front page, when I get to that article's page, the text of the article blows up to an enormous size, such that only 6-8 words fit on each line in a paragraph.

This problem just started today, February 1, 2014.

The issue exists even when I load the Firefox browser in safe mode with all my add-ons disabled; therefore, it is not a problem with one of my add-ons. I have also cleared my cache and cleared NY Times specific cookies in Firefox to no avail.

This does not happen on any other site I visit, and it is something that never happened prior to the redesign of the NY Times website. And, even with the website redesign, this issue of an over-sized font displaying did not exist until today. Hope this can be fixed. I have written the NY Times to let them know about the problem so I figured I should post here also.

In addition to the problem that started this thread, I am now having another problem with the NY Times site when using Firefox 26.0 on my Windows 8.1 PC. When I click on an article from the front page, when I get to that article's page, the text of the article blows up to an enormous size, such that only 6-8 words fit on each line in a paragraph. This problem just started today, February 1, 2014. The issue exists even when I load the Firefox browser in safe mode with all my add-ons disabled; therefore, it is not a problem with one of my add-ons. I have also cleared my cache and cleared NY Times specific cookies in Firefox to no avail. This does not happen on any other site I visit, and it is something that never happened prior to the redesign of the NY Times website. And, even with the website redesign, this issue of an over-sized font displaying did not exist until today. Hope this can be fixed. I have written the NY Times to let them know about the problem so I figured I should post here also.
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages
TonyG 0 solutions 12 answers

Thanks much. I realize I can control the zoom that way, but hat only fixes the problem temporarily. And, of course, changes the text size for other sites I visit too. I don't want to have to keep zooming in and out depending on the site I visit. I am just hoping Firefox and NY Times engineers will work together to solve the problems.

Thanks much. I realize I can control the zoom that way, but hat only fixes the problem temporarily. And, of course, changes the text size for other sites I visit too. I don't want to have to keep zooming in and out depending on the site I visit. I am just hoping Firefox and NY Times engineers will work together to solve the problems.
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can use an extension to set a default font size and page zoom on web pages.

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can use an extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Question owner

The buggy behavior has returned. I've been been able to isolate it to a specific part of the process of highlighting & copying text. I can highlight a sentence or paragraph. As soon as I right click to get to the drop down menu where I can do a "Copy," that's when the navigation arrow causes a shift to the next or preceding article.

So if I use Copy+c instead of the drop down menu to copy the highlighted text, this doesn't happen. It allows me to bypass the buggy behavior. For some reason, the right click of the mouse activates the navigation arrow and doesn't open the drop down menu as it should.

The buggy behavior has returned. I've been been able to isolate it to a specific part of the process of highlighting & copying text. I can highlight a sentence or paragraph. As soon as I right click to get to the drop down menu where I can do a "Copy," that's when the navigation arrow causes a shift to the next or preceding article. So if I use Copy+c instead of the drop down menu to copy the highlighted text, this doesn't happen. It allows me to bypass the buggy behavior. For some reason, the right click of the mouse activates the navigation arrow and doesn't open the drop down menu as it should.
TonyG 0 solutions 12 answers

Thank cor-el for your responses. I found both the problem and the solution to be this:

On a Windows computer, you can click 3 times on a paragraph in order to select the entire text of a paragraph.

When one does this while reading a NY Times article on the re-designed site using the Firefox 26.0 browser, the text zooms up to an enormous font size. It remains at that larger size whenever one revisits the site and clicks on any article. This zoom problem remains even when revisiting the site after restarting one's computer.

To solve the problem, while on any article on the nytimes.com website, I again selected an entire paragraph, and the text reset back to its normal size and remained the normal size after revisiting the site and after computer restarts. Apparently, selecting an entire paragraph, via 3-clicks, cycles the text to various zooms sizes. There seems to exist 3-different zoom sizes one can cycle through via clicking on a paragraph 3 times.

I discovered the problem and the solution while testing various ways to select text due to the earlier problem I had reported (the re-designed site jumps to the preceding or following article when one tries to select/highlight multiple words on a NY Times page). In Windows, you can select text and drag left or right to continue selecting/highlighting text. Depending on what direction (left or right) one drags while selecting/highlighting text, the site will jump either to the previous article (upon select and drag left) or the next article (upon select and drag right). That problem still exists for me.

I am still hoping NY Times engineers will work with Firefox to discover what about the redesigned site is bringing up these various issues, none of which existed on the old site for me.

I appreciate the various solutions offered. If someone finds a permanent one for the text/highlighting problem, please post here! Thanks.

Thank cor-el for your responses. I found both the problem and the solution to be this: On a Windows computer, you can click 3 times on a paragraph in order to select the entire text of a paragraph. When one does this while reading a NY Times article on the re-designed site using the Firefox 26.0 browser, the text zooms up to an enormous font size. It remains at that larger size whenever one revisits the site and clicks on any article. This zoom problem remains even when revisiting the site after restarting one's computer. To solve the problem, while on any article on the nytimes.com website, I again selected an entire paragraph, and the text reset back to its normal size and remained the normal size after revisiting the site and after computer restarts. Apparently, selecting an entire paragraph, via 3-clicks, cycles the text to various zooms sizes. There seems to exist 3-different zoom sizes one can cycle through via clicking on a paragraph 3 times. I discovered the problem and the solution while testing various ways to select text due to the earlier problem I had reported (the re-designed site jumps to the preceding or following article when one tries to select/highlight multiple words on a NY Times page). In Windows, you can select text and drag left or right to continue selecting/highlighting text. Depending on what direction (left or right) one drags while selecting/highlighting text, the site will jump either to the previous article (upon select and drag left) or the next article (upon select and drag right). That problem still exists for me. I am still hoping NY Times engineers will work with Firefox to discover what about the redesigned site is bringing up these various issues, none of which existed on the old site for me. I appreciate the various solutions offered. If someone finds a permanent one for the text/highlighting problem, please post here! Thanks.
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

Hi TonyG, do you have a touchscreen?

Some sites may recognize triple taps as a zoom command, but this should not happen with a mouse. If it does, it could be that the site's scripts are misinterpreting your clicks as taps. If you never use your touchscreen during browsing, I think there is a way to switch off touch support in Firefox. However, I'm not aware of a way to do this just for one or a select list of troublesome sites.

Hi TonyG, do you have a touchscreen? Some sites may recognize triple taps as a zoom command, but this should not happen with a mouse. If it does, it could be that the site's scripts are misinterpreting your clicks as taps. If you never use your touchscreen during browsing, I think there is a way to switch off touch support in Firefox. However, I'm not aware of a way to do this just for one or a select list of troublesome sites.
TonyG 0 solutions 12 answers

Thanks for raising that issue jscher. Didn't think of touchscreen being an issue.

I have a Sony Vaio laptop, which has both mouse and touch screen capabilities.

I don't use the touchscreen when navigating the Internet (only really use the touch feature in apps). So, for me, it seems to be a mouse issue regarding paragraph selection.

Maybe the NYTimes redesign has issues with laptops and touch-screen software even when one uses the mouse in Firefox? I don't know, but I do know that, so far, the paragraph selection issue only happens on the NY Times website when using Firefox (no problems in IE, but I prefer Firefox).

I just did a quick google search and Mozilla support search for turning off touch support in Firefox 26, but did not find anything useful. I'll continue to look.

Thanks for raising that issue jscher. Didn't think of touchscreen being an issue. I have a Sony Vaio laptop, which has both mouse and touch screen capabilities. I don't use the touchscreen when navigating the Internet (only really use the touch feature in apps). So, for me, it seems to be a mouse issue regarding paragraph selection. Maybe the NYTimes redesign has issues with laptops and touch-screen software even when one uses the mouse in Firefox? I don't know, but I do know that, so far, the paragraph selection issue only happens on the NY Times website when using Firefox (no problems in IE, but I prefer Firefox). I just did a quick google search and Mozilla support search for turning off touch support in Firefox 26, but did not find anything useful. I'll continue to look.

Question owner

I too have touch screen capability. But my issue doesn't involve clicking three times.

As TonyG notes, as soon as I use my mouse to highlight any text, the right or left article arrow is activated. As soon as I release the mouse click the browser goes to the new article. There seems to be some conflict between the mouse function and either a script or something else in the NY TImes site.

I've worked around this by using Copy+C to copy text BEFORE releasing the mouse button. But it's an awkward workaround

I too have touch screen capability. But my issue doesn't involve clicking three times. As TonyG notes, as soon as I use my mouse to highlight any text, the right or left article arrow is activated. As soon as I release the mouse click the browser goes to the new article. There seems to be some conflict between the mouse function and either a script or something else in the NY TImes site. I've worked around this by using Copy+C to copy text BEFORE releasing the mouse button. But it's an awkward workaround

Question owner

I just discovered yet another workaround that may pinpoint the problem further: if you highlight text using the left mouse click, then do a right mouse click with the left mouse button still held down, then the right click drop-down menu does open and you can select "Copy," and the NYT article will not switch to the next one.

I just discovered yet another workaround that may pinpoint the problem further: if you highlight text using the left mouse click, then do a right mouse click with the left mouse button ''still held down'', then the right click drop-down menu does open and you can select "Copy," and the NYT article will not switch to the next one.
TonyG 0 solutions 12 answers

Thanks richards1052. I'm working with a touchpad on a laptop, so I had to adjust your instructions. For me, holding down the left side of the touchpad, and then adding the right-click did not automatically bring up the drop-down menu. After holding down the left and the right together, I had to release from the touch pad all together. After releasing from the touch pad, the selected text remained highlighted, and then I had to right-click again to bring up the drop-down menu and select copy. But in the end it worked! Much appreciated.

Thanks richards1052. I'm working with a touchpad on a laptop, so I had to adjust your instructions. For me, holding down the left side of the touchpad, and then adding the right-click did not automatically bring up the drop-down menu. After holding down the left and the right together, I had to release from the touch pad all together. After releasing from the touch pad, the selected text remained highlighted, and then I had to right-click again to bring up the drop-down menu and select copy. But in the end it worked! Much appreciated.

Question owner

I'm using a Lenovo All-in-One PC/ Windows 8.1

I don't know what's going on with those right and left mouse buttons. Something about that conflicts with the NYT site or with Firefox.

I don't know if this is a bug caused by the Times site, my PC, or Firefox.

I'm using a Lenovo All-in-One PC/ Windows 8.1 I don't know what's going on with those right and left mouse buttons. Something about that conflicts with the NYT site or with Firefox. I don't know if this is a bug caused by the Times site, my PC, or Firefox.
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

This is the setting I was thinking of. However, since the last time I looked it up, the default has changed from auto-detecting your touchscreen to turning off touch support. Could you check in about:config to see whether you have a non-default setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste touch and pause while the list is filtered

(3) If the value is not set to the default of zero, double-click the dom.w3c_touch_events.enabled preference and enter your desired setting:

  • 0 = Disable (default as of Firefox 26)
  • 1 = Enable (default for "Metro" version of Firefox 27)
  • 2 = Auto-detect touch capability

Any changes to this setting take effect after you exit and restart Firefox.


I don't know why selecting text would trigger a previous-next action, unless the site perceives it as dragging the page left or right, which is how you go back/forward in the latest version of IE on a touch screen.

This is the setting I was thinking of. However, since the last time I looked it up, the default has changed from auto-detecting your touchscreen to turning off touch support. Could you check in about:config to see whether you have a non-default setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''touch''' and pause while the list is filtered (3) If the value is not set to the default of zero, double-click the '''dom.w3c_touch_events.enabled''' preference and enter your desired setting: * 0 = Disable (default as of Firefox 26) * 1 = Enable (default for "Metro" version of Firefox 27) * 2 = Auto-detect touch capability Any changes to this setting take effect after you exit and restart Firefox. ---- I don't know why selecting text would trigger a previous-next action, unless the site perceives it as dragging the page left or right, which is how you go back/forward in the latest version of IE on a touch screen.