X
Tap here to go to the mobile version of the site.

Support Forum

I cannot use the scrolling feature on my touchpad with Firefox

Posted

Computer is Gateway NV52 Series with a multi-gesture touch pad running Windows 7 64 bit. Trying to use Mozilla Firefox 26

Computer is Gateway NV52 Series with a multi-gesture touch pad running Windows 7 64 bit. Trying to use Mozilla Firefox 26

Chosen solution

Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the touch pad work better.

Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

  • ui.trackpoint_hack.enabled (-1)(-1:autodetect;0:off;1:on)
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • NPWLPG
  • VLC media player Web Plugin 2.0.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • Zeon PDF Plugin For Mozilla
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Unity Player 2.6.1f3

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • SpecialSavings 1.2.0.13 (specialsavings@superfish.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 3200 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9612
  • adapterDeviceID2:
  • adapterDrivers: atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 7-2-2009
  • driverDate2:
  • driverVersion: 8.632.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 3200 Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • extensions.lastAppVersion: 26.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1388802204
  • places.history.expiration.transient_current_max_pages: 100621
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1388802204

Misc

  • User JS: No
  • Accessibility: No
iamjayakumars 475 solutions 5852 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
12744 solutions 117102 answers

Chosen Solution

Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the touch pad work better.

Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

  • ui.trackpoint_hack.enabled (-1)(-1:autodetect;0:off;1:on)
Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the touch pad work better. Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref. *ui.trackpoint_hack.enabled (-1)(-1:autodetect;0:off;1:on) *http://kb.mozillazine.org/about:config

Question owner

This did not work

This did not work

Question owner

Tried all the above and problem still exists

Tried all the above and problem still exists

Question owner

I have Firefox 26 installed on my linux partition and the scrolling works fine just not with windows?

I have Firefox 26 installed on my linux partition and the scrolling works fine just not with windows?