X
Tap here to go to the mobile version of the site.

Support Forum

outlook webaccess lite

Posted

I am on desktop with W7, Pro. I am using corporate email, which is Outlook based, Microsoft exchange. For some reason Firefox is per default using Outlook Web Access Lite to access my mailbox. As a result, entire site is barely working, calendar does not work, I acn only see 1 day on the week at a time, and inbox options are very limited. IE had same issue but, at least, when I was setting up my mailbox in it, I had option to uncheck "Use Outlook Lite" and IE works with my Exchange mailbox very well. Firefox, on the other hand, does not give an option to NOT use Outlook Lite. How do I undo this in Firefox? I have to use one browser for mail and the other one for calendar, as my desktop Outlook refuses to work on this desktop and continuously crashes. Thank you

I am on desktop with W7, Pro. I am using corporate email, which is Outlook based, Microsoft exchange. For some reason Firefox is per default using Outlook Web Access Lite to access my mailbox. As a result, entire site is barely working, calendar does not work, I acn only see 1 day on the week at a time, and inbox options are very limited. IE had same issue but, at least, when I was setting up my mailbox in it, I had option to uncheck "Use Outlook Lite" and IE works with my Exchange mailbox very well. Firefox, on the other hand, does not give an option to NOT use Outlook Lite. How do I undo this in Firefox? I have to use one browser for mail and the other one for calendar, as my desktop Outlook refuses to work on this desktop and continuously crashes. Thank you

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Citrix Online App Detector Plugin
  • Citrix URL-Redirection Helper Plugin
  • Citrix Receiver Plugin (Win32)
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPWLPG
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

jscher2000
  • Top 10 Contributor
3993 solutions 34836 answers

I've had good luck with Outlook Web App on Exchange Server 2010. Exchange 2003 was more primitive and offered less choice. I haven't seen Exchange 2013 yet.

Do you know which version you're dealing with?


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

I've had good luck with Outlook Web App on Exchange Server 2010. Exchange 2003 was more primitive and offered less choice. I haven't seen Exchange 2013 yet. Do you know which version you're dealing with? ---- When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help?

Helpful Reply

Thank you. Did all of the above. No change. IE allows me to chose between regular Outlook and Outlook Light. Firefox will not, it's defaulted to use Outlook Light. This is where my main issue is, I need to undo Outlook Light.

See how it's greyed out in Outlook choice? I have no way to undo it.

Thank you. Did all of the above. No change. IE allows me to chose between regular Outlook and Outlook Light. Firefox will not, it's defaulted to use Outlook Light. This is where my main issue is, I need to undo Outlook Light. See how it's greyed out in Outlook choice? I have no way to undo it.

Question owner

Changing it from Public to Private computer makes no difference. Btw, same happens on my home PC. It's Firefox doing this.

Changing it from Public to Private computer makes no difference. Btw, same happens on my home PC. It's Firefox doing this.

Question owner

Here's same page in IE. See how Outlook Light is unchecked? I caught this on time. Firefox won't let me to.

Here's same page in IE. See how Outlook Light is unchecked? I caught this on time. Firefox won't let me to.
jscher2000
  • Top 10 Contributor
3993 solutions 34836 answers

Oh, it's Exchange 2007. We never used that one. I see in the small print it says that you need to use IE6 or higher to avoid Light mode. This probably means that 2007 still used ActiveX controls which are proprietary to IE. I'm not aware of any workarounds.

(But maybe you could agitate for an update? 2010 and 2013 are much better in other browsers and have advantages for mobile users.)

Oh, it's Exchange 2007. We never used that one. I see in the small print it says that you need to use IE6 or higher to avoid Light mode. This probably means that 2007 still used ActiveX controls which are proprietary to IE. I'm not aware of any workarounds. (But maybe you could agitate for an update? 2010 and 2013 are much better in other browsers and have advantages for mobile users.)