X
Tap here to go to the mobile version of the site.

Support Forum

Turn off web developer

Posted

While I'm surfing the web, the Web Console will open for no reason. I have to close it in order to proceed. It has locked the browser and forced me to restart. This just started in the last copy of days. I can not figure out how to stop this. I'm not a web developer and I don't want to see this, or to have to close the window to proceed with my browsing. Vesion 25.0.1 Mozilla FireFOx for Yahoo! Edition yahoo - 1.22

Thanks,

While I'm surfing the web, the Web Console will open for no reason. I have to close it in order to proceed. It has locked the browser and forced me to restart. This just started in the last copy of days. I can not figure out how to stop this. I'm not a web developer and I don't want to see this, or to have to close the window to proceed with my browsing. Vesion 25.0.1 Mozilla FireFOx for Yahoo! Edition yahoo - 1.22 Thanks,

Chosen solution

hello, it might be a hardware issue with your keyboard (a misfiring key which launches the shortcut for the console) - can you try it with a different one?

otheriwise, can you try to replicate this behaviour when you launch firefox in safe mode once?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; Touch; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; Tablet PC 2.0; MDDCJS; MS STORE DMC3.0.5617.1; rv:11.0) like Gecko

More Information

philipp
  • Top 25 Contributor
  • Moderator
5304 solutions 23419 answers

Chosen Solution

hello, it might be a hardware issue with your keyboard (a misfiring key which launches the shortcut for the console) - can you try it with a different one?

otheriwise, can you try to replicate this behaviour when you launch firefox in safe mode once?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello, it might be a hardware issue with your keyboard (a misfiring key which launches the shortcut for the console) - can you try it with a different one? otheriwise, can you try to replicate this behaviour when you launch firefox in safe mode once? [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
jscher2000
  • Top 10 Contributor
8685 solutions 71000 answers

Are you getting the split screen, with the Web Console opening below the page, or the separate window (Browser Console)? Neither should block you from using Firefox; you should be able to close either one by clicking the "x" in the upper right of the Web Console's black toolbar or the upper right of the window for the Browser Console.

Are you getting the split screen, with the Web Console opening below the page, or the separate window (Browser Console)? Neither should block you from using Firefox; you should be able to close either one by clicking the "x" in the upper right of the Web Console's black toolbar or the upper right of the window for the Browser Console.

Question owner

Thanks jscher and phillip, I'm getting the separate window (Browser Console). 95% of the time I can close it, the other 5 it will not close and the window with the browser freezes. When it does close, most of the time it comes right back, making it very annoying, since I'm helping to stop what I'm doing and close the box. It has happened on different types of sites. In some cases it was on secure sites, while I was in the process of entering log-ins and passwords. I'm not a developer and I don't want to see it. I just want to turn off or disable the feature.

Thanks jscher and phillip, I'm getting the separate window (Browser Console). 95% of the time I can close it, the other 5 it will not close and the window with the browser freezes. When it does close, most of the time it comes right back, making it very annoying, since I'm helping to stop what I'm doing and close the box. It has happened on different types of sites. In some cases it was on secure sites, while I was in the process of entering log-ins and passwords. I'm not a developer and I don't want to see it. I just want to turn off or disable the feature.
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

You can check for problems caused by a corrupted localstore.rdf file.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

You can check for problems caused by a corrupted localstore.rdf file. *http://kb.mozillazine.org/Corrupt_localstore.rdf ---- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

Phillip, I think you hit the nail on the head. I changed my key board batteries and the problem seems to have gone away. Thanks a ton!

Phillip, I think you hit the nail on the head. I changed my key board batteries and the problem seems to have gone away. Thanks a ton!