X
Tap here to go to the mobile version of the site.

Support Forum

Nearly all websites say untrusted connection.

Posted

I've scoured these forums and can't find any solutions. This is even more annoying considering this site loads in plain text (bare bones of website). It's only been happening as of today and only on firefox (I'm on chrome right now).

Things I've tried -resetting

-reinstalling

-disable all plugins

-checked OS clock to make sure it's correct (apparently that can cause the error :/

-installed different version of firefox (went from reg to nightly after simple re-installation didn't work)

-turned off AV (Kaspersky)

I've been using firefox for YEARS and never had an issue. Now I can't even navigate the web. I can't use google without adding an exception every time. I can't use the Mozilla forums. It is literally almost every website. In case it isn't obvious, it's only firefox. Chrome is working fine. I thought it may be

I've scoured these forums and can't find any solutions. This is even more annoying considering this site loads in plain text (bare bones of website). It's only been happening as of today and only on firefox (I'm on chrome right now). Things I've tried -resetting -reinstalling -disable all plugins -checked OS clock to make sure it's correct (apparently that can cause the error :/ -installed different version of firefox (went from reg to nightly after simple re-installation didn't work) -turned off AV (Kaspersky) I've been using firefox for YEARS and never had an issue. Now I can't even navigate the web. I can't use google without adding an exception every time. I can't use the Mozilla forums. It is literally almost every website. In case it isn't obvious, it's only firefox. Chrome is working fine. I thought it may be

Modified by remember2wipe

Chosen solution

Thank you for the screen shot, which shows that "Sendori, Inc." issued Google's certificate (which obviously is not true).

Sendori is a program/service that changes how your computer checks web addresses.

Do you recall installing Sendori? If not, you can remove it using the Windows Control Panel, at least according to the publisher:

http://support.sendori.com/entries/24095683-How-do-I-remove-turn-off-or-uninstall-Sendori-

Read this answer in context 5

Additional System Details

Installed Plug-ins

All set to always activate unless stated otherwise Adobe Acrobat 11.05.3 AdobeAAMDetect 1.0.0.0 Foxit Reader Plugin for Mozilla 2.2.3.703 Google Update 1.3.21.165 iTunes Application Detector 1.01.1 Java Development Toolkit 7.0450.18 10.45.2.18 (set to ask to activate) Java(TM) Platform SE 7 U45 10.45.2.18 Microsoft Office 2013 15.0.4545.1000 Microsoft Office 2013 15.0.4420.1017 Nexon Game Controller 1.0.1.2 Shockwave Flash 11.9.900.152 VLC Web Plugin 2.06.0


.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

More Information

Application Basics
------------------
Name: Firefox
Version: 28.0a1
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
Crash Reports for the Last 3 Days
---------------------------------
Report ID: bp-2feae19a-404e-4b36-98d5-42d712131124
Submitted: 1 day ago
All Crash Reports (including 1 pending crash in the given time range)
Extensions
----------
Name: Anti-Banner
Version: 14.0.0.4764
Enabled: false
ID: anti_banner@kaspersky.com
Name: Dangerous Websites Blocker
Version: 14.0.0.4764
Enabled: false
ID: content_blocker@kaspersky.com
Name: Kaspersky URL Advisor
Version: 14.0.0.4764
Enabled: false
ID: url_advisor@kaspersky.com
Name: Safe Money
Version: 14.0.0.4764
Enabled: false
ID: online_banking@kaspersky.com
Name: Virtual Keyboard
Version: 14.0.0.4794
Enabled: false
ID: virtual_keyboard@kaspersky.com
Important Modified Preferences
------------------------------
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20131125030201
browser.startup.homepage_override.buildID: 20131125030201
browser.startup.homepage_override.mstone: 28.0a1
dom.mozApps.used: true
extensions.lastAppVersion: 28.0a1
gfx.direct3d.last_used_feature_level_idx: 0
network.cookie.prefsMigrated: true
places.history.expiration.transient_current_max_pages: 93333
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
privacy.sanitize.migrateFx3Prefs: true
toolkit.startup.recent_crashes: 1
Graphics
--------
Adapter Description: AMD Radeon HD 7520G
Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM: 512
Device ID: 0x9990
Direct2D Enabled: true
DirectWrite Enabled: true (6.2.9200.16571)
Driver Date: 2-9-2012
Driver Version: 8.941.1.0
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x1002
WebGL Renderer: Google Inc. -- ANGLE (AMD Radeon HD 7520G Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.4 Basic ECC Beta
Version in use: 3.15.4 Basic ECC Beta
NSSSMIME
Expected minimum version: 3.15.4 Basic ECC Beta
Version in use: 3.15.4 Basic ECC Beta
NSSSSL
Expected minimum version: 3.15.4 Basic ECC Beta
Version in use: 3.15.4 Basic ECC Beta
NSSUTIL
Expected minimum version: 3.15.4 Beta
Version in use: 3.15.4 Beta

Helpful Reply

Sample of error

Sample of error

Question owner

Come on guys. I've used Mozilla for years and don't want to stop but this makes browsing literally impossible.

Technical Details:


www.google.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)

Come on guys. I've used Mozilla for years and don't want to stop but this makes browsing literally impossible. Technical Details: www.google.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)
cor-el
  • Top 10 Contributor
  • Moderator
17777 solutions 160821 answers

Check out why the site is untrusted (click "Technical Details to expand that section) and if this is caused by a missing intermediate certificate then see if you can install this intermediate certificate from another source.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.

You can see more Details like intermediate certificates that are used in the Details pane.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.

  • ESET Setup -> Advanced setup -> Web and email -> Protocol filtering -> SSL
  • Certificates: Add the root certificate to known browsers

See also:

  • SSL protocol: Do not scan SSL protocol

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Check out why the site is untrusted (click "Technical Details to expand that section) and if this is caused by a missing intermediate certificate then see if you can install this intermediate certificate from another source. You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates. *Click the link at the bottom of the error page: "I Understand the Risks" Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate". *Click the "View..." button and inspect the certificate and check who is the issuer of the certificate. You can see more Details like intermediate certificates that are used in the Details pane. If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab". Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate. *ESET Setup -> Advanced setup -> Web and email -> Protocol filtering -> SSL *Certificates: Add the root certificate to known browsers See also: *SSL protocol: Do not scan SSL protocol ----- Check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can

Question owner

Site is untrusted because "it hasn't been verified by a recognized authority using a secure signature.

When I click "Get certificate" it reloads and comes up with the same error.

Also, I have it set to no proxy being used.

How could it be a firewall issue if only firefox isn't working.

Certificate details shown in image

Site is untrusted because "it hasn't been verified by a recognized authority using a secure signature. When I click "Get certificate" it reloads and comes up with the same error. Also, I have it set to no proxy being used. How could it be a firewall issue if only firefox isn't working. Certificate details shown in image
jscher2000
  • Top 10 Contributor
8893 solutions 72765 answers

Chosen Solution

Thank you for the screen shot, which shows that "Sendori, Inc." issued Google's certificate (which obviously is not true).

Sendori is a program/service that changes how your computer checks web addresses.

Do you recall installing Sendori? If not, you can remove it using the Windows Control Panel, at least according to the publisher:

http://support.sendori.com/entries/24095683-How-do-I-remove-turn-off-or-uninstall-Sendori-

Thank you for the screen shot, which shows that "Sendori, Inc." issued Google's certificate (which obviously is not true). Sendori is a program/service that changes how your computer checks web addresses. Do you recall installing Sendori? If not, you can remove it using the Windows Control Panel, at least according to the publisher: http://support.sendori.com/entries/24095683-How-do-I-remove-turn-off-or-uninstall-Sendori-

Modified by jscher2000

philipp
  • Top 25 Contributor
  • Moderator
5347 solutions 23608 answers

go to your windows control panel and uninstall the sendori program & also run a full scan of your system with different security tools like the free version of malwarebytes and adwcleaner.

go to your windows control panel and uninstall the sendori program & also run a full scan of your system with different security tools like the [http://www.malwarebytes.org/products/malwarebytes_free free version of malwarebytes] and [http://www.bleepingcomputer.com/download/adwcleaner/ adwcleaner].

Helpful Reply

Thanks. No I never willingly installed it. This probably explains the annoying text ads I've been getting too. Thanks a bunch to all you guys!

Thanks. No I never willingly installed it. This probably explains the annoying text ads I've been getting too. Thanks a bunch to all you guys!

Question owner

Alright I'm back. Just letting you guys know the problem is resolved and I'd like to thank you guys for your help.

Alright I'm back. Just letting you guys know the problem is resolved and I'd like to thank you guys for your help.
GarthsEquipmentShop 0 solutions 1 answers

"all websites say untrusted connection"... "site loads in plain text (bare bones of website)"

My Answer: Re-synch your operating system time/date with an internet time/date server.

Explanation:

This happened to me recently after I had just reassembled my computer after I had to troubleshoot which piece of hardware was causing the computer to not turn on. (it was a bad power supply which I replaced with one from one of my old towers I was no longer using... which is why you should never throw away your old systems when you get a new one).

At one point I had removed the CMOS battery from the motherboard to test it. When I reassembled the computer and got it booted up again I noticed that every site I went to in firefox was throwing up the untrusted alert and showing with no page formatting or multimedia. I did a quick search and found this support thread but reading over all the answers I could see that while my problem had the exact same symptoms the cause on my system was completely different.

I found that my system clock and calendar was way off. Windows thought the date was January 1st, 2008 (when it should be April 6th, 2014. And the time was wrong.

How I fixed it:

So I right clicked on the time in the lower right corner of the task bar and chose "adjust date/time" and clicked the third tab titled "internet time" clicked "change settings" check the checkbox for "synchronize with an internet time server" and clicked update now. This set the time and date properly and now when I opened or refreshed firefox everything was back to normal. This worked because now the system was able to recognize the time/date stamps on the site certificates as being valid now.

Hope this alternative solution helps people.

"all websites say untrusted connection"... "site loads in plain text (bare bones of website)" My Answer: Re-synch your operating system time/date with an internet time/date server. Explanation: This happened to me recently after I had just reassembled my computer after I had to troubleshoot which piece of hardware was causing the computer to not turn on. (it was a bad power supply which I replaced with one from one of my old towers I was no longer using... which is why you should never throw away your old systems when you get a new one). At one point I had removed the CMOS battery from the motherboard to test it. When I reassembled the computer and got it booted up again I noticed that every site I went to in firefox was throwing up the untrusted alert and showing with no page formatting or multimedia. I did a quick search and found this support thread but reading over all the answers I could see that while my problem had the exact same symptoms the cause on my system was completely different. I found that my system clock and calendar was way off. Windows thought the date was January 1st, 2008 (when it should be April 6th, 2014. And the time was wrong. How I fixed it: So I right clicked on the time in the lower right corner of the task bar and chose "adjust date/time" and clicked the third tab titled "internet time" clicked "change settings" check the checkbox for "synchronize with an internet time server" and clicked update now. This set the time and date properly and now when I opened or refreshed firefox everything was back to normal. This worked because now the system was able to recognize the time/date stamps on the site certificates as being valid now. Hope this alternative solution helps people.

Modified by GarthsEquipmentShop