X
Tap here to go to the mobile version of the site.

Support Forum

Web page text/images appear blurry when scrolled

Posted

Hi,

Facing this bug ever since I have installed firefox. Whenever I scroll up or down on any of the webpages the text/images on the page starts apperaing blurry. I continues to appear blurry unless I change a tab or perform some other action like move mouse pointer on text/image. Basically unless the entire page (displayed content) is redrawn it continues to appear blurry.

Hi, Facing this bug ever since I have installed firefox. Whenever I scroll up or down on any of the webpages the text/images on the page starts apperaing blurry. I continues to appear blurry unless I change a tab or perform some other action like move mouse pointer on text/image. Basically unless the entire page (displayed content) is redrawn it continues to appear blurry.

Additional System Details

Installed Plug-ins

  • The plugin allows you to have a better experience with Microsoft Lync
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • Media Go Detector Plug-in
  • Foxit Reader Plug-In For Firefox and Netscape
  • Facebook Video Calling Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • IDM CC 7.3.64 (mozilla_cc@internetdownloadmanager.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 4670 (Microsoft Corporation - WDDM v1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x9488
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 6-20-2012
  • driverDate2:
  • driverVersion: 8.97.10.6
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 4670 (Microsoft Corporation - WDDM v1.1) Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • general.autoScroll: False
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • layers.acceleration.disabled: True
  • layout.css.dpi: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1385112183
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Misc

  • User JS: No
  • Accessibility: No
user830406 17 solutions 209 answers

I think its due to low memory, by the way home many tabs have you opened now...?

I think its due to low memory, by the way home many tabs have you opened now...?
Meghraj Suthar 14 solutions 224 answers

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions and some Preferences.

  • Open websites will not be saved in Firefox versions lower than 25.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. <br> '''Note''': ''This will cause you to lose any Extensions and some Preferences.'' *Open websites will not be saved in Firefox versions lower than 25. To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.

Question owner

@anushbmx: I have opened just 1 tab still I am facing the issue. Besides I have got 4 GB RAM with ATI Raedon HD 4670. So i don't think its because of low memory. Posting screenshot for better understanding.

@anushbmx: I have opened just 1 tab still I am facing the issue. Besides I have got 4 GB RAM with ATI Raedon HD 4670. So i don't think its because of low memory. Posting screenshot for better understanding.

Modified by fireblade.786

Question owner

@Meghraj: Tried resetting. No luck :(

@Meghraj: Tried resetting. No luck :(
ideato
  • Top 25 Contributor
701 solutions 5133 answers

Hello fireblade.786, toggle the gfx.direct2d.disabled to false again in about:config, and toggle the gfx.content.azure.enabled to false, and check firefox again,

otherwise try to disable hardware acceleration in Firefox, go from Firefox button > Options > Options > Advanced > General > Browsing: "Use hardware acceleration when available" [ ].

thank you

Hello fireblade.786, toggle the '''gfx.direct2d.disabled''' to '''false''' again in [http://kb.mozillazine.org/About:config about:config], and toggle the '''gfx.content.azure.enabled''' to '''false''', and check firefox again, otherwise try to disable hardware acceleration in Firefox, go from Firefox button > Options > Options > Advanced > General > Browsing: "Use hardware acceleration when available" [ ]. thank you
cor-el
  • Top 10 Contributor
  • Moderator
12118 solutions 112638 answers

You can also try to disable smooth scrolling.

  • Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"
You can also try to disable smooth scrolling. *Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"