Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my color managed jpgs look oversaturated and wrong when viewed from websites (tumblr, smugmug) and in my own photoshop compared to safari and icab

  • 9 replies
  • 6 have this problem
  • 778 views
  • Last reply by cor-el

more options

- i am viewing my pictures on a color managed NEC PA241 screen - plus, the firefox browser itself is over saturated

All Replies (9)

more options

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.
Try to disable color management to test if it is caused by a problem with color management.

You can set the gfx.color_management.mode pref to 0 on the about:config page to disable Color Management.

You need to close and restart Firefox to make the change effective.

See:

more options

Hi cor-el,

Thanks for this - unfortunately your suggestion did not fix the over saturation of my firefox 25.0.1 browser -

The skin of the browser itself is over saturated -

icab and Safari both show correct color from my srgb jpegs - i do photography so color accuracy is important, i color manage the files, monitor, ‘puter and everything agrees that my pictures look the same except firefox -

Just looking at the tumblr site, i’d say that all the pictures are over saturated via firefox -

I’m using OSX 10.9, thank you

more options

Did you close the Firefox menu bar (Firefox > Quit) or possibly reboot the computer after setting the gfx.color_management.mode pref to 0?

Modified by cor-el

more options

yes I did restart firefox and then checked that the gfx.color_management.mode pref was at 0 -

I can’t restart the computer at this stage (too much else happening), but i will also do that when I can after an hour or so and will post a message with the results - thanks

more options

You can also try to disable hardware acceleration in Firefox.

more options

well cor-el, disabling the hardware acceleration button has solved the problem, maybe combined with gfx colour management = 0 also

firefox looks like everything else now so I can use it for my pictures - bliss -

thank you for your help, keith

Modified by kglb

more options

You're welcome.

It may not be necessary to disable color management if disabling hardware acceleration fixed it, so you can try to reset the pref to its default value.

more options

yes you’re right - so it was just hardware acceleration that caused the problem (gfx=2 works) - I should have checked this before I wrote my previous message - sorry and thanks for the fix, keith

more options

You're welcome and glad that you were able to fix it.