X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I turn off the 1 click lock on the vertical scroll bar?

Posted

Everytime I click the vert scroll bar it turns blue and locks. How do I turn this feature off it drives me crazy.

Chosen solution

Unchecked smooth scrolling and that seemed to fix my issue. The scrolled bar no longer locks.

thank you

Read this answer in context 4
Post a Reply

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.9 r900
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • GEPlugin
  • ActiveTouch General Plugin Container Version 105
  • Website Logon Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Citrix Online App Detector Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

I have not heard of this one. The most similar question I found in a websearch was on Microsoft's forums (Why does my vertical scroll bar freeze sometimes when I'm filling in forms) but it's not clear whether it was solved.

So first, have you shut down and restarted Windows since this problem began? Just in case it's a transient glitch.

Could you try Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Was this helpful to you? 6
Reply

Helpful Reply

I'm sorry I must of not have worded my issue very well. On the foxfire browser there is a vertical scroll bar. When I click on it, it turns blue and when I move my mouse around the page auto scrows up or down and wildly if i move my mouse around to click on something within the page.

You have to click on the blue bar again to unlock or stop this action. I just want to turn that feature off. I prefer to scroll manually.

Does that help?

Was this helpful to you? 4
Reply
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Sounds like a variation on the Autoscrolling feature, which normally is triggered by clicking the mouse wheel on the page. You could try disabling Autoscrolling in the Options dialog and see whether that is what's happening.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use autoscrolling" and click the OK button to complete the change.

Does that have any effect?

Was this helpful to you? 2
Reply

Question owner

Thank you for the reply. I checked and auto scrolling is un checked. Smooth scrolling was checked. I'll try turning that off.

Was this helpful to you? 2
Reply

Chosen Solution

Unchecked smooth scrolling and that seemed to fix my issue. The scrolled bar no longer locks.

thank you

Was this helpful to you? 4
Reply
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

That's a very strange side effect of smooth scrolling. Perhaps Firefox is not fully compatible with your mouse/trackball and/or driver software. Whatever the cause, I'm glad to hear you found a solution.

Was this helpful to you? 2
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

If you get further problems then try to disable hardware acceleration in Firefox.

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Was this helpful to you? 2
Reply

Question owner

I agree, smooth scrolling should not have anything to do with this issue. I'm just glad the browers is now scrolling correctly. I am using a wireless Logitech keyboard/touch pad. There could be driver issues. Thanks again for the suggestion of checkout the advanced section.

Was this helpful to you? 1
Reply

Question owner

OK so my problem of the vertical scroll bar locking in some kind of auto scroll keeps returning. If I go into the Options > Advanced and make any changes to browsing the scroll starts working normaly. All I have to do is check or uncheck any of the options. It makes no difference which one. After surfing a few websites the problem returns. Very strange and what a pain in the neck.

I think I am going to see if Chrome or IE has this issue. Maybe that will tell me if it's a browers issure or PC issue.

Was this helpful to you? 1
Reply

Question owner

UPdate: This issue/feature is FireFox specific Chrome and IE does not have this issue.

Any advice on how/where to report this to Mozilla? Not sure my browser vocabulary is up to the task but it will try.

thank fells for your assistance.

Modified by OutandBack

Was this helpful to you? 1
Reply
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

You would file a bug: https://bugzilla.mozilla.org/

You may want to include your wireless keyboard/touchpad information in your initial report, since most likely they will ask about it.

Was this helpful to you? 2
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.