Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't install latest version of Flash

  • 3 replies
  • 12 have this problem
  • 3077 views
  • Last reply by pattiea

more options

I'm running Firefox 26 and am trying to install Flash version 11.9.900.152. I keep getting this Error: Application currently in use and it fails to complete the install.

I went to Adobe and found uninstall instructions and in the process of trying to uninstall Flash, I'm trying to delete all the files in the c:\Windows\SysWOW64\Macromed\Flash folder. I can get them all except: NPSWF32_11_9_900_152.dll, which produces the following error: the file is open in plugin container for Firefox

How do I get this stopped so that I can update to the latest version of Flash? This is so darned frustrating.

Chosen solution

hello pattiea, please try to restart your computer and reinstall flash immediately afterwards (before you launch firefox or any other browser)...

Read this answer in context 👍 2

All Replies (3)

more options

Chosen Solution

hello pattiea, please try to restart your computer and reinstall flash immediately afterwards (before you launch firefox or any other browser)...

more options

click CTRL + ALT + Delete to open Windows Task Manager and in Processes tab look for process "plugin-container.exe", right click on it and click end process. That should solve error.

more options

Rebooting resolved the issue.