Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Images are not progressively loading - waits for image to complete loading.

  • 2 replies
  • 1 has this problem
  • 99 views
  • Last reply by donosaur

more options

Ever since I made my new PC, I have had a problem with all browsers not loading images progressively. That is to say, images wait until they are fully loaded until showing up. This is extremely annoying as it makes browsing slower on my already slow Australian net. I have tried going into firefox safe mode and disabling plugins such as nvidia 3D.

Anyone have any ideas as to how I can fix this?

All Replies (2)

more options

Hello donosaur, try the next :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise!, to continue to the about:config page.
  3. type/find (or copy paste from here) browser.display.show_image_placeholders
  4. double-click on it to make it false.

(If browser.display.show_image_placeholders is set to True(default) then image placeholders will be shown until images on a page are fully loaded. If is False, these are not shown, and this can provide a more "cleaner" look as pages loads the images.)


thank you

Modified by ideato

more options

Hi ideato,

I tried your steps but there was never really any place holder for the images loading, the frame was always empty until the image was completely loaded. If there are any other methods you could suggest I would be happy to try them.

To clarify what I am aiming for is the browser showing the image as it is loading, which from memory, is from the top down. Currently, the image is blank and I must wait until it is 100% loaded before it pops out.

Thanks for your time.