X
Tap here to go to the mobile version of the site.

Support Forum

How to get rid of Bing search in URL?

Posted

I like to visit my frequently accessed webpages by beginning to type the address (ie. "sub" to get to my youtube subscriptions or "f" to get to facebook).

Now, out of nowhere, this awful Bing search comes up ( with the magnifying glass symbols) first and blocks my normal drop down menu. "Sub" brings up the Subway menu search option in Bing. I am highly irritated. I do not want Bing forced on me.

http://gyazo.com/0a5a61bc967e3be1735a7d812a8b477e (screenshot)

I've tried the keyword.url fixes that came up when I searched for this problem to no avail.

How do I get rid of this?!

I like to visit my frequently accessed webpages by beginning to type the address (ie. "sub" to get to my youtube subscriptions or "f" to get to facebook). Now, out of nowhere, this awful Bing search comes up ( with the magnifying glass symbols) first and blocks my normal drop down menu. "Sub" brings up the Subway menu search option in Bing. I am highly irritated. I do not want Bing forced on me. http://gyazo.com/0a5a61bc967e3be1735a7d812a8b477e (screenshot) I've tried the keyword.url fixes that came up when I searched for this problem to no avail. How do I get rid of this?!

Additional System Details

Installed Plug-ins

  • Conduit Plugin
  • np-mswmp
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • WildTangent Games App V2 Presence Detector
  • Facebook Video Calling Plugin
  • Pando Web Plugin
  • Square Enix Secure Launcher
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Nexon Game Controller
  • NPWLPG
  • Picasa plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Nellus 68 solutions 634 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.