X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

No longer able to view live content on creativeLive even with javascript enabled.

Posted

I had no problems until recently -- was always able to view their videos. I have never had oracle's java plug-in installed, but had javascript enabled via about:config and everything worked correctly. Now I am unable to view any videos on the website even with javascript enabled. I use noscript and java is enabled in their options for this website. Any help would be appreciated. I have the site enabled in my firewall.

Chosen solution

I'm glad you found the help page because I wasn't going to be able to answer that one.

Read this answer in context 0
Post a Reply

Additional System Details

Installed Plug-ins

  • detect the version of extension manager
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Google Update
  • Shockwave Flash 11.9 r900
  • Citrix Online App Detector Plugin
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Application Basics
------------------
Name: Firefox
Version: 25.0
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
Extensions
----------
Name: Adobe Acrobat - Create PDF
Version: 1.2
Enabled: true
ID: web2pdfextension@web2pdf.adobedotcom
Name: Googlebar Lite
Version: 4.9.10
Enabled: true
ID: {79c50f9a-2ffe-4ee0-8a37-fae4f5dacd4f}
Name: NoScript
Version: 2.6.8.5
Enabled: true
ID: {73a6fe31-595d-460b-a920-fcc0f8843232}
Name: TinEye Reverse Image Search
Version: 1.1
Enabled: true
ID: tineye@ideeinc.com
Name: Ask Toolbar for Epson
Version: 25.62684
Enabled: false
ID: toolbar_EPN2V7@apn.ask.com
Name: Lazarus: Form Recovery
Version: 2.3
Enabled: false
ID: lazarus@interclue.com
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.search.useDBForOrder: true
browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
browser.startup.homepage: http://www.flickr.com/photos/isabelle_ann/stats/
browser.startup.homepage_override.buildID: 20131025151332
browser.startup.homepage_override.mstone: 25.0
browser.tabs.loadInBackground: false
dom.mozApps.used: true
extensions.lastAppVersion: 25.0
font.internaluseonly.changed: true
gfx.direct2d.disabled: true
gfx.direct3d.last_used_feature_level_idx: 0
layers.acceleration.disabled: true
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1384175291
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.flash: 2
plugin.state.npauthz: 0
plugin.state.npnv3dv: 0
plugin.state.npnv3dvstreaming: 0
plugin.state.nppdf: 0
plugin.state.npqtplugin: 0
plugin.state.npwacomtabletplugin: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_bgcolor: false
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_bgimages: false
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_colorspace:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_command:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_downloadfonts: false
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_duplex: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_edge_bottom: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_edge_left: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_edge_right: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_edge_top: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_evenpages: true
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_footercenter:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_footerleft: &PT
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_footerright: &D
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_headercenter:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_headerleft: &T
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_headerright: &U
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_in_color: true
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_margin_bottom: 0.5
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_margin_left: 0.5
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_margin_right: 0.5
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_margin_top: 0.5
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_oddpages: true
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_orientation: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_page_delay: 50
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_paper_data: 1
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_paper_height: 11.00
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_paper_name:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_paper_size_type: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_paper_size_unit: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_paper_width: 8.50
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_plex_name:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_resolution: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_resolution_name:
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_reversed: false
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_scaling: 1.00
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_shrink_to_fit: true
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_to_file: false
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_unwriteable_margin_bottom: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_unwriteable_margin_left: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_unwriteable_margin_right: 0
print.printer_\\ALAN-PC\Canon_MP480_series_Printer.print_unwriteable_margin_top: 0
print.printer_EPSON_Artisan_730_Series.print_bgcolor: false
print.printer_EPSON_Artisan_730_Series.print_bgimages: false
print.printer_EPSON_Artisan_730_Series.print_colorspace:
print.printer_EPSON_Artisan_730_Series.print_command:
print.printer_EPSON_Artisan_730_Series.print_downloadfonts: false
print.printer_EPSON_Artisan_730_Series.print_duplex: 0
print.printer_EPSON_Artisan_730_Series.print_edge_bottom: 0
print.printer_EPSON_Artisan_730_Series.print_edge_left: 0
print.printer_EPSON_Artisan_730_Series.print_edge_right: 0
print.printer_EPSON_Artisan_730_Series.print_edge_top: 0
print.printer_EPSON_Artisan_730_Series.print_evenpages: true
print.printer_EPSON_Artisan_730_Series.print_footercenter:
print.printer_EPSON_Artisan_730_Series.print_footerleft: &PT
print.printer_EPSON_Artisan_730_Series.print_footerright: &D
print.printer_EPSON_Artisan_730_Series.print_headercenter:
print.printer_EPSON_Artisan_730_Series.print_headerleft: &T
print.printer_EPSON_Artisan_730_Series.print_headerright: &U
print.printer_EPSON_Artisan_730_Series.print_in_color: true
print.printer_EPSON_Artisan_730_Series.print_margin_bottom: 0.5
print.printer_EPSON_Artisan_730_Series.print_margin_left: 0.5
print.printer_EPSON_Artisan_730_Series.print_margin_right: 0.5
print.printer_EPSON_Artisan_730_Series.print_margin_top: 0.5
print.printer_EPSON_Artisan_730_Series.print_oddpages: true
print.printer_EPSON_Artisan_730_Series.print_orientation: 0
print.printer_EPSON_Artisan_730_Series.print_page_delay: 50
print.printer_EPSON_Artisan_730_Series.print_paper_data: 1
print.printer_EPSON_Artisan_730_Series.print_paper_height: 11.00
print.printer_EPSON_Artisan_730_Series.print_paper_name:
print.printer_EPSON_Artisan_730_Series.print_paper_size_type: 0
print.printer_EPSON_Artisan_730_Series.print_paper_size_unit: 0
print.printer_EPSON_Artisan_730_Series.print_paper_width: 8.50
print.printer_EPSON_Artisan_730_Series.print_plex_name:
print.printer_EPSON_Artisan_730_Series.print_resolution: 0
print.printer_EPSON_Artisan_730_Series.print_resolution_name:
print.printer_EPSON_Artisan_730_Series.print_reversed: false
print.printer_EPSON_Artisan_730_Series.print_scaling: 1.00
print.printer_EPSON_Artisan_730_Series.print_shrink_to_fit: true
print.printer_EPSON_Artisan_730_Series.print_to_file: false
print.printer_EPSON_Artisan_730_Series.print_unwriteable_margin_bottom: 0
print.printer_EPSON_Artisan_730_Series.print_unwriteable_margin_left: 0
print.printer_EPSON_Artisan_730_Series.print_unwriteable_margin_right: 0
print.printer_EPSON_Artisan_730_Series.print_unwriteable_margin_top: 0
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1381860402
Graphics
--------
Adapter Description: NVIDIA Quadro 4000
Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM: 2048
Device ID: 0x06dd
DirectWrite Enabled: false (6.2.9200.16571)
Driver Date: 1-18-2013
Driver Version: 9.18.13.1106
GPU #2 Active: false
GPU Accelerated Windows: 0/1 Basic
Vendor ID: 0x10de
WebGL Renderer: Google Inc. -- ANGLE (NVIDIA Quadro 4000 Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: skia
AzureContentBackend: none
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.1
Version in use: 4.10.1
NSS
Expected minimum version: 3.15.2 Basic ECC
Version in use: 3.15.2 Basic ECC
NSSSMIME
Expected minimum version: 3.15.2 Basic ECC
Version in use: 3.15.2 Basic ECC
NSSSSL
Expected minimum version: 3.15.2 Basic ECC
Version in use: 3.15.2 Basic ECC
NSSUTIL
Expected minimum version: 3.15.2
Version in use: 3.15.2

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

If no registration is required, could you give a link to a sample page that gives you this problem?

Do you see a black rectangle where the video should be, or an error message there, or is the player completely missing?

Firefox may display a "Lego"-like icon in the address bar on pages that use plugins (such as Java, Flash, etc.). Does the icon appear for that page and, if so, when you click it, does the drop-down indicate any problem?

Was this helpful to you? 1
Reply

Question owner

http://www.creativelive.com/live4

No registration required. I do see a black rectangle where the video should be and I get the red "live" square on the bottom right and the "best" signifying the quality of the video and that's as far as it gets.

I have the lego icon and when I click on it it signifies that I have enabled flash (using noscript).

I have enabled javascript in Firefox in about:config. It is really a mystery to me because I had absolutely no problem viewing videos on creativeLive in the past. I am up to date on flash and everything else according to Secunia. No problem at all on other sites. Something changed and I have no idea what it was. This occurs on all three browsers - ie, Chrome, and Firefox. I use Firefox all the time, but tried the others with the same problem. CreativeLive can offer no suggestions. I appreciate your taking the time to reply.

Was this helpful to you? 0
Reply
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Helpful Reply

If you pop the Ustream page out into a separate window, does that make any difference? Here is how you can do that.

(1) Copy the following script (it's all one line):

window.open(document.getElementById("live_player_iframe").src, "_blank");

(2) While on the page you linked above, open the Web Console by pressing Ctrl+Shift+k

(3) Next to the caret (">") paste the script and press Enter to run it; if Firefox blocks the popup, use the Allow button to launch the window (last option on the little Allow menu.

Does the stream play?

If not, do any other live streams play on Ustream, such as: http://www.ustream.tv/opensea

Was this helpful to you? 1
Reply

Question owner

Well, that was a really interesting exercise. I love computers-- they are magic (even if dangerous magic sometimes) even though I know so little about them -- anyway, I did as instructed and was unable to view the creativeLive video or the Ustream video you linked to... although if I google ustream and go directly to their website from there, I am able to view the videos offered there -- at least that great North Face commercial -- if I tried to view anything else, they had some kind of add-on required so I didn't go any further. But the North Face commercial video played just fine.

Was this helpful to you? 0
Reply
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Hmmm, if you right-click the blank area where the Ustream video should be, do you get short menu with Settings, Global Settings, and About Flash? Click Settings and make sure you allow Ustream to store data. This probably is used for tracking, but may be worth it if necessary to make the videos play.

Was this helpful to you? 0
Reply

Question owner

I'll try that when the broadcast starts today at noon. I am thinking that it is the way I have my router set up -- I have it set up so that when the ports are probed, it shows as operating in stealth mode. It is very locked down. UStream is the first problem I have run into using that configuration -- except ftp and I have to temporarily change the router settings to allow that when I need it. The only change I can think of which I may have made between time I was able to view and now is IPSEC-ALG.

Do you know which protocol/ports Ustream would require that are different from most videos? Maybe I could set up port triggering for those ports or temporarily enable whatever it needs to view those videos?

Was this helpful to you?
Reply

Question owner

As an afterthought, I realize that now I am asking you for advice that is not specifically about firefox, so please feel free to demur.

Was this helpful to you?
Reply

Question owner

Found this info in ustream's help (for anyone else having trouble viewing their videos):

https://ustream.zendesk.com/entries/21119702-Opening-Firewall-Ports-for-Ustream-Broadcasting-and-Viewing

Will have to see if I can configure my router.

jscher... thank you for your help. Much appreciated.

Was this helpful to you?
Reply
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Chosen Solution

I'm glad you found the help page because I wasn't going to be able to answer that one.

Was this helpful to you? 0
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.