X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Flash Player continuously crashing!

Posted

The flash player is constantly crashing on every site I go on! Any site that has even an ad that required the flash player, it will crash and slow down. It started 11/1/13 and It has been doing it non-stop since! I have updated flash, firefox, and shockwave; nothing helps!

The flash player is constantly crashing on every site I go on! Any site that has even an ad that required the flash player, it will crash and slow down. It started 11/1/13 and It has been doing it non-stop since! I have updated flash, firefox, and shockwave; nothing helps!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • Google Update
  • 5.1.20913.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • DivX Web Player version 3.0.0.155
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • DivX VOD Helper Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Provides additional functionality on Facebook. See our web site for details.
  • Office Authorization plug-in for NPAPI browsers
  • Unity Player 2.5.1f5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • JavaScript Debugger 0.9.89 ({f13b157f-b174-47e7-a34d-4815ddfdfeb8})
  • Pinterest Pin Button 0.5 ({677a8f98-fd64-40b0-a883-b8c95d0cbf17})
  • QuickJava 2.0.2 ({E6C1199F-E687-42da-8C24-E7770CC3AE66})
  • RealDownloader 1.3.3 ({DF153AFF-6948-45d7-AC98-4FC4AF8A08E2})
  • StumbleUpon 4.16 ({AE93811A-5C9A-4d34-8462-F7B864FC4696})
  • Tile Tabs 10.2 (tiletabs@DW-dev)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Tumblr Post 1.36 ({99210d54-6321-41e8-bd1b-2b4c55874efb})
  • Norton Toolbar 2013.4.4.3 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 12.0.3.2 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)
  • Tile View 2.2 (tileview@DW-dev) (Inactive)
  • XULRunner 1.9.1 ({2797882D-EC74-4BDA-B612-8963F79C74FD}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 6-12-2008
  • driverDate2:
  • driverVersion: 7.15.10.1502
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'8.1500.1000.1855']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'8.1500.1000.1855']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://www.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1383617643
  • places.history.expiration.transient_current_max_pages: 77051
  • places.history.expiration.transient_optimal_database_size: 123281244
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 0
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.formdata: False
  • privacy.clearOnShutdown.history: False
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383445617

Misc

  • User JS: Yes
  • Accessibility: No
Curtis Parfitt-Ford 33 solutions 363 answers

Hi,

Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player.

In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles:

Other, more technical information about these issues can be found under these Links:


Hope this helps!

Curtis

Hi, Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player. In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles: * [[Flash Plugin - Keep it up to date and troubleshoot problems]] * [[Flash 11.3 crashes]] * [[Flash 11.3 doesn't load video in Firefox]] Other, more technical information about these issues can be found under these Links: * http://forums.adobe.com/thread/1018071?tstart=0 * http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html Hope this helps! Curtis

Helpful Reply

I have don't all of this multiple times, everything is updated, nothing helps.

I have don't all of this multiple times, everything is updated, nothing helps.
santhosh.challa 0 solutions 1 answers

I have been facing the same issue too. These days, Firefox is not responding so often. I am not sure what the problem is. I have the latest version of Firefox and Flash.

Following are the top 5 crash reports:

471dad71-532a-494d-ac66-66817795b60c 11/7/2013 11:18 AM c336f1d5-1356-4d13-95ea-976f44704bbb 11/7/2013 10:45 AM dd8957a0-3bfb-4c9f-a8ce-562bc5c0ac55 11/6/2013 6:06 PM 071fc783-caa4-4199-98ff-f3c7b0569b05 11/6/2013 2:14 PM 0df87cce-e25c-4727-b90b-c1c1a43921ba 11/5/2013 6:59 PM

I have been facing the same issue too. These days, Firefox is not responding so often. I am not sure what the problem is. I have the latest version of Firefox and Flash. Following are the top 5 crash reports: 471dad71-532a-494d-ac66-66817795b60c 11/7/2013 11:18 AM c336f1d5-1356-4d13-95ea-976f44704bbb 11/7/2013 10:45 AM dd8957a0-3bfb-4c9f-a8ce-562bc5c0ac55 11/6/2013 6:06 PM 071fc783-caa4-4199-98ff-f3c7b0569b05 11/6/2013 2:14 PM 0df87cce-e25c-4727-b90b-c1c1a43921ba 11/5/2013 6:59 PM

Question owner

I have received absolutely no help with my problem, and it still persists! I have not been able to go to any website that needs flash! I have updated Flash multiple times, I have updates the Real player, and I have read every support topic with the same problem and have yet to have the problem solved! On the verge of going to google chrome!

I have received absolutely no help with my problem, and it still persists! I have not been able to go to any website that needs flash! I have updated Flash multiple times, I have updates the Real player, and I have read every support topic with the same problem and have yet to have the problem solved! On the verge of going to google chrome!
AliceWyman
  • Moderator
195 solutions 2266 answers

Have you tried disabling hardware acceleration in Flash settings? The Adobe Flash plugin has crashed - Prevent it from happening again article now includes that suggestion, in addition to other solutions.

To disable HW acceleration in Flash:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

Does that help?

Have you tried disabling hardware acceleration in Flash settings? The [[Adobe Flash plugin has crashed - Prevent it from happening again]] article now includes that suggestion, in addition to other solutions. To disable HW acceleration in Flash: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. Does that help?
AliceWyman
  • Moderator
195 solutions 2266 answers

P.S. It might also help if you could furnish some recent crash Report IDs:

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thanks in advance!

P.S. It might also help if you could furnish some recent crash Report IDs: #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and paste them into your response here. [[Image:SubmittedCrashReports-Win7|width=520]] <br><br> Thanks in advance!
guigs
  • Top 10 Contributor
  • Administrator
  • Moderator
859 solutions 9541 answers

For Firefox 24 I believe there was an update, but the silent update for Flash to 11.9 a few weeks ago was causing crashes. In the past some answers were to uninstall the update, and others were to create a new Firefox Profile in the beta version 25.

Creating profiles can be done with these awesome instructions: [Profile folder - Firefox]

For Firefox 24 I believe there was an update, but the silent update for Flash to 11.9 a few weeks ago was causing crashes. In the past some answers were to uninstall the update, and others were to create a new Firefox Profile in the beta version 25. Creating profiles can be done with these awesome instructions: [[http://kb.mozillazine.org/Profile_folder_-_Firefox|MozillaZine Profile folder - Firefox]]

Modified by guigs

EZorb 0 solutions 6 answers

This has gotten to where I am having to use another browser. I wish Firefox would create their own Flash Player. I don't have the problem in IE or Chrome.

I am using FF 25.0.1 and Flash 11.9xxx.

I have also Reset FF back to factory fresh and still does it with Flash installed. So this problem is with Adobe.

This has gotten to where I am having to use another browser. I wish Firefox would create their own Flash Player. I don't have the problem in IE or Chrome. I am using FF 25.0.1 and Flash 11.9xxx. I have also Reset FF back to factory fresh and still does it with Flash installed. So this problem is with Adobe.

Modified by EZorb

jscher2000
  • Top 10 Contributor
3983 solutions 34768 answers

Helpful Reply

Hi EZorb, your wish hopefully will come true in the new year: http://mozilla.github.io/shumway/

To all using Windows Vista, 7, or 8: make sure you take the time to disable the protected mode of the Flash Player plugin. Although it provides theoretical security benefits, it is buggy.

See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

More detailed steps if you run into permission issues editing the mms.cfg file:

(1) In a My Computer or Windows Explorer window, open this folder:

C:\Windows\SysWOW64\Macromed\Flash

If that folder does not exist, then you are using 32-bit Windows, and you can open the following folder instead:

C:\Windows\System32\Macromed\Flash

(Note: This folder exists on both 32-bit and 64-bit Windows, but on 64-bit Windows Firefox uses the Flash player in the SysWOW64 folder instead.)

(2) Check for a file named mms.cfg:

(A) If mms.cfg exists, drag it to your Documents folder where you can edit it without being bothered about administrator privileges

(B) If mms.cfg does not exist, open your Documents folder, right-click > New > Text File and name the new file "mms.cfg" (putting quotation marks around the file name help prevent Windows from tacking .txt onto the end)

(3) Open mms.cfg from Documents into a text editor such as Notepad. Add this on its own line (I put it last):

ProtectedMode=0

Save the file and close Notepad.

(4) Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents

This change should take effect the next time you exit and restart Firefox.

Hi EZorb, your wish hopefully will come true in the new year: http://mozilla.github.io/shumway/ To all using Windows Vista, 7, or 8: make sure you take the time to disable the protected mode of the Flash Player plugin. Although it provides theoretical security benefits, it is buggy. See this support article from Adobe under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] More detailed steps if you run into permission issues editing the mms.cfg file: (1) In a My Computer or Windows Explorer window, open this folder: C:\Windows\SysWOW64\Macromed\Flash If that folder does not exist, then you are using 32-bit Windows, and you can open the following folder instead: C:\Windows\System32\Macromed\Flash ''(Note: This folder exists on both 32-bit and 64-bit Windows, but on 64-bit Windows Firefox uses the Flash player in the SysWOW64 folder instead.)'' (2) Check for a file named mms.cfg: (A) ''If mms.cfg exists,'' drag it to your '''Documents folder''' where you can edit it without being bothered about administrator privileges (B) ''If mms.cfg does not exist,'' open your '''Documents folder''', right-click > New > Text File and name the new file "mms.cfg" (putting quotation marks around the file name help prevent Windows from tacking .txt onto the end) (3) Open mms.cfg from Documents into a text editor such as Notepad. Add this on its own line (I put it last): ProtectedMode=0 Save the file and close Notepad. (4) Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents This change should take effect the next time you exit and restart Firefox.
baergy 0 solutions 7 answers

Well I just deleted the file because it would not let me move the file without permission. so who knows if this is going to work?

Well I just deleted the file because it would not let me move the file without permission. so who knows if this is going to work?
Carm 4 solutions 164 answers

There are numerous attempted fixes for this issue, unfortunately most of them don't resolve anything the majority of the time

I have had some success with a few of my unorthodox methods that you wont see posted on here, and users have reported success with disabling flash player protected mode as well. ( i made a script so people don't have to fiddle around with system files. Find it interesting that nobody has thought of doing that after suggesting it a million times on here. Guess you need to have the technical ability to make it.)

If you are interested in know all about what i did to go crash free with flash player for over 6 months successfully, click my name on the left and in my profile is my blog i created about it, with links at the bottom for the fixes i use.

I am not saying it will resolve your issue, but it cannot hurt.


Best Regards

There are numerous attempted fixes for this issue, unfortunately most of them don't resolve anything the majority of the time I have had some success with a few of my unorthodox methods that you wont see posted on here, and users have reported success with disabling flash player protected mode as well. ( i made a script so people don't have to fiddle around with system files. Find it interesting that nobody has thought of doing that after suggesting it a million times on here. Guess you need to have the technical ability to make it.) If you are interested in know all about what i did to go crash free with flash player for over 6 months successfully, click my name on the left and in my profile is my blog i created about it, with links at the bottom for the fixes i use. I am not saying it will resolve your issue, but it cannot hurt. Best Regards
AliceWyman
  • Moderator
195 solutions 2266 answers

baergy,

Deleting the mms.cfg file won't help. The file needs to include the line

ProtectedMode=0

to disable Flash protected mode; otherwise, it's enabled by default.

If you have problems with Flash, see if anything here is helpful:

If you need more help please ask a new question since this one is for helping Jessalyn2293, the thread owner.

'''baergy,''' Deleting the mms.cfg file won't help. The file needs to include the line ProtectedMode=0 to disable Flash protected mode; otherwise, it's enabled by default. If you have problems with Flash, see if anything here is helpful: *[[Adobe Flash plugin has crashed - Prevent it from happening again]] *http://kb.mozillazine.org/Flash#Troubleshooting If you need more help please [/questions/ask ask a new question] since this one is for helping Jessalyn2293, the thread owner.
careful 0 solutions 1 answers

I have been using Firefox for years and finally had to go to Chrome. I just couldn't keep Firefox from crashing . I am used to Firefox and sure do miss it. I will have to get used to a new Browser..

Bummer....

I have been using Firefox for years and finally had to go to Chrome. I just couldn't keep Firefox from crashing . I am used to Firefox and sure do miss it. I will have to get used to a new Browser.. Bummer....
jscher2000
  • Top 10 Contributor
3983 solutions 34768 answers

Hi careful, it looks as though this is your first post here and your specific setup hasn't been reviewed by a volunteer yet. If you miss Firefox, you may want to start a new question, including your system and add-on info and some crash information.

Hi careful, it looks as though this is your first post here and your specific setup hasn't been reviewed by a volunteer yet. If you miss Firefox, you may want to start a new question, including your system and add-on info and some crash information. * This article (last section) describes how to find crash IDs you can post here to link volunteers to data on your recent crashes: [[Firefox crashes]]. Note: if the Crash ID does not start with bp, you can click it and copy the URL from the crash-stats server instead. * This is the page to start a new question: [https://support.mozilla.org/en-US/questions/new/desktop/fix-problems]. The form is spread over a couple of pages where you get suggestions and if those are old news to you, you need to scroll down to continue submitting your question.