Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The sign in block no longer appears in my ISP's e-mail application (Java) after upgrading to version 25.

more options

Normally the application displays three blocks, e-mail address, password, and sign-in. Since going to version 25, the sign-in block is no longer displayed. It is not a problem w/ IE 9.0.21

It does the same thing on a PC running Windows 7.

Chosen solution

Thanks for all of your help. That was the problem (e-mail app uses HTML5).

 Using IE9 (ugh) as a work-around.  Hopefully a fix will be along shortly.  I heard Chrome has the same problem.
Read this answer in context 👍 0

All Replies (14)

more options

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

None of the plug-ins req'd updating.

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

more options

No joy on that either.

more options

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

more options

Didn't find any graphics drivers that needed updating. Not sure how to get them to use hardware acceleration and WebGL.

more options

I have to leave now. Thanks for trying. Will check back later for any other ideas you may have.

more options

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


A link would be good too.
What ISP do you use?

more options

IE9 link: http://webmail.surewestkc.net/iwc_static/layout/main.html?lang=en&2-4.01_224507

Firefox 25 link: http://webmail.surewestkc.net/iwc_static/c11n/allDomain/layout/login.html?lang=en&2-4.01_224507&svcs=abs,mail,c11n

Couldn't find MS Paint. Used an old copy of Printscreen.

I use SureWest which is now Consolidated Communications. (CCI)

more options

It looks like there are a number of errors with the code.
These may be preventing Firefox from properly loading the page.

Please contact your ISP about the issue and see what they suggest.
Please report back soon.

more options

I started w/ them and they said it must be a Firefox problem.

Can you give me some examples of the code errors to pass on to SureWest?

Why does it work in IE 9?

more options

I can't think of any code errors at the moment, but if a page uses HTML5 codes this can be a problem.
Currently Firefox is not fully compatible with the HTML5 language, but we hope that it will be soon.

more options

Chosen Solution

Thanks for all of your help. That was the problem (e-mail app uses HTML5).

 Using IE9 (ugh) as a work-around.  Hopefully a fix will be along shortly.  I heard Chrome has the same problem.
more options

We're sorry that you are not able to use this site with Firefox because of HTML5 compatibility issues.
We hope to have these issues fixed in the newer Firefox versions soon.
Sorry for any inconvenience.