Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have to move my mouse for pages on Firefox to open for me, and I have tried everything.

  • 30 replies
  • 15 have this problem
  • Last reply by Ed

more options

So far I have tried starting in Firefox Safe-mode (I don't use any add-ons). I went back to all original Firefox settings. I fully uninstalled and reinstalled Firefox. I did a close to four hour scan for viruses. And of course, I have fully shut down everything and started back up again and cleared my online files and cookies. Nothing is working. This does not happen on Internet Explorer, just on Firefox.

Chosen solution

hey, just to keep you updated - there is now a fix available for firefox 25, which should address the particular problem of pages not loading unless the mouse is moved.

if you have downgraded to firefox 24 to work around the issue, please go to firefox > options > advanced > update and turn automatic updates back on. then go to firefox > help > about firefox which should trigger the update to firefox 25.0.1. in case you need to download the setup file for firefox 25.0.1 separately you can do so from

Read this answer in context 👍 0

All Replies (20)

more options


I have seen a number of other users reporting the same problem. I am not able to replicate the issue on my own system (Firefox 25 and Windows 7) but I think there must be an issue in v25 affecting a small number of users.

I have reported this as a bug and you can track progress of the bug here:

You can also 'vote' to lend your support for a resolution to this bug.

more options

Thank you, eddyc,

I will keep an eye out for an answer there.

It was the oddest thing. I have had Firefox for years and never had this issue. And when it began happening yesterday, I was actually on an older Firefox. So I thought sure it would resolve itself with uninstalling and then installing FF 25. But no.

There is one thing that had happened, just before this all began yesterday. Firefox attempted to look for add-ons just before loading, and I clicked "cancel," because I don't like the add-ons. But, still, because I reinstalled FF, it should have fixed any issue that may have happened off of that.

It is a puzzle and very irritating. I am going to now have to also use internet explorer, especially for audio. I like to listen to things while I work in the room with my computer on other things. And I cannot sit and move my mouse the entire time.

Thanks for the info.


more options

Hi Debra,

To help the team who are attempting a bug fix could you please try a couple of things and report back?

Please disable hardware acceleration and test to see if that solves the problem. Instructions here: Disable Hardware Acceleration

Also could you type about:support in the URL bar and hit enter, You will be taken to a troubleshooting page. Then please copy and paste the 'Graphics' section near the bottom into the reply box here.

That will help us identify the issue. Thanks.

more options

Hi eddyc,

I Just tried your suggestion of disabling the hardware acceleration and restarted FF, and I still have the problem.

And here is the info that you asked me to post:

Adapter Description	Intel(R) 82945G Express Chipset Family
Adapter Drivers	igxprd32
Adapter RAM	Unknown
Device ID	0x2772
Direct2D Enabled	Blocked for your graphics driver version.
DirectWrite Enabled	false (
Driver Date	10-6-2006
Driver Version
GPU #2 Active	false
GPU Accelerated Windows	0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.4926 or newer.
Vendor ID	0x8086
WebGL Renderer	Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.4926 or newer.
windowLayerManagerRemote	false
AzureCanvasBackend	skia
AzureContentBackend	none
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0



PS: Thank you for clarifying my post for me, cor-el.

Modified by DebraJMSmith

more options

Eddy C -- I have same problem. Disabled HWA - doesn't help. Problem is very consistent and only seems to occur with vers 25. Vers. 24 is OK. FYI - I'm running windows XP SP3

Modified by DrJim

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Also make sure to have the latest drivers for your mouse and the graphics display driver.

more options

Thanks for your help Debra. I've passed that information on.

I'll post back here as there are updates.

DrJim - would you also be able to paste the Graphics section of your about:support screen into the Reply box?

Also if you can follow cor-el's suggestion and test in Windows Safe Mode to let us know if that helps that would be great.


more options

Thank you, Cor-el. I will check those things too.

more options

Thank you, eddyc. I will wait for your next post. :o)

more options


here's the Graphics section of about:support from my unit. I will try the Windows Safe mode and let you know, but I did try the FrieFox add-ons disabled and that did not help. Update Cor-el - safe mode doesn't help either

Graphics Adapter Description Intel(R) 82845G/GL/GE/PE/GV Graphics Controller Adapter Drivers ialmrnt5 Adapter RAM Unknown Device ID 0x2562 Direct2D Enabled Blocked for your graphics driver version. DirectWrite Enabled false ( Driver Date 3-23-2006 Driver Version GPU #2 Active false GPU Accelerated Windows 0/1 Basic Vendor ID 0x8086 windowLayerManagerRemote false AzureCanvasBackend skia AzureContentBackend none AzureFallbackCanvasBackend cairo AzureSkiaAccelerated 0

Modified by DrJim

more options

Thanks for your help DrJim. I've passed the information on.

more options

Thanks EddyC -

I appreciate the help. This issue is driving me crazy. If I can't get it resolved soon, I'll have to either go back to vers 24 and inhibit updates, or switch back to IE (arg!)


more options

is the problem immediately reproducible? it would greatly help narrowing down the cause of this display issue if an advanced user affected by this could run the regression testing tool from in order to find out in which nightly version the bug first appeared.

since the regression apparently showed up sometime in version 25, this would be the command you need to run in the tool initially:

mozregression --good=2013-06-24 --bad=2013-08-05

then nightly versions of the browser from this range will be downloaded and opened automatically & lets you specify if the build is good (=bug free) or bad until the exact date of when the error first occurred is established.

thank you for your help!

more options

Thanks Philipp:

I have no idea how to do that, but I hope someone more advanced than I can use your info. For additional info, I just went back to ver. 24.0, turned off automatic updates, and all works OK. The problem definitely started sometime after 24.0.

more options

if you want to, i can also try to guide you through it. it shouldn't be that difficult, but will require a bit of time.

  • first you'd have to download and install (confirm all setup steps & click close once the process is completed) the the tool from
  • then open windows explorer and navigate to your C:-drive and then the mozilla-build folder. in there you'll find a file named start-l10n.bat - just double-click on that.
  • in the black terminal window that opens, type in: easy_install mozregression & hit enter
  • once this process is finished, enter mozregression --good=2013-06-24 --bad=2013-08-05 into the same window.
  • now the process will automatically download browser builds from the time the error first occurred - just wait until a firefox "nightly" window opens and test if you can reproduce the bug there. then close the browser windows and enter good or bad into the terminal depending on if you got the error this time.
  • this process will continue automatically until the exact date is found when the bug was introduced in the browser - the window will then display a so called regression window and a pushlog. this is the critical piece of information we'd need, so developers can take over and start fixing what's going wrong...
  • you can then close the terminal window and delete the C:\mozilla-build folder again
more options

OK Philipp - I'll give it a go.

I had a bit of trouble getting the download, but finally did it, and ran it. I viewed the batch file and will run it tomoro.

Have you done this yourself? Fortunately, I have quite a bit of computer experience, -- I was a programmer for more than 25 years, but I'm a bit ancient now.

Also, I note that the install mentioned needing visual C compiler. I have MS Visual Studio 6, which includes Visual C, but I've rarely used it. Much of my programming experience was in older languages (DOS, Clipper, dBase) and Visual Basic 6. I've done a little programming in C and PHP but I'm certainly no expert.

I'll post results here, but It'll probably take a while. I'll have to sandwich this in between a bunch of other chores.

If private email is better for you, advise and I'll post my email address.

Thanks for your help. DrJim

more options
more options

hey DrJim, another user has gone trough the procedure and found that the regression appeared first on july 31st. could you confirm this by running the mozregression tool with the following command in step #4 of my prior instruction (it has a shortened time range to save you lots of time):

mozregression --good=2013-07-29 --bad=2013-08-01

thank you!

more options

Hi Philipp - Haven't had a chance to run it yet, but I'll try to get to it with the reduced date range before the weekend is over.


more options

Philipp - I just started the process. After I enter the command: mozregression --good=2013-07-29 --bad=2013-08-01

should I leave the command window open? Please give me an idea what to expect. Re: --

1. Does the firefox "nightly" window open in the windows environment or in the command window?

2. Does it download a new build for that day?

3. Is there a specific time of day for the "nightly" update?

Please provide some details. Right now I have left the command window open and it is just sitting at a "$" prompt.

Modified by DrJim

  1. 1
  2. 2