X
Tap here to go to the mobile version of the site.

Support Forum

Version 24.0 installed but Version 3.5.2 is displayed when attempting to install Add-ons, how is this fixed?

Posted

I'm attempting to install Lightbeam Add-on using an XP-Pro OS. Originally installed FF prior to Version 3. Upon the attempted install of Lightbeam FF states in a pop-up box that I'm running Version 3.5.2. Currently in the Help/About version states I'm running version 24.0. How do I fix this problem?

I'm attempting to install Lightbeam Add-on using an XP-Pro OS. Originally installed FF prior to Version 3. Upon the attempted install of Lightbeam FF states in a pop-up box that I'm running Version 3.5.2. Currently in the Help/About version states I'm running version 24.0. How do I fix this problem?

Chosen solution

hello MickG500, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.5.2. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.9 r900
  • Citrix Online App Detector Plugin
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npmnqmp 989898989877
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

More Information

philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

Chosen Solution

hello MickG500, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.5.2. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

hello MickG500, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.5.2. please refer to this article in order to reset the user-agent settings in firefox: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]