X
Tap here to go to the mobile version of the site.

Support Forum

Got hijacked by http://www.hao123.com/?tn=29065018_59_hao_pg. Cant be resolved by resetting firefox or reinstalling it.

Posted

Got hijacked by http://www.hao123.com/?tn=29065018_59_hao_pg. Cant be resolved by resetting firefox or reinstalling it. Please help. :(

Got hijacked by http://www.hao123.com/?tn=29065018_59_hao_pg. Cant be resolved by resetting firefox or reinstalling it. Please help. :(

Chosen solution

Hi, this hijack is related to Qvod player from http://www.kuaibo.com/, you have to go to its options and uncheck the hao123 related one.

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • QvodInsert
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Pando Web Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • QvodShareModule
  • VLC media player Web Plugin 2.1.0
  • npKWWebGame
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 1-10-2012
  • driverDate2:
  • driverVersion: 8.15.10.2622
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • extensions.lastAppVersion: 24.0
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 102018
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17208 solutions 155489 answers
See: *[[/questions/937170]]
Giedrius_M 15 solutions 158 answers

You have to uninstall toolbars and other programs that got installed recently. Check your control panel for new programs first, and then look and the your FireFox settings for anything hao-related. Some programs like adwcleaner, etc might fix the hijack automatically
Appropriate link
AdwCleaner: http://www.bleepingcomputer.com/downl.../adwcleaner/
added by a moderator ~J99

You have to uninstall toolbars and other programs that got installed recently. Check your control panel for new programs first, and then look and the your FireFox settings for anything hao-related. Some programs like adwcleaner, etc might fix the hijack automatically <!-- ( http://www.2-viruses.com/remove-hao123-toolbar ) inappropriate link see [/questions/979799#answer-509720] --> <br />Appropriate link <br /> AdwCleaner: [http://www.bleepingcomputer.com/download/adwcleaner/]<br /><sub>added by a moderator ~J99</sub>

Modified by John99

Nellus 68 solutions 634 answers

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back to us!
l-hedgehog 1 solutions 2 answers

Chosen Solution

Hi, this hijack is related to Qvod player from http://www.kuaibo.com/, you have to go to its options and uncheck the hao123 related one.

Hi, this hijack is related to Qvod player from http://www.kuaibo.com/, you have to go to its options and uncheck the hao123 related one.
fabieulalia 0 solutions 1 answers

Go to Firefox ---> Options ---> Options ---> Privacy ---> Change "Remember History" to "Use Customs Settings for history" ---> Exceptions - Select "hao123" - Remove site ---> Close ---> Problem Solved

Go to Firefox ---> Options ---> Options ---> Privacy ---> Change "Remember History" to "Use Customs Settings for history" ---> Exceptions - Select "hao123" - Remove site ---> Close ---> Problem Solved
ooiweisem 0 solutions 2 answers

Helpful Reply

Well, actually it is simple.. 1.open your qvod player.. 2. go to setting -> option 3. go to Others tab and uncheck set kuaibo website as navigator homepage

That all. hope will help you all =)

Well, actually it is simple.. 1.open your qvod player.. 2. go to setting -> option 3. go to Others tab and uncheck set kuaibo website as navigator homepage That all. hope will help you all =)