X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how can I remove the ad pop up www.strtsrv.com

Posted

Each time I do a google search in firefox, and click on any of the suggested sites, I get a large pop-up window with the address www.strtsrv.com, followed by a lot of "rubbish" numbers and letters. I've tried everything fomr blocking this site address in my firefox privacy settings, to going into my "about:config" and making alterations/additions on the "privacy.popups" section as suggested by various help sites, but to no avail. I have checked my firefox and ad-ons and found nothing suspicious there. Am at a loss. The only progress I have made is when the pop-up does appear, I have managed to get firefox not to open the content in the pop-up window, but the empty widow still appears which I then have to remove with a delete click.

Is it something to do with Java?

It is very frustrating. Help!

Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • 4.1.10329.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

Aniello 75 solutions 633 answers

Helpful Reply

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Was this helpful to you? 4
Reply

Question owner

Thank you for the help: 1 I switched to safe mode and the problem went away so: 2 I rebooted Firefox and turned off the graphics accelerator..problem

    still there.

3 I checked Firefox was running on its default mode, and it was, but

    problem still there.

4 I disabled all extensions and add-ons. problem still there. 5 Then, again as suggested in the Firefox troubleshooting article

     above, I reset Firefox, and rebooted. This opened Firefox with a
      screen that looked very much like the safe mode screen, with no
     menu, navigation, bookmarks or AVG security bars and no add-on 
     bar.

6 I tried a google search, clicked on a suggestion, and lo and behold,

     no www.strtsrv.com popup.

7 I then went into the "view" menu of Firefox, clicked on "toolbars"

    ticking the boxes for Menu Bar, Navigation Bar, Bookmarks Toolbar, 
    and AVG Security toolbar, restarting the computer after "tick" to 
    check all was still well.

8 Although these instructions of mine are not very clear, as I do not

     know much about computer settings, I have ended up with my 
    problems solved.

9 In summary, resetting Firefox , then switching off then on my

    computer, then going into the View menu and adding back the 
    toolbars I wanted, has sorted me out, and I no longer get that 
    immensely annoying pop up!

So, thanks for your much appreciated guidance that enabled me to get on to the path of salvation.


toolbars I wanted

Was this helpful to you? 1
Reply
Jeremy 1 solutions 8 answers

Chosen Solution

Here is a clear strtsrv.com popup removal guide LOL http://www.pccaretips.com/blog/how-to-remove-www-strtsrv-com-virus-stop-redirect.html

Was this helpful to you?
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.