X
Tap here to go to the mobile version of the site.

Support Forum

firefox crashes system and reboots when opening a bookmark. Error message flashes too rapidly to read.

Posted

Running W2k Pro SP4, FF 12.0.

When trying to open a particular bookmarked web site, the system crashes. Same thing if try to open same web site. First a blue screen displays an error message for about one second which is too rapid to read, then system shuts down and reboots in normal mode. 

This started on 10/10/2013. Previously had no problem with the bookmark or site. Checked for a Crash Report in Troubleshooting Information Section but none appear. Is there another file that has this information? Is there a way to pause the screen display to be able to read the message? Clicking "P" button for pause has no effect. Have no problem with IE6.

Running W2k Pro SP4, FF 12.0. When trying to open a particular bookmarked web site, the system crashes. Same thing if try to open same web site. First a blue screen displays an error message for about one second which is too rapid to read, then system shuts down and reboots in normal mode. This started on 10/10/2013. Previously had no problem with the bookmark or site. Checked for a Crash Report in Troubleshooting Information Section but none appear. Is there another file that has this information? Is there a way to pause the screen display to be able to read the message? Clicking "P" button for pause has no effect. Have no problem with IE6.

Modified by ashershe

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

{"libraryVersions": "Troubleshoot data provider failed: libraryVersions\nTypeError: Cc['@mozilla.org/security/nssversion;1'] is undefined", "javaScript": "Troubleshoot data provider failed: javaScript\nTypeError: winEnumer.getNext().QueryInterface(Ci.nsIInterfaceRequestor).getInterface(Ci.nsIDOMWindowUtils).isIncrementalGCEnabled is not a function", "accessibility": {"isActive": false}, "application": {"userAgent": "Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20100101 Firefox/12.0", "supportURL": "http://support.mozilla.org/1/firefox/12.0/WINNT/en-US/", "version": "12.0", "name": "Firefox"}, "modifiedPreferences": {"browser.display.background_color": "#C0C0C0", "network.cookie.prefsMigrated": true, "print.printer_Lexmark_Pro200_Series_(Network).print_paper_height": " 11.00", "print.printer_Lexmark_Pro200_Series_(Network).print_in_color": true, "print.printer_Lexmark_Pro200_Series_(Network).print_margin_bottom": "0.150000005960464", "print.printer_Lexmark_Pro200_Series_(Network).print_unwriteable_margin_left": 0, "browser.places.smartBookmarksVersion": 2, "print.printer_Lexmark_Pro200_Series_(Network).print_edge_left": 0, "print.print_printer": "Lexmark Pro200 Series (Network)", "print.printer_Lexmark_Pro200_Series_(Network).print_page_delay": 50, "network.http.proxy.version": "1.0", "print.printer_Lexmark_Pro200_Series_(Network).print_shrink_to_fit": false, "print.printer_Lexmark_Pro200_Series_(Network).print_headerright": "&U", "print.printer_Lexmark_Pro200_Series_(Network).print_command": "", "extensions.lastAppVersion": "12.0", "print.printer_Lexmark_Pro200_Series_(Network).print_paper_size_unit": 0, "browser.startup.homepage_override.buildID": "20120420145725", "print.printer_Lexmark_Pro200_Series_(Network).print_paper_size_type": 0, "print.printer_Lexmark_Pro200_Series_(Network).print_bgcolor": false, "print.printer_Lexmark_Pro200_Series_(Network).print_edge_bottom": 0, "print.printer_Lexmark_Pro200_Series_(Network).print_footerright": "&D", "print.printer_Lexmark_Pro200_Series_(Network).print_bgimages": false, "print.printer_Lexmark_Pro200_Series_(Network).print_margin_left": "0.5", "privacy.sanitize.migrateFx3Prefs": true, "print.printer_Lexmark_Pro200_Series_(Network).print_unwriteable_margin_right": 0, "browser.cache.disk.smart_size_cached_value": 716800, "print.printer_Lexmark_Pro200_Series_(Network).print_scaling": " 1.75", "print.printer_Lexmark_Pro200_Series_(Network).print_unwriteable_margin_top": 0, "print.printer_Lexmark_Pro200_Series_(Network).print_headerleft": "&T", "print.printer_Lexmark_Pro200_Series_(Network).print_downloadfonts": false, "print.printer_Lexmark_Pro200_Series_(Network).print_footerleft": "&PT", "print.printer_Lexmark_Pro200_Series_(Network).print_oddpages": true, "print.printer_Lexmark_Pro200_Series_(Network).print_paper_data": 1, "browser.search.useDBForOrder": true, "browser.cache.disk.smart_size.first_run": false, "print.printer_Lexmark_Pro200_Series_(Network).print_margin_top": "0.5", "browser.startup.homepage_override.mstone": "rv:12.0", "print.printer_Lexmark_Pro200_Series_(Network).print_footercenter": "", "print.printer_Lexmark_Pro200_Series_(Network).print_unwriteable_margin_bottom": 0, "print.printer_Lexmark_Pro200_Series_(Network).print_paper_width": " 8.50", "print.printer_Lexmark_Pro200_Series_(Network).print_margin_right": "0.5", "print.printer_Lexmark_Pro200_Series_(Network).print_edge_top": 0, "browser.cache.disk.capacity": 1048576, "security.enable_ssl2": true, "print.printer_Lexmark_Pro200_Series_(Network).print_evenpages": true, "places.history.expiration.transient_current_max_pages": 6685, "print.printer_Lexmark_Pro200_Series_(Network).print_reversed": false, "print.printer_Lexmark_Pro200_Series_(Network).print_headercenter": "", "print.printer_Lexmark_Pro200_Series_(Network).print_to_file": false, "browser.display.use_system_colors": true, "print.printer_Lexmark_Pro200_Series_(Network).print_edge_right": 0, "places.database.lastMaintenance": 1381277274, "security.warn_viewing_mixed": false, "print.printer_Lexmark_Pro200_Series_(Network).print_orientation": 0}, "extensions": [{"version": "0.1.8.3", "name": "Capture & Print", "isActive": true, "id": "{146f1820-2b0d-49ef-acbf-d85a6986e10c}"}, {"version": "2.2.9.618", "name": "DoNotTrackMe", "isActive": true, "id": "donottrackplus@abine.com"}, {"version": "4.0.0", "name": "Flash Video Downloader", "isActive": true, "id": "artur.dubovoy@gmail.com"}, {"version": "1.27.318", "name": "MaskMe", "isActive": true, "id": "idme@abine.com"}, {"version": "1.1a", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}, {"version": "3.9.1", "name": "Webmail Ad Blocker", "isActive": true, "id": "gmailnoads@mywebber.com"}], "graphics": {"directWriteEnabled": false, "driverDate": "3-25-2002", "adapterVendorID2": "", "driverVersion": "5.13.1.6052", "numAcceleratedWindowsMessage": ["blockedOSVersion"], "driverDate2": "", "adapterDeviceID": "0x5157", "adapterDescription": "Radeon 7500", "directWriteVersion": "0.0.0.0", "webglRendererMessage": ["tryNewerDriver", "10.6"], "driverVersion2": "", "adapterVendorID": "0x1002", "direct2DEnabled": false, "adapterRAM": "Unknown", "adapterDrivers2": "", "isGPU2Active": false, "adapterRAM2": "", "adapterDescription2": "", "direct2DEnabledMessage": ["tryNewerDriver", "10.6"], "info": {}, "numAcceleratedWindows": 0, "windowLayerManagerType": "Basic", "adapterDeviceID2": "", "adapterDrivers": "ati2dvag", "numTotalWindows": 1}, "userJS": {"exists": false}}

Anush A 17 solutions 214 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17680 solutions 159945 answers

Did you try to got via the main site of the website to reach this page instead of using the bookmark?

It is possible that the bookmark is corrupted or otherwise not working, so try to remove this bookmark and possibly create a new bookmark by navigating to this page.
Note that not all page should be visited via a direct bookmark because there may have to be POST data send via a possibly hidden form.

Did you try to got via the main site of the website to reach this page instead of using the bookmark? It is possible that the bookmark is corrupted or otherwise not working, so try to remove this bookmark and possibly create a new bookmark by navigating to this page.<br /> Note that not all page should be visited via a direct bookmark because there may have to be POST data send via a possibly hidden form.

Question owner

To ANUSHBMX: Tried all options listed without success. Problem still occurs even after uninstalling FF, restarting and downloading fresh installation.

To COR-EL: Tried your method without success. Problem still occurs with fresh link to site without going to bookmark. See my reply to ANUSHBMX.

Thanks for your input. Will post if issue is resolved.

To ANUSHBMX: Tried all options listed without success. Problem still occurs even after uninstalling FF, restarting and downloading fresh installation. To COR-EL: Tried your method without success. Problem still occurs with fresh link to site without going to bookmark. See my reply to ANUSHBMX. Thanks for your input. Will post if issue is resolved.
Anush A 17 solutions 214 answers

ashershe : Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

ashershe : Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.