X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Não consigo abrir novas abas na nova versão 24.0 (ou elas não aparecem)

Posted

Com a versão 24.0, não consigo abrir novas abas (sinal de + nas abas ou Ctrl+T) e, aparentemente, elas estão ativas porque, ao clicar com o botão direito sobre a primeira aba, aparece o menu indicando que existem abas abertas, mas elas não aparecem. Meu sistema ainda é Windows XP SP3. Com a versão anterior (23.x) isso não acontecia.

sds. Jorge

Chosen solution

Olá,

Execute o Firefox em Modo Seguro para verificar se o problema é resolvido. O Modo Seguro é utilizado para resolução de problemas, ele desabilita a maioria dos add-ons.

Existem duas maneiras de iniciar o Firefox em Modo Seguro:

  1. Segure a tecla Shift quando for iniciar o Firefox através do menu Iniciar ou por um atalho.
  2. Execute o Firefox normalmente, vá até o menu Ajuda e em seguida clique em Reiniciar com extensões desativadas....

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro"

Se o problema não ocorrer no Modo Seguro, uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo Solução de problemas com extensões e temas para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.

Quando você descobrir qual o problema, por favor mande um retorno! :) Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado e conte conosco!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Internet Banking Helper
  • Google Update
  • GEPlugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Unity Player 4.0.1f1
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Unity Player 2.6.1f3
  • NPWLPG
  • Free Realms Installer
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.0

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.3) Gecko/20090824 Firefox/24.0 GTB5 (.NET CLR 3.5.30729)

More Information

rodrigocft 25 solutions 171 answers

Chosen Solution

Olá,

Execute o Firefox em Modo Seguro para verificar se o problema é resolvido. O Modo Seguro é utilizado para resolução de problemas, ele desabilita a maioria dos add-ons.

Existem duas maneiras de iniciar o Firefox em Modo Seguro:

  1. Segure a tecla Shift quando for iniciar o Firefox através do menu Iniciar ou por um atalho.
  2. Execute o Firefox normalmente, vá até o menu Ajuda e em seguida clique em Reiniciar com extensões desativadas....

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro"

Se o problema não ocorrer no Modo Seguro, uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo Solução de problemas com extensões e temas para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.

Quando você descobrir qual o problema, por favor mande um retorno! :) Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado e conte conosco!

Question owner

Olá, Rodrigo. Funcionou!!! Era a barra do Google que dava o problema. Essa versão da barra do Google andava pipocando há algum tempo. É uma pena que eles não acompanharam o Firefox e esse add-on estava desatualizado e, de alguma forma, eu fiz alguma falcatrua para ela poder funcionar. Como existe a barra que já vem com o próprio Firefox, desabilitei e voltou a funcionar. Muito obrigado pela ajuda. sds Jorge