X
Tap here to go to the mobile version of the site.

Support Forum

Allowed cookies change to blocked by themselves

Posted

Specifically, Pandora.com.

(Cycle) I allow www.pandora.com and everything works fine. After a while, Pandora pauses and won't play. When I go into cookies, www.pandora.com shows blocked. (Repeat Cycle)

Why are cookies changing by themselves???

Firefox 24 on Windows 8

Thanks

Specifically, Pandora.com. (Cycle) I allow www.pandora.com and everything works fine. After a while, Pandora pauses and won't play. When I go into cookies, www.pandora.com shows blocked. (Repeat Cycle) Why are cookies changing by themselves??? Firefox 24 on Windows 8 Thanks

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.8 r800
  • LastPass Plugin
  • NPWLPG
  • VLC media player Web Plugin 2.0.2
  • Wacom Dynamic Link Library

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

kobe 441 solutions 5048 answers

Have you cleared the cache and the cookies yet? To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Of course, respond if it didnt work.

Have you cleared the cache and the cookies yet? To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Of course, respond if it didnt work.
cor-el
  • Top 10 Contributor
  • Moderator
17699 solutions 160142 answers

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies

Helpful Reply

I was having this problem before I did a complete reinstall on Windows 8 (it had been over a year) and it's still happening. Obviously the cache and cookies were cleared and I did not reuse the old files.

I was having this problem before I did a complete reinstall on Windows 8 (it had been over a year) and it's still happening. Obviously the cache and cookies were cleared and I did not reuse the old files.

Helpful Reply

Does anyone have any other ideas??

Does anyone have any other ideas??
cor-el
  • Top 10 Contributor
  • Moderator
17699 solutions 160142 answers

Is this only happening with the Pandora website?

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Is this only happening with the Pandora website? Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

Running this is safe mode might be more of a pain that it's worth. This is intermittent. Sometimes it take an hour or more. I will try it as soon as I have that kind of time.

As for as other sites go, I just checked the cookies and there are about a dozen sites in the exceptions and ALL of them, except Pandora, show as blocked.

Running this is safe mode might be more of a pain that it's worth. This is intermittent. Sometimes it take an hour or more. I will try it as soon as I have that kind of time. As for as other sites go, I just checked the cookies and there are about a dozen sites in the exceptions and ALL of them, except Pandora, show as blocked.

Question owner

Allowed cookies are still changing to blocked by themselves. I have to manually set them to allow EVERY DAY!! Any other ideas?? I've used Firefox since I first heard about it on The Screen Savers (around version 1.something) and I'd really like to continue using it but, as much as I dislike Google Chrome, it can't be THIS frustrating!!

Allowed cookies are still changing to blocked by themselves. I have to manually set them to allow EVERY DAY!! Any other ideas?? I've used Firefox since I first heard about it on The Screen Savers (around version 1.something) and I'd really like to continue using it but, as much as I dislike Google Chrome, it can't be THIS frustrating!!
ecryptic 0 solutions 1 answers

I also reset everything for site preferences and offline website data using "clear recent history" and my "disabled" cookie saving function returned to normal

I also reset everything for site preferences and offline website data using "clear recent history" and my "disabled" cookie saving function returned to normal
gppixelworks 0 solutions 3 answers

Also been experiencing the issue of cookies on selected websites automatically switching to blocked ... many times right after manually setting Firefox to Allow cookies.

  • Have reset history, cookies, etc.
  • Have deleted all cookies related sqlite files.

This has not corrected the problem.

I've used Sea Monkey to access sites where cookies have been reset by Firefox to blocked.

Browsers that did not reset cookies on select sites to 'blocked':

  • Sea Monkey
  • Opera
  • Konqueror

Browsers which have reset cookies on select sites to 'blocked':

  • Firefox (several versions up to and including v27 -- all for Linux)
  • IceCat
  • IceWeasel

Sample sites where I experience this problem on a regular basis are:

This problem seems to more than a simple issue of deleting history or corrupt sqlite files.

As this has been ongoing for months in my case and I find myself spending more time than I care to attempting to correct this defect, I find myself considering switching browsers after ... what, a decade or or so? I've solely used Firefox (and Thunderbird) for so long I don't recall when I started. Think I recall v2.x ...

Any possible solutions or areas to investigate are most welcome, indeed.

Also been experiencing the issue of cookies on selected websites automatically switching to blocked ... many times right after manually setting Firefox to Allow cookies. * Have reset history, cookies, etc. * Have deleted all cookies related sqlite files. This has '''not''' corrected the problem. I've used Sea Monkey to access sites where cookies have been reset by Firefox to blocked. Browsers that '''did not''' reset cookies on select sites to 'blocked': * Sea Monkey * Opera * Konqueror Browsers which '''have''' reset cookies on select sites to 'blocked': * Firefox (several versions up to and including v27 -- all for Linux) * IceCat * IceWeasel Sample sites where I experience this problem on a '''regular basis''' are: * http://www.imeasure.org.uk/ * https://despora.de * http://www.theguardian.com/uk (although more infrequent than others) * http://www.redsharknews.com This problem seems to more than a simple issue of deleting history or corrupt sqlite files. As this has been ongoing for months in my case and I find myself spending more time than I care to attempting to correct this defect, I find myself considering switching browsers after ... what, a decade or or so? I've solely used Firefox (and Thunderbird) for so long I don't recall when I started. Think I recall v2.x ... Any possible solutions or areas to investigate are most welcome, indeed.