Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Where is the settings tab/button?

  • 5 replies
  • 10 have this problem
  • 26715 views
  • Last reply by cor-el

more options

I can't seem to find the settings button. I have looked for answers similar to mine, but no success. This is such a confusing web browser.! I thought maybe it would be near the star, down arrow, and home button..but it's not. So I looked under the orange Firefox thing. No luck. No matter where I look at, I do not find my solution. All I wish to do is change my homepage and a few other things. But I am having no such luck on changing my homepage. I thought maybe going into Control Panel --> Network & Internet --> Internet Options --> Change homepage (Internet Properties)..but that didn't solve my issue nether. I just don't understand why the developer did not place the settings tab/button right in clear view. The developer would have such more users if he/she changed the way the browser was set up. Please help! Thank you for your time.

Chosen solution

Hello,

First of all, the Settings in Firefox is equal to the Options button.

It can be found by the following procedure: Click the Orange Firefox button > Click the small arrow on the side of the Options button > Click the Options from the drop down list

Now a tab opens where you can change a whole lot of things including the homepage .

To change the homepage kindly follow the following instructions:

Go to the page you want to set as your homepage > Click the Orange Firefox button > Click the small arrow on the side of the Options button > Click the Options from the drop down list > Click the General tab on the top > Select Use Current Pages > This will set the current page as your homepage

To set a Homepage from a bookmark , Click "'Use Bookmark"' instead of Use Current Pages

Please Report back if that helped. Thanks !

Read this answer in context 👍 2

All Replies (5)

more options

Update

AVG SafeGuard toolbar 17.0.0.9 (Inactive) Norton Toolbar 2013.4.1.2 (Inactive) Norton Vulnerability Protection 12.0.0.380 - 1 (Inactive)

The two Italic ones I just turned on & the bolded one means that Extensions does not work/support on Firefox.

Modified by Angel2014

more options

Chosen Solution

Hello,

First of all, the Settings in Firefox is equal to the Options button.

It can be found by the following procedure: Click the Orange Firefox button > Click the small arrow on the side of the Options button > Click the Options from the drop down list

Now a tab opens where you can change a whole lot of things including the homepage .

To change the homepage kindly follow the following instructions:

Go to the page you want to set as your homepage > Click the Orange Firefox button > Click the small arrow on the side of the Options button > Click the Options from the drop down list > Click the General tab on the top > Select Use Current Pages > This will set the current page as your homepage

To set a Homepage from a bookmark , Click "'Use Bookmark"' instead of Use Current Pages

Please Report back if that helped. Thanks !

Modified by SHASHANK ROY

more options

Hello Lover2021,

For the next problem , it would require the toolbar to be updated.

Here is what i have obtained from the Norton Website.

We recommend that you have the latest version of Norton Internet Security or Norton 360 installed. If you are not seeing the Norton Toolbar in Firefox 23, check and make sure you're running NIS, N360 or NSS 20.4.0.40. Please visit our Norton Update Center to receive the latest update.

You may need to run LiveUpdate and reboot a few times before your product is completely updated to the latest version. It will appear in the LiveUpdate history as Norton Toolbar Add-on for Firefox.

If you are running Firefox 23 and Norton Internet Security, Norton 360 or NSS 20.4.0.40, and still do not see the Norton Toolbar, please ensure the Norton Toolbar plugin is enabled. You can do this by clicking on the Firefox menu, selecting Add-ons, and then clicking Enable next to Norton Toolbar.


Link for the above: "'http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-23-Support-for-Norton-Toolbar/td-p/1001655"'

Please Report back if that helped .Thanks!

Modified by SHASHANK ROY

more options

Awesome! thank you all so much! :) Very much is appreciated. I found it and I went to myself " oh well silly me..I skipped by that multiple times. ". Lol again, thank you for solving my issue. :) Have a wonderful day to you.

more options

See also:

Firefox supports multiple home pages separated by '|' (pipe) symbols.

  • Firefox/Tools > Options > General > Startup: Home page