Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Certain websitesh are showing as text only , what should I do ?

  • 6 replies
  • 20 have this problem
  • Last reply by cvb008

more options

When i open certain websites mainly EA (Electronics Arts) they show only as text.

These are the links to these websites:

These are the main websites where i need to solve this issue.Tried different browsers and accounts but still no luck :( . When i open them in my laptop i can clearly log in and see the pages. Thanks in advance.

All Replies (6)

more options

Here are some screen shots of my problem. P.S: For the grammar nazis *websites :P

more options

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Thank u so much for your answer.

Still no luck deleted all the cache and individual cookies for the sites. Started in safe mode without add-ons but still the same problem.

If it helps , i have a anomaly in the adress bar . If i enter , it redirects me to this link directly -->

Hope this helps thanks for the time :)

more options

You get this when CSS files are blocked.
If the settings in Firefox are OK then you may have security software that is blocking those CSS files.

Some CSS files come from this server (Web Console; Firefox/Tools > Web Developer; Ctrl+Shift+K):

more options

I don't understand what you mean with "settings in Firefox are OK" , but i don't use any software that monitores or blocks my internet browsing.The only antivirus i use is Microsoft Security Essentials.

Anyway , this is the screen i get on the console when the page is finished loading. Thank you anyway :)

more options

Thank you so much for your work and time.

Please forgive me , the problem was on my end. :P I had modified the host file for personal reasons before , just had to delete the line that blocks


Keep it up the good work MOZILLA FTW :P